Erdinc Dikici

737NGX Partly Black Screen & Noisy Loud Sounds

Recommended Posts

Hi everybody,

After installed PMDG737 NGX, some areas are black in th cockpit. When I view Radio section let's say, seats are completely black. on 2D view cockpit, outside seen like a broken tv signal. Plus, there is a noisy loud sound, this is not the original sound, there is something wrong on it. Anybody know what's wrong with this? Appreciate your help guys :)

 

o6MD9k.png

lbga9b.png

nJq82l.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Slow to load textures?  I will sometimes see dark areas of the VC on initial loading of a scenario, and I noticed that the delay in rendering the textures can be caused by something else running at the same time such as the SODE engine (as in a moving jetway).  However, all textures will eventually load and this doesn't reoccur in the same session.

You didn't mention if you are getting the normal 20 sec initialization countdown.  Has the NGX worked previously or is this a new install and it has never worked?

Share this post


Link to post
Share on other sites

Hi,

Just in case, have you tried deleting the shaders folder and let the sim rebuild them? It may fix the black textures. However I don't know for the strange noise and the "TV broken signal" on the main view.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now