scottb613

REX Wx Radar into Bert's Panel v57

Recommended Posts

Hi Folks,

Now that REX has the Wx Radar working in v4 - panel edits to modify Bert's outstanding work - inserts Wx Radar in place of Avadyne and adds Popup for it  as well... If you have Bill's (whamil77) Wx Radar toggle gauge - will open and close Wx Radar popup by clicking on gauge face...

These are just the edits - not the whole panel.cfg - just drop them in where appropriate... Save the originals first...

Obviously you need to own and have the REX Wx Radar gauge installed...

 

[Window Titles]
Window00=WX Advantage Radar

//------------------POPUP-------------------------------------
[Window00]
ident = 71
visible = 0
sizeable = 1
size_mm = 419,381
position = 0
window_size = 0.343511450381679,0.556719107690809
window_pos = 0,0
gauge00 = MV_WX!WX2D,0,0,419,381,1
gauge01 = MV_WX!WX,64,121,291,205,1 
gauge02 = TOGGLES!ToggleWxAdvantage,  75,150,250,160 

//------------------VCWIN-------------------------------------
[Vcockpit04]
Background_color=0,0,0 
size_mm=512,512
visible=0
pixel_size=512,512
texture=$Panel_4
gauge00=MV_WX!WX,  65,50, 374, 270
gauge01=EX500_PA31T!EX500_config,  0,0,1,1
gauge02=TOGGLES!ToggleWxAdvantage,  0,48,513,450  

 

Regards,
Scott

 

  • Upvote 3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, Rudderduck said:

Thank you Scott, working nice here.

Hi Rune,

Happy to help - it’s been a while for the v4 update and it’s nice having it back... 

Regards,

Scott

 

Share this post


Link to post
Share on other sites

For the moment I've given up on WX Advantage Radar with P3Dv4.1 as it's not working with my Flysimware or Milviz aircraft.

Two installations have crashed the sim.

 

Edited by nippa
A new installation using a different download link has also failed

Share this post


Link to post
Share on other sites

PC-12 ready for t/o PANC.

Wx adv. radar +V57 in P3Dv4.17

I find that the popup is useless really, every control is available on the screen by moving your mouse pointer to the limits of the radar screen: range, gain, tilt and mode if I remember correctly.

http://II6coUY.jpg

Cheers,

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Nippa,

Strange - seems to be working well for me - have the Lear...

Hi Pierre,

Nice work - you look ready for business... Yep - understood - the controls are built into the glass of the gauge - use it that way myself - just added popup for those that prefer it...

Regards,

Scott

 

Share this post


Link to post
Share on other sites
On 12/17/2017 at 11:27 AM, scottb613 said:

Hi Folks,

Now that REX has the Wx Radar working in v4 - panel edits to modify Bert's outstanding work - inserts Wx Radar in place of Avadyne and adds Popup for it  as well... If you have Bill's (whamil77) Wx Radar toggle gauge - will open and close Wx Radar popup by clicking on gauge face...

These are just the edits - not the whole panel.cfg - just drop them in where appropriate... Save the originals first...

Obviously you need to own and have the REX Wx Radar gauge installed...

 


[Window Titles]
Window00=WX Advantage Radar

//------------------POPUP-------------------------------------
[Window00]
ident = 71
visible = 0
sizeable = 1
size_mm = 419,381
position = 0
window_size = 0.343511450381679,0.556719107690809
window_pos = 0,0
gauge00 = MV_WX!WX2D,0,0,419,381,1
gauge01 = MV_WX!WX,64,121,291,205,1 
gauge02 = TOGGLES!ToggleWxAdvantage,  75,150,250,160 

//------------------VCWIN-------------------------------------
[Vcockpit04]
Background_color=0,0,0 
size_mm=512,512
visible=0
pixel_size=512,512
texture=$Panel_4
gauge00=MV_WX!WX,  65,50, 374, 270
gauge01=EX500_PA31T!EX500_config,  0,0,1,1
gauge02=TOGGLES!ToggleWxAdvantage,  0,48,513,450  

 

Regards,
Scott

 

Hi Scott

 

Trust you are well.

A little slow here but could you please outline the steps to do this again? Can't seem to integrate the Wx Radar into the V57 Panel.

I am editing the panel.cfg in the V57 Folder, please confirm if this is the correct file to be modified?

Thanks and kind regards

Share this post


Link to post
Share on other sites

Hi...

Yep - all good thanks...

OK - it sounds like you are in the right place - has to be Bert's V57 panel for the numbers to jive - panel.cfg is the correct file...

Save the original first...

The above edits need to be placed in three different spots in the panel.cfg... The text inside brackets are tags to indicate the type of data that follows until the next tag...

Just look for the headers for each block using the search function of your text editor...

Search for "Window Titles"

  • Add entry for "Window00" replacing whatever "Window00" entry is there...

Search for "Window00"

  • Replace the whole block of data there with what I posted...

Search for "Vcockpit04"

  • Replace the whole block of data there with what I posted...

Should work...

Regards,

Scott

 

Share this post


Link to post
Share on other sites
32 minutes ago, Tokitaumelie said:

Hi Scott

 

Trust you are well.

A little slow here but could you please outline the steps to do this again? Can't seem to integrate the Wx Radar into the V57 Panel.

I am editing the panel.cfg in the V57 Folder, please confirm if this is the correct file to be modified?

Thanks and kind regards

 

Share this post


Link to post
Share on other sites
26 minutes ago, scottb613 said:

Hi...

Yep - all good thanks...

OK - it sounds like you are in the right place - has to be Bert's V57 panel for the numbers to jive - panel.cfg is the correct file...

Save the original first...

The above edits need to be placed in three different spots in the panel.cfg... The text inside brackets are tags to indicate the type of data that follows until the next tag...

Just look for the headers for each block using the search function of your text editor...

Search for "Window Titles"

  • Add entry for "Window00" replacing whatever "Window00" entry is there...

Search for "Window00"

  • Replace the whole block of data there with what I posted...

Search for "Vcockpit04"

  • Replace the whole block of data there with what I posted...

Should work...

Regards,

Scott

 

Thanks, tried that but still no joy for now.

Will try again in the morning, 

Thank you for responding early and appreciate your time and facilitation

 

Kind regards

Share this post


Link to post
Share on other sites
Quote

[Window Titles]
Window00 = WX Advantage Radar
Window01 = GTN750
Window02 = EADI EHSI
Window03 = AUTOPILOT
Window04 = ENGINE
Window05 = TOGGLE CONTROL
Window06 = ENGINE SETUP
Window07 = INFO
Window08 = START
Window09 = GNS530

[VIEWS]
VIEW_FORWARD_DIR = 5.000, 0.000, 0.000
VIEW_FORWARD_ZOOM = 0.750

[Window00]
Background_color = 0,0,0
ident = 71
visible = 0
sizeable = 1
size_mm = 419,381
position = 0
window_size = 0.343511450381679,0.556719107690809
window_pos = 0,0
gauge00 = MV_WX!WX2D,0,0,419,381,1
gauge01 = MV_WX!WX,64,121,291,205,1 
gauge02 = TOGGLES!ToggleWxAdvantage,  75,150,250,160 


[Window01]
Background_color = 0,0,0
size_mm = 937,887
ident = 14401
position = 8
window_size = 0.340, 0.580
zorder = 99
gauge00 = F1GTN!GTN750,  0,0,937,887,UNIT1.POP

[Window02]
Background_color = 0,0,0
size_mm = 1024,1024
visible = 0
ident = 10030
position = 6
no_luminous = 1
window_size = 0.38, 0.680
window_pos = 0.40, 0.320
gauge00 = GAUGEPC12EADI!Gauge_EFIS50_EADIV4,     0,  0,512,512
gauge01 = GAUGEPC12EHSI!Gauge_EFIS50_EHSI,     0,512,512,512
gauge02 = PC12CAR!ToggleEFIS,  0,0,512,512

[Window03]
Background_color = 0,0,0
size_mm = 512 , 568
visible = 0
ident = 10130
position = 5
no_luminous = 1
window_size = 0.279, 0.550
window_pos = 0.650, 0.450
gauge00 = GAUGEPC12KMC!Gauge_CP467,           0,  0,512,168
gauge01 = GAUGEPC12KMC!Gauge_KMC321V4,           0,168,512,165
gauge02 = GAUGEPC12KMC!Gauge_KAS297V4,           0,332,512,235
gauge03 = PC12CAR!Toggle10130,                 0,  0,512,16

[Window04]
Background_color = 0,0,0
size_mm = 694,971
position = 3
visible = 0
ident = 10300
window_size = 0.302, 0.750
gauge00 = GAUGEPC12!Gauge_ENGINE_PC12_DIGV4,  0,0,694,971
gauge01 = PC12CAR!Toggle10300,                0,0,694,32

[Window05]
Background_color = 0,0,0
size_mm = 500,261
position = 0
visible = 0
ident = 796
window_size = 0.216, 0.200
window_pos = 0.010, 0.170
zorder = 5
gauge00 = PC12CAR!Control_windows,  0,0,500,261

[Window06]
Background_color = 0,0,0
size_mm = 600,653
window_size = 0.350, .500
position = 3
visible = 0
nomenu = 1
ident = 10060
gauge00 = GAUGEPC12!StartWindowsAircraftv4 ,   0,  0, 600,653

[Window07]
file = info.bmp
size_mm = 600,653
window_size_ratio = 1.000
position = 0
visible = 0
ident = 10150
window_size = 0.337, 0.150
window_pos = 0.010, 0.020
gauge00 = PC12CAR!ToggleCARINFO,  10,10,400,100

[Window08]
Background_color = 0,0,0
size_mm = 600,653
window_size = 0.350, .500
position = 5
visible = 0
nomenu = 1
ident = 10050
gauge00 = GAUGEPC12!StartWindows ,   0,  0, 600,653

[Window09]
window_size = 0.31, 0.42
position = 5
visible = 0
ident = 10020
zorder = 7
gauge00 = GPS530_3D_PC12!GPS_5302V4,  0,0,100,100
gauge01 = PC12CAR!ToggleCAR530,          20,  0, 60, 20

[Vcockpit01]
Background_color = 0,0,0
size_mm = 1024,1024
visible = 0
pixel_size = 1024,1024
texture = $Panel_1
gauge00 = GAUGEPC12EADI!Gauge_EFIS50_EADIVCV4,     0,  0,512,480
gauge01 = GAUGEPC12EHSI!Gauge_EFIS50_EHSIVCV4,     0,481,512,480
gauge02 = PC12CAR!ToggleEFIS,           0,  0,512,480
gauge04 = GPS530_3D_PC12!GPS_5302_3DV4,  512,373, 510,372
gauge05 = PC12CAR!ToggleCAR530,          512,  373, 510, 32
gauge06 = GAUGEPC12!Gauge_UPDATEV4,                0,  0,  1,  1
gauge07 = CarSound_PC12!CarSound,  0,0,5,5
gauge08 = PC12_EX500!EX500, 0,0,1,1
gauge09 = PC12_Cabin_alt!C340_PRESS,         0,0,1,1
gauge10 = CustomPC12!ASandYD,   0,0,1,1

[Vcockpit02]
Background_color = 0,0,0
size_mm = 1024,1024
visible = 0
pixel_size = 1024,1024
texture = $Panel_2
gauge00 = GAUGEPC12!Gauge_ENGINE_PC12_DIGVCV4,   512,  0,512,718
gauge01 = PC12CAR!Toggle10300,                   512,  0,512,256
gauge02 = DIGTTRANS_PC12!transponderV4,    0,410, 512,130
gauge03 = Radio_PC12!RadioAudio,            0,541, 512, 99
gauge04 = GAUGEPC12!Radio_KR87_ADF,         0,640, 512,107
gauge05 = GAUGEPC12!Gauge_ALTIMETER_DIG_AM250V4,   0,746,269 , 269
gauge06 = GAUGEPC12KMC!Gauge_KMC321VCV4,           0,  0,511,165
gauge07 = GAUGEPC12KMC!Gauge_CP467VC,                  0,166,511,168
gauge08 = PC12CAR!Toggle10130,                     0,  0,511,16
gauge09 = GAUGEPC12!Gauge_Anum_DOWN_PC12V4,         272,749,712,256

[Vcockpit03]
Background_color = 0,0,0
size_mm = 512,512
visible = 0
pixel_size = 512,512
texture = $Panel_3
gauge00 = GAUGEPC12KMC!Gauge_KAS297VCV4,         160,  0,256,118
gauge01 = GAUGEPC12!Gauge_CLOCK_DIG,                0,  0,160,162
gauge02 = GAUGEPC12!Gauge_AIR_TEMPV4,              160,119,256,126
gauge03 = GAUGEPC12!Gauge_BATT1V4,             0,162,141,159
gauge04 = GAUGEPC12!Gauge_BATT2V4,              0,321,141,159
gauge05 = GAUGEPC12!Gauge_Anum_MASTER_CAUTION, 500, 0,10,10
gauge06 = GAUGEPC12!Gauge_Anum_MASTER_WARNING, 500,11,10,10

[Vcockpit04]
Background_color=0,0,0 
size_mm=512,512
visible=0
pixel_size=512,512
texture=$Panel_4
gauge00=MV_WX!WX,  65,50, 374, 270
gauge01=EX500_PA31T!EX500_config,  0,0,1,1
gauge02=TOGGLES!ToggleWxAdvantage,  0,48,513,450  

[Vcockpit05]
Background_color = 0,0,0
size_mm = 1024,1024
visible = 1
pixel_size = 1024,1024
texture = $Panel_5
gauge00 = F1GTN!GTN750VC,  0,0,667,794,UNIT1


Day = 255,255,255
Night = 223,255,255
Luminous = 246,115,119

[Default View]
X = 0
Y = 0
SIZE_X = 8192
SIZE_Y = 6143
 

This is what's on my panel.

Will return later in the morning

 

Share this post


Link to post
Share on other sites

Hi...

Looks right - this mod doesn't modify the bezel - so you have to use the click spots on the glass screen itself to control the gauge - are you sure it's not present ? The popup will not work without "whamil77's" popup gauge installed - it will still work in the VC without it but you need to power it on via the click spot...

Regards,

Scott

  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, scottb613 said:

Hi...

Looks right - this mod doesn't modify the bezel - so you have to use the click spots on the glass screen itself to control the gauge - are you sure it's not present ? The popup will not work without "whamil77's" popup gauge installed - it will still work in the VC without it but you need to power it on via the click spot...

Regards,

Scott

Scott, thank you. That was it @ click spot.

Up and running now, and it's taken me about three weeks to get it operational, lol!

2018-1-23_9-25-24-884.jpg

 

 

Have a great day and kind regards

Share this post


Link to post
Share on other sites

Hi...

Happy to help - if you want the pop up to work as well - PM “Whamil77” your email address and ask him for his weather radar toggle... Then you click on the screen and you get the full pop up screen...

Regards,

Scott

Share this post


Link to post
Share on other sites

Thanks Scott, happy for now. Well, maybe just the G600-panel for the PC12 and all will be well :-)

Thank you though for your time

Regards

Share this post


Link to post
Share on other sites

Hi Folks,

Inadvertant post - please disregard...

Regards,

Scott

Share this post


Link to post
Share on other sites

Scott, are you using the default St. Bart's scenery, your above shot looks nicer then what I see with the default P3D scenery?

 

Thanks - Martin

Share this post


Link to post
Share on other sites

Hi Martin,

I just moved the pix to its own thread to insure Bert sees the comment on v57...

Nope - it’s Fly Tampa’s Princess Julianna package - they include three airports in it - I wish they would delete that cheesy green car - kind of detracts from the scenery -  but overall a very worthy addition...

https://www.avsim.com/forums/topic/530208-bert-pc12-feedback-on-v57-and-st-barts/

Regards,

Scott

Share this post


Link to post
Share on other sites
27 minutes ago, MartinRex007 said:

Scott, are you using the default St. Bart's scenery, your above shot looks nicer then what I see with the default P3D scenery?

 

Thanks - Martin

 

Share this post


Link to post
Share on other sites

I think the REX Wx Radar must be heavy and dragging a huge satellite dish behind my Milviz 310 [ grins ].  Left kabq for kpwg this AM FL105 with 3knot tailwind can’t get more than 160 kias / 

yes gear is up, yes flaps up, yes properly leaned. Is it me or is the alabeo 310 faster?  And why?

Share this post


Link to post
Share on other sites

 

35 minutes ago, mikebxb said:

I think the REX Wx Radar must be heavy and dragging a huge satellite dish behind my Milviz 310 [ grins ].  Left kabq for kpwg this AM FL105 with 3knot tailwind can’t get more than 160 kias / 

yes gear is up, yes flaps up, yes properly leaned. Is it me or is the alabeo 310 faster?  And why?

Hi Mike,

I’m a huge fan of the C310 and I believe the MilViz C310 is a bit slow - the Alabeo is closer to book... I have both - honestly - stopped using the MilViz model and transitioned to the Alabeo myself - snagging the MilViz sounds to replace Alebeo’s awful sound set... It flies quite well - if you have the Alabeo make sure you grab a new copy if you haven’t downloaded it in a while as I think they updated the FDE fairly recently...

Regards,

Scott

Share this post


Link to post
Share on other sites
2 minutes ago, scottb613 said:

 

Hi Mike,

I’m a huge fan of the C310 and I believe the MilViz C310 is a bit slow - the Alabeo is closer to book... I have both - honestly - stopped using the MilViz model and transitioned to the Alabeo myself - snagging the MilViz sounds to replace Alebeo’s awful sound set... It flies quite well - if you have the Alabeo make sure you grab a new copy if you haven’t downloaded it in a while as I think they updated the FDE fairly recently...

Regards,

Scott

Yes. I follow the 310 threads and have seen many of your posts. Honestly dragged out the Milviz today after reading some of your earlier posts praising it. (I flew this one til the ABEO came out) I love the radio arrangement in C-OLIN you can easily scan whats needed with the hat switch and zoom. But, I've got my Alabeo 310 modded with Bert, Bernt, and my own trial & error mods to my liking. There's also that irritating clunking noise every minute or so with the MVZ. I'll check and see if I have the latest FDE. Thanks for the heads up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now