Sign in to follow this  
rat7

Updated to X-Plane 11.11, not starting

Recommended Posts

Hi,

Today I decided to just update S-Plane to 11.11 (previously on 11.05), and now the game is not starting, it is stuck at the "init plugins" message at the beginning and there nothing else that can be done, the log.txt can not be of any help since the game is still trying to load, and I can not close it so it will not create a log.txt.

What can I do to make it load properly

BTW it has been trying to load for the past two (2) hours

Thank you in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The log.txt is created the moment you start X-plane. If you think the problem is related to one of the plugins, I would  advice to remove the complete plugins directory, then rerun the installer to have the minimum back.

Another option is to add your  Log.txt  here....

Share this post


Link to post
Share on other sites

Make a copy of your preference folder before you delete it, then you can transfer you Joystick assignments file so you won't have to redo them again, this is what I always do and has worked fine.

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, Janov said:

... and the third option is to remove your preferences and see if that helps:

https://developer.x-plane.com/2016/11/you-dont-need-to-reinstall-x-plane-to-fix-it/

Removing the preference is creating more problem then leaving them there, as it reset the whole resolution for windows, going from 4k to 1024x960, because tha is the default for X-Plane.

 

PS. it will take me a few weeks to be able to restore most of the functionality back to Windows after that resolution destruction that X-Plane does

Share this post


Link to post
Share on other sites
3 hours ago, jh71 said:

The log.txt is created the moment you start X-plane. If you think the problem is related to one of the plugins, I would  advice to remove the complete plugins directory, then rerun the installer to have the minimum back.

Another option is to add your  Log.txt  here....

How do you remove the plugin folder, when I try, Windows is saying that it is in use by some process, which I can not find and it will not let me remove it, and since I have no idea what to remove from it I am stuck not being able to use X-Plane anymore

Share this post


Link to post
Share on other sites
48 minutes ago, rat7 said:

How do you remove the plugin folder, when I try, Windows is saying that it is in use by some process, which I can not find and it will not let me remove it, and since I have no idea what to remove from it I am stuck not being able to use X-Plane anymore

You have to close x-plane first. May be wise to do a comlete restart of windows, (reboot your computer

).

Share this post


Link to post
Share on other sites

UPDATE

It finally started, I needed to remove the Simple Season and let it be re-created all over, it is the first time that an update did that since the update to X-plane 11, no other update need that before

 

Thank you to all for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this