JasonC

HGS / HUD issue in clouds only

Recommended Posts

Odd issue and I'm not finding anything in the search so I apologize if a duplication. When fly the HGS on the NGX in the clouds, the HUD keeps dimming in and out to a point where you can not read it. Thought this is odd as clouds should not have an effect on the brightness of the HUD. Also, bad time to loose the ability to read the hud also. Any input would be greatly appreciated. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never had this problem so I don’t know if this is the case but if I remember correctly, the HUD brightness is more or less dependent on what’s in front of it. It could be the lighting changes from the clouds in front are affecting your perception of the brightness. This would explain why it is only happening in clouds.

Share this post


Link to post
Share on other sites

Weather engine isn't mentioned, but AS16 has a cloud option that on occasion may create an in cloud effect in the cockpit. This is mentioned as a warning in the options explanation. The focal plane for the HUD is actually in front of the windscreen but this is not normally a problem.

Share this post


Link to post
Share on other sites
1 hour ago, downscc said:

Weather engine isn't mentioned, but AS16 has a cloud option that on occasion may create an in cloud effect in the cockpit. This is mentioned as a warning in the options explanation. The focal plane for the HUD is actually in front of the windscreen but this is not normally a problem.

HI Dan,

I'm experiencing this issue as well with the HUD.  I use AS16 and ASCA.  Do you know which option may be causing this and if it can be disabled without negatively affecting the weather engine and realism of P3Dv4? 

Thanks & Happy Holidays!

Rich Boll

Wichita, KS

Share this post


Link to post
Share on other sites

Try disabling Enable Wing Fade under visibility options.  I've not noticed it with it enabled so I can only throw this out as an idea.

Share this post


Link to post
Share on other sites

I experienced this too a while back. I disabled wing fade which made a good difference but did not eliminate it all together. There may be other settings that can be adjusted but the Hifi forum would probably be a better place to find that out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now