Hari

Navigraph 1801 update

Rate this topic

7 posts in this topic

Dave,, I love p2A and use it all the time.!!

 This might be a bit premature but forgive me for asking. Any idea of when we might expect a P2A for the navigraph 1801 update?

My current v2.4.04 x 64 ( airac 1705)  does not show any SIDS after inputting the DEP and  DEST airports after I updated P2A and FSX steam aircraft to navigraph 1801 release  two days ago.. The dreaded hour glass keeps going.

Best Regards

Hari

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Before you put Dave in an awkward position, if you want updates buy a Navigraph subscription. Navigraph allows cooperating 3rd party developers to include a snapshot AIRAC with their product. But Navigraph does so to encourage users to buy a subscription.

Share this post


Link to post
Share on other sites

Jay,

This may go a little further than buying a subscription.In his second paragraph the OP sttes that he updated to 1801 two days ago. He may well already have subscribed and in fact the problem may lie with P2A or elsewhere. I dont have or use this programme so I can't help Hari.

Regards

Tony

Share this post


Link to post
Share on other sites
Just now, himmelhorse said:

Jay,

This may go a little further than buying a subscription.In his second paragraph the OP sttes that he updated to 1801 two days ago. He may well already have subscribed and in fact the problem may lie with P2A or elsewhere. I dont have or use this programme so I can't help Hari.

Regards

Tony

Tony,

My mistake. I have P2ATC and it shows AIRAC 1801 in the Navigraph FMS Manager. Maybe there's a bug somewhere but I haven't noticed it.

Jay

Share this post


Link to post
Share on other sites

Jay, 

No problems mate, 

However, none of this is actually helping Hari so I am hoping somebody can chip in here to sort out his problem. I have no idea where or how he should start.

Regards

Tony

Share this post


Link to post
Share on other sites

Is there a chance that the path to Pilot2ATC is incorrect?  With the upgrade to 64 bit, Dave changed the name of the directory for P2A.  I myself made this mistake the first time a cycle updated.

I am using P2A with NavDataPro with no problem but I did update the pathing.

Share this post


Link to post
Share on other sites

JeB1952 and himmelhorse

 Thank You !! Thank You!!

i rechecked my path in the FMS data manager . It was pointing to the directory where i had my earlier version of  P2A . I corrected the path  and  P2A works just fine!!. The title bar of P2A now shows " Pilot2ATC 2018 v 2.4.04 x64 AIRAC cycle 1801"  the Thank you all for your prompt responses..

Best regards

Hari

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now