Recommended Posts

Posted (edited)

it's been a while since this happens to me, with 767 Level-D and PMDG 747, I dont use others planes

natCMbB.jpg

https://imgur.com/natCMbB

substantially I've the bow moved more or less 5/10 degrees on the left, with or without weather active, no difference.

I've upgraded airac, navdata too but no difference.

Any ideas guys ?

Diego

 

 

 

Edited by diego1958

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could this be inadvertent rudder trim or controller calibration?

Share this post


Link to post
Share on other sites
Posted (edited)

many tks for reply Doug

checked and .. no, it's ok

 

I add that does not do it all the time, exemple on yesterday:

KJFK > CYYC

first take-off wrong bow

second take off all ok

tirth and fourth wrong bow.

Edited by diego1958

Share this post


Link to post
Share on other sites

If you have the full version of FSUIPC active, the weather conditions will be pre-set there on top of any default or add-on weather, and you can can calibrate all your controls and set key assignments in FSUIPC too.

Share this post


Link to post
Share on other sites

I've had the same thing happen in FS2004 with the B737NG from PMDG.  The ND would show me way right of the flight path flying what appeared to be an arc from waypoint to waypoint.  Not seen it with the B747 from PMDG or the Level-D (both for FS2004), but haven't flown them for a while.  It got so bad one time I was headed west and the ND showed me pointed eastward.

The thing that fixed it for me was making sure the updated magdec.bgl file was in it's own scenery folder in Addon Scenery (not in FS9/Scenery/BASE/scenery), activated the way a normal addon scenery was, and placed in the number 1 priority above all other addon sceneries.

Randy

Share this post


Link to post
Share on other sites

Diego,

 

No need to reformat your C:\ drive.  After reading this thread and including my fix I went to FS2004 and flew the Level D, the PMDG B747, and the PMDG B737NG (all for FS2004, not FSX).  Of the three, the PMDG B737NG was displaying exactly the same symptoms as your Level D.  I was constantly flying an "arc" between waypoints.

Did some looking and found an old thread that indicated the magdec.bgl file, over time, has a tendency to corrupt itself...much like me in real life. :biggrin:

I have been reluctant to use Herve Sors navdata fix because it breaks the default FS2004 flight planner and I use that tool for a couple of aircraft that use that plan to input to the nav device I use...or whenever I use celestial navigation and I have to print a map of my route to plot star readings on (yes, celestial nav is possible in both FS2004 and FSX).

However, I got to thinking, surely his nav data includes a "new" magdec.bgl file (it does), so I downloaded his installer and ran it to a dummy FS2004 location so it wouldn't hurt my actual install.  Next I "threw away" the magdec.bgl file I explained about above and removed that entry from the addon scenery library.  Then I took his magdec.bgl dated December 2017 and placed it in the proper location FS9/Scenery?Base/scenery and have done three test flights, once with each aircraft, and they all show perfect routes and tracking in the nav displays.

Try that first...it worked for me.

Randy

Share this post


Link to post
Share on other sites

Diego1958, others took the time to help you. Perhaps you should share what your fix was so others can benefit in the future. Not trying to be snippy but the information contained within forums like this are priceless. 

All the best,

 

Mitch

Share this post


Link to post
Share on other sites
49 minutes ago, PebbleBeach said:

Diego1958, others took the time to help you. Perhaps you should share what your fix was so others can benefit in the future. Not trying to be snippy but the information contained within forums like this are priceless. 

All the best,

 

Mitch

since he   said  too late  my guess he had  refomated his  pc

Share this post


Link to post
Share on other sites
Posted (edited)

yes guys, I've formated pc, now I'm installing little by little and it' s run normally .. for now (fingers crossed)

This is my way now:

1 addon, test with a flight, if run ok >> BACKUP !!! :D

 

 

Edited by diego1958

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now