Recommended Posts

hello all,

during all my longhaul flights that ive done so far, my P3D started to lag after flying for about 5 or 6hrs. It doesnt crash (at least not immediately), but it starts to load for about 10 to 15 seconds (during this time the flight is stopped or paused), then it works again for maybe 5 seconds. Then it loads again for 15 seconds and stops, then works again and so on and so on. it certainly is not possible to continiue a flight when having such sort of lags or stutters. I have checked my event manager after experiencing this problem but I didnt found anything there. I have also done quite long flights with the pmdg 737 (with turnarounds) and have never experienced such a problem. 

I would be very glad if someone could help me because i really like the pmdg 777 and would love to succesfully complete one long haul flight with it.

bye

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

58 minutes ago, flyguy5 said:

during all my longhaul flights that ive done so far, my P3D started to lag after flying for about 5 or 6hrs. It doesnt crash (at least not immediately), but it starts to load for about 10 to 15 seconds (during this time the flight is stopped or paused), then it works again for maybe 5 seconds. Then it loads again for 15 seconds and stops, then works again and so on and so on. it certainly is not possible to continiue a flight when having such sort of lags or stutters.

Using FSUIPC?

Full names - first and last - in the forum please.

Share this post


Link to post
Share on other sites
6 minutes ago, flyguy5 said:

yes i do use fsuipc (unregistered version)

I can't remember if you can use the autosave function in that one, but, if you can, then disable it.

Share this post


Link to post
Share on other sites

i checked it and apparently there's no possibility to use any autosave function of the unregistered FSUIPC 

Share this post


Link to post
Share on other sites

How much RAM does your system (and graphic card) have? 

Share this post


Link to post
Share on other sites

What Marc said, but also: what kind of anti-virus scanner do you use?

Share this post


Link to post
Share on other sites

I have 8 GB of RAM and my graphic card has 2048 MB. I use Norton

Share this post


Link to post
Share on other sites
Just now, flyguy5 said:

I have 8 GB of RAM and my graphic card has 2048 MB. I use Norton

Ok... I let Kyle tell you about norton... but: that‘s your problem ^^

Share this post


Link to post
Share on other sites
2 minutes ago, flyguy5 said:

I have 8 GB of RAM and my graphic card has 2048 MB. I use Norton

Yeah, Norton is more than likely the problem, unless you've specifically told it to leave the sim alone. Create an exception for the program and the P3D directory. How this is done is something you will have to research on your own, unfortunately. I don't use aftermarket AV programs - they cost money and end up causing more hassle.

Share this post


Link to post
Share on other sites

alright, i excluded the Lockheed Maarten folder from any scans and will try to complete a longhaul flight to see if it works

Share this post


Link to post
Share on other sites

i have completed a longhaul flight from madeira to st maarten now, flew 6h55m, but I used the pmdg 737 because I knew I have better chances to be successful with it. So far, everything worked fine and next longhaul will be with the 777, lets see if it works.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now