Sign in to follow this  
flynman33

P3Dv4.2 Freezes and Funny Noise

Recommended Posts

This happens no matter what aircraft I fly

 

When I fly the QW 787I have not checked the WXR box so I am not running weather.

 

The model will CTD on the runway before T/O roll, after T/O roll, during climb and any point along the flight, it happens at random and it also freezes my PC. It can happen when clicking on any gauge. Generally before 90 minutes of flight.

 

When it freezes it makes a strange audio noise that sounds like cards clicking on the spokes of a bike. Also just a hum.

 

I don't believe it is GPU driver related. I have no event viewer or APP crash report to share

tmpt-M.jpg

 

Thanks

Randy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a similar thing a while back, turned out to be CPU temperature related. The cooler had come loose.

Share this post


Link to post
Share on other sites
53 minutes ago, 503Kento said:

I had a similar thing a while back, turned out to be CPU temperature related. The cooler had come loose.

CPU fan is snug. I found a chassis fan disconnected. 

Share this post


Link to post
Share on other sites

I discovered that I could not fly other developers aircraft as well without the same problem.

So I removed the 787 from my hard drive and loaded up the PMDG 747-4 and did a KSEA/UUEE flight without an issue. This is the same flight I had been trying to complete with the 787.

There seems to be an issue with the QW V1.1.1 787 software.

Share this post


Link to post
Share on other sites

Crashes with audio sound are usually caused by the sound card drivers being out of date or corrupted. 

Check they are up to date. 

 

Share this post


Link to post
Share on other sites
13 minutes ago, Jude Bradley said:

Crashes with audio sound are usually caused by the sound card drivers being out of date or corrupted. 

Check they are up to date. 

 

Up to date.

Share this post


Link to post
Share on other sites
2 hours ago, flynman33 said:

There seems to be an issue with the QW V1.1.1 787 software.

I cannot replicate.  Moving to CTD Forum.  You need to provide an AppCrashView or EventViewer report showing the faulting module, if any.  If no faulting module, then disregard.  I will try to replicate by flying the KSEA/UUEE flight.

Share this post


Link to post
Share on other sites
  • 29 minutes ago, Jim Young said:

    I cannot replicate.  Moving to CTD Forum.  You need to provide an AppCrashView or EventViewer report showing the faulting module, if any.  If no faulting module, then disregard.  I will try to replicate by flying the KSEA/UUEE flight.

    I had no Fault Module report. Just a CTD and strange noise. With the 787 software uninstalled I do not have the issue. I believe it is with the QW software.

Share this post


Link to post
Share on other sites
1 hour ago, flynman33 said:
  • I had no Fault Module report. Just a CTD and strange noise. With the 787 software uninstalled I do not have the issue. I believe it is with the QW software.

I tried to replicate but did not get a crash enroute.  Used the following route -

KSEA COGLE V349 HOWSE J528 YQU J526 YOJ V321 YHY J526 YZF ZF J477 CB BR84 LT 8300N05500W 8300N05000W 8300N04500W 8300N04000W 8300N03500W 8200N02500W 8100N02000W 8000N01500W 7900N01000W 7800N0500W EXITA UP190 INSEP UP65 SDA P65 VANOS A74 PELOR G476 ULWC B958 BD UUEE

This is my FSUIPC log of the flight -

Spoiler

20594 Initialising SimConnect data requests now
    20594 FSUIPC Menu entry added
    20594 ... Using Prepar3D with Professional License
    20609 C:\Users\JimY\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml
    20609 G:\Prepar3D v4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air
   157687 G:\Prepar3D v4\SimObjects\Airplanes\QualityWings 787-8\Boeing 787-8 RR.air
   291453 Loading Complete ...
   292140 User Aircraft ID 1 supplied, now being used
   292140 Aircraft loaded: running normally now ...
   292203 System time = 12/06/2018 13:14:53, Simulator time = 10:11:02 (17:11Z)
   292203 Aircraft="QualityWings 787-8 Boeing Dreamliner 8 -Exp_CP"
   293187 -------------------- Starting everything now ----------------------
   293187 ASN active function link set
   293187 Ready for ActiveSky WX radar with additional data
   293281 Using "G:\Prepar3D v4\Modules\GFDEV64.DLL", version 2.2.8.0
   298594 Advanced Weather Interface Enabled
   304969 Weather Mode now = Theme
  3202344 Sim stopped: average frame rate for last 2910 secs = 44.0 fps
  3202344    Max AI traffic was 176 aircraft (Deleted 0)
  3223531 **** Restarting traffic scanning due to non-reception ****
  3339625 Sim stopped: average frame rate for last 116 secs = 39.5 fps
  3339625    Max AI traffic was 176 aircraft (Deleted 0)
  3525047 Sim stopped: average frame rate for last 169 secs = 37.6 fps
  3525047    Max AI traffic was 176 aircraft (Deleted 0)
  5670828 Sim stopped: average frame rate for last 2128 secs = 44.0 fps
  5670828    Max AI traffic was 176 aircraft (Deleted 0)
  5673094 === Closing session: waiting for DLLStop to be called ...
  5688109 === DLLStop called ...
  5688109 === Closing external processes we started ...
  5689109 === About to kill any Lua plug-ins still running ...
  5689250 === Closing global Lua thread
  5690265 === About to kill my timers ...
  5690469 === Restoring window procs ...
  5690469 === Unloading libraries ...
  5690469 === stopping other threads ...
  5690469 === ... Button scanning ...
  5690562 === ... Axis scanning ...
  5690672 === Releasing joystick devices ...
  5690672 === Freeing macro memory
  5690672 === Removing any offset overrides
  5690672 === Clearing any displays left
  5690672 === NOTE: not calling SimConnect_Close ...
  5690672 === AI slots deleted!
  5690672 === Freeing button memory ...
  5690672 === Closing my Windows ...
  5690672 === Freeing FS libraries ...
  5691672 === Closing devices ...
  5691672 === Closing the Log ... Bye Bye! ...
  5691672 System time = 12/06/2018 14:44:50, Simulator time = 11:59:21 (09:59Z)
  5691672 *** FSUIPC log file being closed
Minimum frame rate was 20.0 fps, Maximum was 81.6 fps
Average frame rate for running time of 5324 secs = 43.7 fps
Maximum AI traffic for session was 176 aircraft
Memory managed: 2504 Allocs, 2503 Freed
********* FSUIPC Log file closed ***********

Activated UTLive and ASP4. Flew at FL350.  The first part of the flight to YOJ, I flew normally but used 4x's acceleration until YZE.  I then jumped to EXITA using QW's awesome Jump To feature.  I then Jumped TO ULWC where the TD began and then into UUEE on 24L.  Beautiful Orbx PNW scenery outbound from KSEA.

When you installed the update 1.1.1, did you update 1.1.0?  Or, did you completely uninstall, download 1.1.1, and install?  Did you install with Admin Privileges?

Did you use FSUIPC's Autosave feature - known cause of freezes.  Try flying w/o that feature if so.  If you want to get to your destination over 4600 nm's away, use the Jump To feature in QW.

Strange the problem does not occur with the PMDG 747 but I have seen that happening before.  You do know there are two dll.xml's, one in the same folder as the p3d.cfg and the other, the default, in the same folder as your scenery.cfg.  When P3D loads to the setup screen, it loads all of the modules in the these two xml's.  Many are not needed but they load anyway.  There could be a conflict between one of these modules and your QW 787 but I have about every module known to mankind loading when I start the sim.  Crashes do not occur immediately if there is a conflict.  Sometimes there is no crash whatsoever so it happens randomly.  This is why the AVSIM CTD Guide recommends you disable these two dll.xml's just to see if one of the modules is causing the freezes.  You won't be able to use some features like the FSUIPC.dll or ActiveSky but you are just testing to see if this fixes your freezes. 

As you know, if there were freezes caused by the QW787, it should be happening to everyone and so far we have not seen that.  So there is something external that only you have that is causing the crashes.  For instance, some own Carenado aircraft and that program loads the CMeteoXml.dll into one of the dll.xml's.  It evidently is used to display weather in their aircraft but not entirely sure.  Sometimes it causes a freeze or crash and it happens randomly.  I never had a problem with it until I loaded some really nasty weather and tried to fly the CS757.  The sim crashed almost as soon as I loaded the scenario.  Disabled Active Sky and the crashes stopped.  So I uninstalled/reinstalled AS several times but always got a crash which I have never seen before in calm or clear sky type weather.  Only in heavy weather.  I disabled the CMeteoXml and the problem was gone.

In P3DV4, you can also run into periodic freezes/crashes when the .xml's and .cfg's in P3D are not encoded properly.  If you use Lorby_Si's Addon Organizer, open it up and click on the icon in the upper right corner to see.  If so, just click save and that will fix them all.

Best regards,

Jim

 

Share this post


Link to post
Share on other sites
19 hours ago, Jim Young said:

I tried to replicate but did not get a crash enroute.  Used the following route -

KSEA COGLE V349 HOWSE J528 YQU J526 YOJ V321 YHY J526 YZF ZF J477 CB BR84 LT 8300N05500W 8300N05000W 8300N04500W 8300N04000W 8300N03500W 8200N02500W 8100N02000W 8000N01500W 7900N01000W 7800N0500W EXITA UP190 INSEP UP65 SDA P65 VANOS A74 PELOR G476 ULWC B958 BD UUEE

This is my FSUIPC log of the flight -

  Reveal hidden contents

20594 Initialising SimConnect data requests now
    20594 FSUIPC Menu entry added
    20594 ... Using Prepar3D with Professional License
    20609 C:\Users\JimY\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml
    20609 G:\Prepar3D v4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air
   157687 G:\Prepar3D v4\SimObjects\Airplanes\QualityWings 787-8\Boeing 787-8 RR.air
   291453 Loading Complete ...
   292140 User Aircraft ID 1 supplied, now being used
   292140 Aircraft loaded: running normally now ...
   292203 System time = 12/06/2018 13:14:53, Simulator time = 10:11:02 (17:11Z)
   292203 Aircraft="QualityWings 787-8 Boeing Dreamliner 8 -Exp_CP"
   293187 -------------------- Starting everything now ----------------------
   293187 ASN active function link set
   293187 Ready for ActiveSky WX radar with additional data
   293281 Using "G:\Prepar3D v4\Modules\GFDEV64.DLL", version 2.2.8.0
   298594 Advanced Weather Interface Enabled
   304969 Weather Mode now = Theme
  3202344 Sim stopped: average frame rate for last 2910 secs = 44.0 fps
  3202344    Max AI traffic was 176 aircraft (Deleted 0)
  3223531 **** Restarting traffic scanning due to non-reception ****
  3339625 Sim stopped: average frame rate for last 116 secs = 39.5 fps
  3339625    Max AI traffic was 176 aircraft (Deleted 0)
  3525047 Sim stopped: average frame rate for last 169 secs = 37.6 fps
  3525047    Max AI traffic was 176 aircraft (Deleted 0)
  5670828 Sim stopped: average frame rate for last 2128 secs = 44.0 fps
  5670828    Max AI traffic was 176 aircraft (Deleted 0)
  5673094 === Closing session: waiting for DLLStop to be called ...
  5688109 === DLLStop called ...
  5688109 === Closing external processes we started ...
  5689109 === About to kill any Lua plug-ins still running ...
  5689250 === Closing global Lua thread
  5690265 === About to kill my timers ...
  5690469 === Restoring window procs ...
  5690469 === Unloading libraries ...
  5690469 === stopping other threads ...
  5690469 === ... Button scanning ...
  5690562 === ... Axis scanning ...
  5690672 === Releasing joystick devices ...
  5690672 === Freeing macro memory
  5690672 === Removing any offset overrides
  5690672 === Clearing any displays left
  5690672 === NOTE: not calling SimConnect_Close ...
  5690672 === AI slots deleted!
  5690672 === Freeing button memory ...
  5690672 === Closing my Windows ...
  5690672 === Freeing FS libraries ...
  5691672 === Closing devices ...
  5691672 === Closing the Log ... Bye Bye! ...
  5691672 System time = 12/06/2018 14:44:50, Simulator time = 11:59:21 (09:59Z)
  5691672 *** FSUIPC log file being closed
Minimum frame rate was 20.0 fps, Maximum was 81.6 fps
Average frame rate for running time of 5324 secs = 43.7 fps
Maximum AI traffic for session was 176 aircraft
Memory managed: 2504 Allocs, 2503 Freed
********* FSUIPC Log file closed ***********

Activated UTLive and ASP4. Flew at FL350.  The first part of the flight to YOJ, I flew normally but used 4x's acceleration until YZE.  I then jumped to EXITA using QW's awesome Jump To feature.  I then Jumped TO ULWC where the TD began and then into UUEE on 24L.  Beautiful Orbx PNW scenery outbound from KSEA.

When you installed the update 1.1.1, did you update 1.1.0?  Or, did you completely uninstall, download 1.1.1, and install?  Did you install with Admin Privileges?

Did you use FSUIPC's Autosave feature - known cause of freezes.  Try flying w/o that feature if so.  If you want to get to your destination over 4600 nm's away, use the Jump To feature in QW.

Strange the problem does not occur with the PMDG 747 but I have seen that happening before.  You do know there are two dll.xml's, one in the same folder as the p3d.cfg and the other, the default, in the same folder as your scenery.cfg.  When P3D loads to the setup screen, it loads all of the modules in the these two xml's.  Many are not needed but they load anyway.  There could be a conflict between one of these modules and your QW 787 but I have about every module known to mankind loading when I start the sim.  Crashes do not occur immediately if there is a conflict.  Sometimes there is no crash whatsoever so it happens randomly.  This is why the AVSIM CTD Guide recommends you disable these two dll.xml's just to see if one of the modules is causing the freezes.  You won't be able to use some features like the FSUIPC.dll or ActiveSky but you are just testing to see if this fixes your freezes. 

As you know, if there were freezes caused by the QW787, it should be happening to everyone and so far we have not seen that.  So there is something external that only you have that is causing the crashes.  For instance, some own Carenado aircraft and that program loads the CMeteoXml.dll into one of the dll.xml's.  It evidently is used to display weather in their aircraft but not entirely sure.  Sometimes it causes a freeze or crash and it happens randomly.  I never had a problem with it until I loaded some really nasty weather and tried to fly the CS757.  The sim crashed almost as soon as I loaded the scenario.  Disabled Active Sky and the crashes stopped.  So I uninstalled/reinstalled AS several times but always got a crash which I have never seen before in calm or clear sky type weather.  Only in heavy weather.  I disabled the CMeteoXml and the problem was gone.

In P3DV4, you can also run into periodic freezes/crashes when the .xml's and .cfg's in P3D are not encoded properly.  If you use Lorby_Si's Addon Organizer, open it up and click on the icon in the upper right corner to see.  If so, just click save and that will fix them all.

Best regards,

Jim

Jim,

I was on the BETA team for the 787 and did not have issues till the release version

I did a full uninstall of the RC2, the last beta version and full install of 1.1.1 with ADMIN PRIV.

Again, when the 787 software is installed I can not fly any aircraft without a CTD. Without it.....no issues,

 

 

19 hours ago, Jim Young said:

 

 

Share this post


Link to post
Share on other sites

Randy,

Quick question:

The sound you mention, is it the same or similar to what (if you ever have had) the noise is with a blue screen of death? 

Kind regards,

Stephen

Share this post


Link to post
Share on other sites
2 minutes ago, SpiritFlyer said:

Randy,

Quick question:

The sound you mention, is it the same or similar to what (if you ever have had) the noise is with a blue screen of death? 

Kind regards,

Stephen

No blue screen of death. The sound was the first time I heard that on this PC.

 

 

Share this post


Link to post
Share on other sites
4 hours ago, flynman33 said:

I was on the BETA team for the 787 and did not have issues till the release version

As a member of the beta team, you should know who to contact at QW who can maybe help you with your problem.  Did you report this issue in the QW Forums?

4 hours ago, flynman33 said:

Again, when the 787 software is installed I can not fly any aircraft without a CTD. Without it.....no issues,

How come no one else has reported this issue?  I am sure there are thousands who have this software installed with other commercial aircraft. I have the QW787 and every PMDG aircraft, CS757, and most Carenado aircraft installed and I can use them all with QW 787 installed.  You received a AppHang and that is much, much different from a CTD that has a known faulting module.  AppHangs are very difficult to discover the cause (but most of the time it is one of the modules in the dll.xml, even the fsuipc.dll).  It could be anything including hardware issues, power supply not powerful enough, drivers out of date on your MB, SATA controllers, or even Windows. I would recommend reformatting Windows 10 and then reinstalling P3D and the 787 and your other addons.  It's the last possible solution to your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this