Jump to content

CapiShirry

Embraer jets 170 190 v1 p3d v4

Recommended Posts

Hello

 

I recently bought the Embraer 170 and 190 from Wilco for p3d V4 and found several errors, first the lights are not simulated, the taxi light does not turn on, and when you turn on the landing lights the cabin lights come on, but this is not what worst.

After programming the MCDU in perf init and clicking CONFIRM INIT the simulator closes automatically, I have the P3D V4.3 does someone have these same problems? Someone can share their experience. Thank you very much.

Share this post


Link to post
2 hours ago, CapiShirry said:

Hello

 

I recently bought the Embraer 170 and 190 from Wilco for p3d V4 and found several errors, first the lights are not simulated, the taxi light does not turn on, and when you turn on the landing lights the cabin lights come on, but this is not what worst.

After programming the MCDU in perf init and clicking CONFIRM INIT the simulator closes automatically, I have the P3D V4.3 does someone have these same problems? Someone can share their experience. Thank you very much.

I can certainly confirm the issues with the lighting. In my opinion there is no use in flying this plane at night - it's just unusable. But, I didn't have any problems with the simulator closing upon hitting CONFIRM INIT? That said, I didn't really go through much of the procedures, rather just dialed in some random stuff and hit CONFIRM INIT to see if I could trigger anything of the kind you mention. Overall, flying this plane during the daytime it's been working quite well for me, except it doesn't seem like the key combinations I programmed (such as TO/GA) actually work...

Share this post


Link to post
3 hours ago, Mitch24 said:

Wilco is like the Taco Bell and McDonalds of Flight Simulator Addons...

What? 

  • It looks good, while looking at it. 
  • It's full of empty calories 
  • If using it too much, you get sick?

:laugh:

Share this post


Link to post
5 hours ago, CapiShirry said:

Hello

 

I recently bought the Embraer 170 and 190 from Wilco for p3d V4 and found several errors, first the lights are not simulated, the taxi light does not turn on, and when you turn on the landing lights the cabin lights come on, but this is not what worst.

After programming the MCDU in perf init and clicking CONFIRM INIT the simulator closes automatically, I have the P3D V4.3 does someone have these same problems? Someone can share their experience. Thank you very much.

Did you turn off dynamic lighting? It is not compatible with this product. That should fix the landing lights lighting up the cabin issue.

  • Like 1

Share this post


Link to post

Since 2010 they haven't changed anything. I hope someone else will get the money as it looks like if these "jets" came straight from FS9! BTW the SSG one for XP is badass, ans it's a shame we don't have one of those as it's very practical. Lands short, costs nothing and is operated by A TON of carriers around the globe. Also on the wilco thing installing a custom repaint in p3dv4 creates weird shadows. Got my money back. Even at 24.99 it isn't worth the price

Share this post


Link to post

I bought them, only because there are no other alternatives for these models for P3Dv4 right now.  They're not great, but passable.  (Barely.)  I wish they would at least fix dynamic shadows, weather radar, and a few other things.

I would love for someone to do a proper study-level sim of these models, particularly the E-Jets.

 

Share this post


Link to post
21 hours ago, Shomron said:

Did you turn off dynamic lighting? It is not compatible with this product. That should fix the landing lights lighting up the cabin issue.

Effectively dynamic lights affect, turn them off and everything is fine now thank you very much.

Share this post


Link to post
On 7/21/2018 at 11:12 PM, CapiShirry said:

Effectively dynamic lights affect, turn them off and everything is fine now thank you very much.

Did that correct fix the MCDU crashes?

I'm experiencing crashes (following a 5-10 second freeze) intermittently after using various LSK keys, even with dynamic lighting switched off.  Usually during preflight, but I've also had one during descent while adjusting the FPL for STAR altitude constraints.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...