warbirds

Odd texture problem - need advice

Recommended Posts

Latest P3Dv4 with 1080 ti graphic card in use lowers textures each time I go into graphics settings and then back out. Example,,,select plane,,go into graphics select 4096x4096,,, go back out see plane,, go back into graphics settings and find the texture has lowered to 2048x2048 so go back out to plane,,,back in graphics settings again to see the texture has again lowered to 1024x1024 and so on until lowest texture is reached 256x256.

It will not hold any texture setting,,what is going on? FSX does not do this..happens with any plane including stock aircraft.

Tried setting in config and saving but still happens.

Edited by warbirds

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Anyone,,Rob?  This odd problem persist and keeps me from using an expensive program.

Resolution will not lock and decreases with flight time.

Edited by warbirds

Share this post


Link to post

For whatever it's worth I tried replicating your issue but failed.

I only have a lowly GTX 670 but with the latest drivers so that should hardly make a big difference. Hope you find a solution. :)

- JP

Edited by Penz

Share this post


Link to post

Hi,

Did you try to set it up in the Prepar3d.cfg file ?

Mike

Share this post


Link to post

1. Are you using any type of application that automatically affects textures?  I know there are a couple of these, but I don't use them and don't recall what their name is.

2. Are you running P3D "As Admin"?

 

Share this post


Link to post

Maybe could try deleting the prepar3d.cfg file and letting it rebuild? Make a backup first! 

 

Share this post


Link to post

I did delete and rebuild the config and deleted shaders.

Share this post


Link to post
Just now, DaveCT2003 said:

1. Are you using any type of application that automatically affects textures?  I know there are a couple of these, but I don't use them and don't recall what their name is.

2. Are you running P3D "As Admin"?

 

No and yes as admin.

Share this post


Link to post

I agree with Dave, Paul. Something external is affecting your settings. Have you added anything that modifies textures lately? New clouds, new airport scenery or new aircraft? I have seen times when some adjust for best visuals with their product.

Have to ask -  do you have P3D installed in C:\ProgramFiles? Possibly a permissin issue but I doubt it.

Vic

Share this post


Link to post

I agree it is an outside influence but only to P3D as FSX does not have this problem. Only thing I have recently installed is the new A2A Bonanza.

P3D is in C program files and I use a program called "take ownership" to make sure I have ownership of them.

Downloading P3D again to reinstall and see if that fixes it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now