eakz

PMDG 737-NGX WL Black Gauges

Recommended Posts

Hello. I got a problem yesterday when I updated to P3D v3, so I reinstalled Windows and deleted all files.

Today I installed P3D v3 and PMDG 737 NGX, but all the gauges is black and cant be touched. I will add a printscreen of the virtual cockpit and the black FMC.

 

ZVBzMea.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

28 minutes ago, eakz said:

Hello. I got a problem yesterday when I updated to P3D v3, so I reinstalled Windows and deleted all files.

Today I installed P3D v3 and PMDG 737 NGX, but all the gauges is black and cant be touched. I will add a printscreen of the virtual cockpit and the black FMC.

 

ZVBzMea.jpg

Can you explain why, in the upper left corner it is saying P3D V.4?  Do you have the correct 737 for that version of P3D?  Be aware that you will be asked to sign your posts with your full name....first and last.

Share this post


Link to post
Share on other sites

Hello. Oh, I am sorry. This is P3D v.4. I installed the latest version of PMDG 737.

Erik Nilsen

Share this post


Link to post
Share on other sites

If you reinstalled Windows I believe you should have also been required to authenticate your license again.  Did you have to enter your key?  Did the aircraft 20s initialization occur after it loaded?

Any and all problems with authentication should be handled directly with PMDG, this is a user forum, at PMDG Product Support: http://support.precisonmanuals.com

Note support accounts are not the same as sales accounts, you will have to create a new account to submit a ticket.

Share this post


Link to post
Share on other sites

I am having the same problem, I went into the program files and reinstalled sim. connect. I am still having the same problem. The panel is completely dead and will not allow any switches to be turned on or off; landing gear is up and engines are running.

 

 

Thanks  

Share this post


Link to post
Share on other sites
15 minutes ago, joey196155 said:

I am having the same problem, I went into the program files and reinstalled sim. connect. I am still having the same problem. The panel is completely dead and will not allow any switches to be turned on or off; landing gear is up and engines are running.

 

 

Thanks  

Sounds familiar.....and where did you download your PMDG aircraft from?

Share this post


Link to post
Share on other sites

The problem is that the PMDG do not answer the questions about it. We try this forum becouse in the most of cases we got fast and good answers. I reinstalled the SimConnect as recommended by BMDG in instalation procedures but it did not fixed the bug. Can you herp? 

Share this post


Link to post
Share on other sites
2 minutes ago, William Antunes said:

The problem is that the PMDG do not answer the questions about it.

This isn't where you get official support. This is a user-to-user support forum. We always answer questions over at support.precisionmanuals.com.

In this case, I think you may need to remove the outdated simconnect versions.

Share this post


Link to post
Share on other sites

Thanks, kyle. I uninstalled all simconnect version. What I do next? Install again? The problem is that after airplnane instalation, I do not see the field to insert the activation number.

Share this post


Link to post
Share on other sites
15 minutes ago, William Antunes said:

Thanks, kyle. I uninstalled all simconnect version. What I do next? Install again? The problem is that after airplnane instalation, I do not see the field to insert the activation number.

After uninstalling the legacy simconnects, did you try running the plane in the sim?

Share this post


Link to post
Share on other sites
54 minutes ago, William Antunes said:

So!?

I always recommend that users with activation issues contact PMDG directly at support.precisionmanuals.com

Share this post


Link to post
Share on other sites

I got this problem too. My sim version P3D 4.1 and this problem occurred after 737NGX upgrade via PMDG OP Center. I solved this issue. I restart 737-8900 NGX installer and choose repair section. If I upgrade 737NGX; the problem occurred again.  So I don't upgrade it.

 

Serhan

Share this post


Link to post
Share on other sites
4 hours ago, serhan said:

I got this problem too. My sim version P3D 4.1 and this problem occurred after 737NGX upgrade via PMDG OP Center. I solved this issue. I restart 737-8900 NGX installer and choose repair section. If I upgrade 737NGX; the problem occurred again.  So I don't upgrade it.

 

Serhan

Did  you uninstall  your  previous version of the ngx before you  downloaded  the latest  from  your  account?   the  op  centre   would have  told  you  if  you needed  to  do this

Share this post


Link to post
Share on other sites
1 hour ago, pete_auau said:

Did  you uninstall  your  previous version of the ngx before you  downloaded  the latest  from  your  account?   the  op  centre   would have  told  you  if  you needed  to  do this

Yes, I did. Because when I upgrade it from op center, It looks like everything are OK. But when I started the sim all screen is black, no any sound and no any clickable switches or knob.

Share this post


Link to post
Share on other sites

I have the same problem after I update the 737 from the operation center.. Black gauges and cannot interact with the cockpit. Re-installing and not updating (ignoring the notification in the operation center) fixed it for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now