kenthom

Carenado Phenom 100 & GTN 750 question.

Recommended Posts

The GTN 750 is installed but I can't get the hotspot to activate it.  I have rebooted to no avail.  Does anyone have a suggestion?

Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you saying you can't find the hot spot or you have the correct hot spot and it doesn't work? Does it pop up if you use the shift- command for the window? Are you seeing the icon change when over the clickspot?

More info please

 

 

Vic

Share this post


Link to post

Found the click spot.  I cannot get the "hand" to appear that will activate it.  I keep pressing the cursor over it and nothing happens.  I can press F10 and bring it to the screen.  I cannot get it into the cockpit.  

Edited by kenthom

Share this post


Link to post

I'm not on my sim PC now.

For the click spot to pop it: Try disabling (uncheck) the "Instrument Reflections" option in the Control Windows popup screen. (Press Shift+3 or Shift+4)

 

 

 

Edited by RamonB

Share this post


Link to post
3 hours ago, RamonB said:

I'm not on my sim PC now.

For the click spot to pop it: Try disabling (uncheck) the "Instrument Reflections" option in the Control Windows popup screen. (Press Shift+3 or Shift+4)

If this turns out to be the issue there is an .xml file ( its actually a faux instrument) for FSX and likely for P3D for the issue, developed by great minds here, that can change the aircraft's default to Instrument Reflections off when loaded.

Edited by fppilot

Share this post


Link to post

That did not correct it.  Any other suggestions anyone?

Since I have the GTN via F10 can I assume it is loaded correctly.  I did it via the Flight1 GTN setup.  The Phenom was present in the list of aircraft. The GTN is in the SimObjects/Airplanes/Carenado Phenom folder. 

I watched a video on the installation on YouTube.  That is where I found the click spot at a bottom screw to the left of the G1000.  Is there any other click spot to install the GTN in the panel?

Edited by kenthom

Share this post


Link to post

I was misled by "activate" statement, I thought you already had the gauge in the VC.

The Flight1 GTN setup will only place a popup screen for the GTN750 (in panel.cfg), it wont integrate the gauge into the panel as the Carenado plane
was not designed for native GTN750 support.

F10 is only a view, what you are seeing there is the popup the GTN setup made for You.
Is the GTN750 working there, can you click on it?

If You want the GTN750 in the VC then You have to add a mod. PM @Bert Pieke and ask him for his Phenom 100 GTN mod.
Phenom-100-GTN750-mod-v1_f1.jpg

or download the one they have over at Flight1. see GTN in Phenom 100 or download from here F1 Mod

(Note: Picture is from the F1 page)

 

 

Edited by RamonB

Share this post


Link to post

RamonB, thanks, that makes sense.  I will download it in the morning.  Can I assume there are directions that I should follow to install it into the VC.   Sorry for the confusion.  I use poor terminology trying to explain what is happening.  I thought that by having it in the Phenom folder that it was in the gauges.  

I appreciate your help.

Share this post


Link to post

Download the one on Flight1 or PM @Bert Pieke ask for the mod an send him your email.

Installation is easy, just follow his instructions.

Dont mix both mods

Make a complete backup of the Phenom 100 folder before you install, in case you run into trouble.

Enjoy the mod.

Cheers

Edited by RamonB

Share this post


Link to post
11 hours ago, RamonB said:

Download the one on Flight1 or PM @Bert Pieke ask for the mod an send him your email.

Installation is easy, just follow his instructions.

Dont mix both mods

Make a complete backup of the Phenom 100 folder before you install, in case you run into trouble.

Enjoy the mod.

Cheers

Sorry, but I only did a mod for the Phenom 300.

Jiri is the author of the derived mod for the Phenom 100.. :wink:

Share this post


Link to post
18 minutes ago, Bert Pieke said:

Sorry, but I only did a mod for the Phenom 300.

Jiri is the author of the derived mod for the Phenom 100.. :wink:

Sorry Bert. I misread Your post in another thread from Yesterday.

Share this post


Link to post

RamonB,   I was able to get the GTN750 installed perfectly.  However, the right (co-pilot) Prodigy multi-function display no longer fills the entire panel.   I can live with it but thought you might have an idea what went wrong.

Thanks for your help.

Share this post


Link to post

Hello Ken

Glad You got Your GTN750 working.

As for the Copilot gauge it would be PFD 2. (The GTN750 replaced the MFD)
It might probably just be a sizing "error" on the gauge line, or it is being partially covered by another gauge, or something else in the mod changed it.

Note: I don't have the Phenom 100, I got the Phenom 300

In the panel.cfg file (Open with Notepad) there should be a line similar to this under [Vcockpit04]

gauge00=EMB500_G1000!G1000_PFDEMBP100VC2,           1,    3, 384, 264

Where the numbers refer to  x position, y position , width, height  of the gauge. (In pixels)
Do You have the same values?
Can you compare those values to a saved copy of the panel.cfg?
If not the same values, You can try playing with the numbers and reloading the aircraft.
(You can assign a keycode to Reload User Object in P3D Options -> Controls -> Key Assignments)

Ca you post a picture of what You are seeing, and perhaps all lines from [Vcockpit04]?

Note: Remember to always make backup copies of files before editing.

Cheers.

Edited by RamonB

Share this post


Link to post

RamonB, Copied values, and that fixed it.  Once again, thank you!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now