djrogs03

ORBX: Just bought and installed OpenLC North America

Recommended Posts

45697863131_45b5d0b328_h.jpg2018-11-3_9-24-53-581 by Derek Rogy, on Flickr

 

Running ORBX Global Base + Vectors + Trees ran with no issues....just bought OpenLC NA and now Getting these boxes of water and night textures....i uninstalled and they went away, re-installed and they are back...any ideas on how to fix this...it seems to be isolated only with openLC NA

Edited by djrogs03

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I can’t offer any help but I’ve just installed Germany south and am seeing a similar thing in the alps, I thought they were just missing textures but as I can see from your photo they may well be night textures showing. I’ve got global, vector, and LC Europe all installed and running fine, it was just after a installed Germany south this occurred.

I have other regions installed but not flown in them since noting this issue so as far as I know it’s limited to the newly installed area.

I‘ll watch this thread with interest for any suggestions.

cheers

Jon

Edited by jon b

Share this post


Link to post

You could try looking here: 

 

Share this post


Link to post

Where in the sim world was that picture taken?  Was it near a FlyTampa add-on airport?

Share this post


Link to post

Obvious question - have you asked these questions in the Orbx Forums?

 

Vic

Share this post


Link to post

Open Orbx FTX Central and hit the "Settings" button on the lower left. At the bottom of the screen, you'll see a "Force Migration" button. Click it.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now