Recommended Posts

So I decided to try this whole delidding thing and prepared like a major surgical operation all of the tools I thought I would need:

  1. https://www.amazon.com/gp/product/B079HDBYY3
  2. https://www.amazon.com/gp/product/B008O9YIV6
  3. https://www.amazon.com/gp/product/B0002UEN1U
  4. https://www.amazon.com/gp/product/B07FM58Z42

And set about the project.

By the next morning I had reinstalled the cpu and was ready to go! So far I like what I see, with the exception that one single core seems to be running hot:

After about an hour of Prime95 I'm getting:

3lTJ2M.jpg

Not sure if I should delid it again of if this is pretty ok. Suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Those temps are fine under Prime 95... that program assaults any CPU/cooling system.  What are you using for a cooling solution?  You can also test with Cinebench, Realbench, Aida64, or even the sim if it is your most taxing program, to get a better idea of your real world use temps.  Curious how you have one core running hotter than the others... I've delidded several 8700K's and not seen the core temps that far apart, but then I don't use Prime 95 that much.  If you test with other programs please post back with your results.

Nice job!

Greg

Share this post


Link to post
Share on other sites
1 hour ago, HiFlyer said:

So I decided to try this whole delidding thing and prepared like a major surgical operation all of the tools I thought I would need:

  1. https://www.amazon.com/gp/product/B079HDBYY3
  2. https://www.amazon.com/gp/product/B008O9YIV6
  3. https://www.amazon.com/gp/product/B0002UEN1U
  4. https://www.amazon.com/gp/product/B07FM58Z42

And set about the project.

By the next morning I had reinstalled the cpu and was ready to go! So far I like what I see, with the exception that one single core seems to be running hot:

After about an hour of Prime95 I'm getting:

3lTJ2M.jpg

Not sure if I should delid it again of if this is pretty ok. Suggestions?

 

 

Which version of Prime? Older versions didn't run AVX, newer versions do.

Did you test temps prior to determine how much lower the temp is? Otherwise just guessing. 

Re one hot core, not unusual... I'll nip off and test my 8700K and report back.

 

Re your choice to glue IHS back on... if you choose this method, it's imperative that you only use a slight smear of adhesive just in the corners. The less the better. If you don't, then you will be increasing the gap between IHS and die once more, and back where you started.

 

Edited by martin-w

Share this post


Link to post
Share on other sites
9 minutes ago, martin-w said:

Which version of Prime? Older versions didn't run AVX, newer versions do.

Did you test temps prior to determine how much lower the temp is? Otherwise just guessing. 

26.6

And previously ALL cores headed for 87-90 when I did 5ghz

Share this post


Link to post
Share on other sites

8700K, no overclock, fans still on PWM so ignore temp, just as an example of my core variability...

 

57   56   60   62   54   57

If you want me to try at 5 GHz let me know. 

 

 

Share this post


Link to post
Share on other sites
Just now, martin-w said:

8700K, no overclock, fans still on PWM so ignore temp, just as an example of my core variability...

 

57   56   60   62   54   57

If you want me to try at 5 GHz let me know. 

 

 

Well, if it wont blow up your computer........ 🙂

 

Share this post


Link to post
Share on other sites
1 hour ago, HiFlyer said:

26.6

And previously ALL cores headed for 87-90 when I did 5ghz

 

 

An improvement then.  73.7 average across the cores.

Edited by martin-w

Share this post


Link to post
Share on other sites
1 minute ago, HiFlyer said:

Well, if it wont blow up your computer........ 🙂

 

 

What settings did you use when you ran Prime?

Share this post


Link to post
Share on other sites

Although I'm running a delidded 7700k at 5KHz, the variations in core temp are large; ranging from 66c to 77c. Almost every cpu delid I've seen has this. I don't believe its an issue. They are also 'peak' max temps. The average temps are considerably lower.

 

Share this post


Link to post
Share on other sites

At 5 GHz. 1.36v Max. 19C ambient. NH-D15S. I see...

71   65   73   76   64   68

Max temps, so brief spikes: 73   69   77   81   66   72

69.5 average across the cores.

My voltage will go lower, lost settings so just ran 5WO. 

Same sort of variation as HiFlyer but interesting your last core is always the hottest. Whereas my 4th core is always the hottest. 

 

 

Edited by martin-w

Share this post


Link to post
Share on other sites
14 minutes ago, Dougal said:

Although I'm running a delidded 7700k at 5KHz, 

 

 

5 Kilohertz Dougal!!! I always knew you were in possession of alien tech. 

Share this post


Link to post
Share on other sites
16 minutes ago, martin-w said:

 

5 Kilohertz Dougal!!! I always knew you were in possession of alien tech. 

I can get a solid 5.2GHz but just not happy to touch 85c!

I did cheat a wee bit by appying a negative 1 AVX offset;-)

 

Edited by Dougal

Share this post


Link to post
Share on other sites
2 minutes ago, Dougal said:

I can get a solid 5.2GHz but just not happy to touch 85c!

 

KILOHERTZ though. You can change it to GHz if you like, but I know you are really an alien spy from Proxima Centauri!  😁

Edited by martin-w

Share this post


Link to post
Share on other sites

😀 Mine will do 5.2 as well. At something like 1.4 volts I recall. 5.3 was no dice though. And I didn't fancy pushing up to 1.5 volts. 

Edited by martin-w

Share this post


Link to post
Share on other sites
24 minutes ago, martin-w said:

 

5 Kilohertz Dougal!!! I always knew you were in possession of alien tech. 

Plausible ...according to at least two Harvard researchers.

Share this post


Link to post
Share on other sites

...who are also aliens in disguise. Related to the queen who's said to be an alien shape shifting reptile. 

Edited by martin-w

Share this post


Link to post
Share on other sites
6 minutes ago, overspeed3 said:

Just the word delidding brings sweat beads to my forehead...

 

Ha... it's no big deal these days with a decent tool. Reasonable care and all is well. I wouldn't advise anyone to do it that couldn't afford to replace their CPU though... just in case.

 

The only issue I had was as follows... pushed in the plunger on the tube of Conductonaut and it stuck, and then gave way all of a sudden, squirting liquid metal clean across my kitchen floor.  😀

Was ready for it the second time I delidded. 

 

 

Edited by martin-w

Share this post


Link to post
Share on other sites

Mine does 65C under full load at 5.1C on AIDA64. Real world, P3D use and it's never higher than 56C. It is also delidded, however I just paid the cash and had silicon lottery do mine. Also, its under a custom watercooled setup. I didn't see what your cooling setup is, but those temps don't look horrible.

Share this post


Link to post
Share on other sites
2 hours ago, martin-w said:

😀 Mine will do 5.2 as well. At something like 1.4 volts I recall. 5.3 was no dice though. And I didn't fancy pushing up to 1.5 volts. 

It almost doesn't matter. I've found that our legacy sims only reluctantly respond to the increased power. Thanks for checking the temps!

 

Share this post


Link to post
Share on other sites
1 hour ago, 19dcavscout said:

Mine does 65C under full load at 5.1C on AIDA64. Real world, P3D use and it's never higher than 56C. It is also delidded, however I just paid the cash and had silicon lottery do mine. Also, its under a custom watercooled setup. I didn't see what your cooling setup is, but those temps don't look horrible.

Corsair H105: 

CW-9060016-WW-H105_hero_fans.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now