Sign in to follow this  
scottb613

Falcon 50 - Autopilot Woes

Recommended Posts

Hi Folks,

RE: P3Dv4

I'm having some trouble with the AP - can't get the preselect to take - Alt set on selector but button on AP won't illuminate - blows through preselected altitude... Also - unable to get NAV mode to Arm or Track when intercepting GPS course... 

Regards,
Scott

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, scottb613 said:

Hi Folks,

RE: P3Dv4

I'm having some trouble with the AP - can't get the preselect to take - Alt set on selector but button on AP won't illuminate - blows through preselected altitude... Also - unable to get NAV mode to Arm or Track when intercepting GPS course... 

Regards,
Scott

Scott,

Just tried some AP climbs and descents and it worked well as long as I turned over a trimmed a/c to the AP. I am using P3Dv4.3 with Beta ver 2.9. With all the issues you are having, I wonder if maybe you should try a reinstall.

Al

Edited by ark

Share this post


Link to post
2 hours ago, scottb613 said:

Hi Folks,

RE: P3Dv4

I'm having some trouble with the AP - can't get the preselect to take - Alt set on selector but button on AP won't illuminate - blows through preselected altitude... Also - unable to get NAV mode to Arm or Track when intercepting GPS course... 

Regards,
Scott

To capture preselect you need ALTSEL on with VS or IAS or MACH. To hold current altitude you use ALT. To track GPS you need to be in GPS mode and within 2NM of the tracking course.

Sounds like your sim is acting funny!

Share this post


Link to post
37 minutes ago, Flysimware said:

To capture preselect you need ALTSEL on with VS or IAS or MACH. To hold current altitude you use ALT. To track GPS you need to be in GPS mode and within 2NM of the tracking course.

Sounds like your sim is acting funny!

What does the AP XFR button do

Bob

Share this post


Link to post
47 minutes ago, onebob said:

What does the AP XFR button do

Bob

So the autopilot can use nav2 frequency's rather than nav1.

When we get the manual updated this info will be there.

Edited by Flysimware

Share this post


Link to post
1 hour ago, Flysimware said:

So the autopilot can use nav2 frequency's rather than nav1.

When we get the manual updated this info will be there.

Thanks for your response,

I suppose the Flight1 Config tool needs to be checked for the nav source as well.

bob

Share this post


Link to post

Hi Folks,

OK - sounds good - getting intermittent symptoms - I’ll try the full remove and install when I get some time... Appreciate the help...

When I did manage to get it tracking - I tried a quick hold - which it flew perfectly...

Regards,

Scott

Share this post


Link to post

Hi Folks,

Since I solved my other button issue - the autopilot seems to be working again as well...

Thanks...

Regards,

Scott

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this