Chipmunkman

Problems with HD Mesh Scenery v4 in XP 11

Recommended Posts

I have down-loaded and installed HD mesh v4. It is located at the bottom of the list in the Custom scenery, scenery_packs folder and shows up at the top of the list in the Xplane 11, Log text folder.

The scenery images are very satisfactory, but the buildings have disappered.

Please advise what I have done wrong and how do I sort it?

Thnaks - Chipmunkman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Manually move the entry to the bottom in the scenery_packs.ini.

Share this post


Link to post
Share on other sites

Thanks Bjoern,

The HD Mesh v4 folder is already located at the bottom of the list in the scenery_packs.ini .

Please advise what else I can try.  Thank you

Chipmunkman

 

Share this post


Link to post
Share on other sites

We will need to know what else is installed.... Can you provide your scenery ini file?

Share this post


Link to post
Share on other sites
7 hours ago, Chipmunkman said:

Please advise what else I can try.  Thank you.

Move all custom sceneries out of the folder and remove their scenery_packs.ini entries, then add them one by one.

Share this post


Link to post
Share on other sites

Scenery_packs.ini should be in the order (from the bottom)  below -

Libraries

Mesh

Ortho Scenery Folders

Ortho Overlay Folder

Third Party Airports

Share this post


Link to post
Share on other sites

Many thanks Chaps. Here is my list from the Scenery_packs folder. I don't use the custom scenery packs for the listed cities. Can I remove these and the 'Demo area' entries without causing any problems?  How should the shortened list be ordered therafter.  I had understyood zzz_hd_global_scenery 4 should be below everything else.

1000 Version
SCENERY

SCENERY_PACK Custom Scenery/LOWI Demo Area/
SCENERY_PACK Custom Scenery/EGPE_Scenery_Pack/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Chicago/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Las Vegas/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Sydney/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - London/
SCENERY_PACK Custom Scenery/Aerosoft - EDDF Frankfurt/
SCENERY_PACK Custom Scenery/Aerosoft - EDLP Paderborn-Lippstadt/
SCENERY_PACK Custom Scenery/Aerosoft - EGLL Heathrow/
SCENERY_PACK Custom Scenery/Aerosoft - LFMN Nice Cote d Azur X/
SCENERY_PACK Custom Scenery/Aerosoft - LFPO Paris Orly/
SCENERY_PACK Custom Scenery/Aerosoft - LPFR Faro/
SCENERY_PACK Custom Scenery/Global Airports/
SCENERY_PACK Custom Scenery/KSEA Demo Area/
SCENERY_PACK Custom Scenery/zzz_hd_global_scenery4/

Many thanks Dean, Bjoern and Soaring Penguin. You are being very helpful. - Chipmunkman

 

Share this post


Link to post
Share on other sites

Deactivcating entries is done with "SCENERY_PACK_DISABLED".

 

And I can't see anything wrong with that order.

Edited by Bjoern

Share this post


Link to post
Share on other sites

I had the same problem (using the same folder/scenery entry) when I tried using HD Mesh into a new install of XP11 a couple of days ago.

Share this post


Link to post
Share on other sites

Thanks TurboTomato - did you find a solution?  If so how did you do it?

Would appreciate any help you can give please as this is very frustrating.

Thanks Chipmunkman

 

Share this post


Link to post
Share on other sites

No I gave up pretty much straight away as I'm pretty new to XP11 (coming from P3D). I was trying to decide whether to use ortho scenery and that just made my decision for me, so I started to download that instead.

But equally I would like to get it working as I'd like to compare the two fairly!

Share this post


Link to post
Share on other sites

Thanks Turbo.  I too downloaded Ortho and attempted to install it following one of the YouTube guides closely, but it just woudn't upload the four selected tiles which is why I turned to HD Mesh. I might try again with Ortho.  It's all very frustrating, but thanks for your comments. - Chipmunkman

Share this post


Link to post
Share on other sites

Your are being very supportive Dean.

When I try and upload Ortho XP4 I gbet as far as selecting about half a dozen tiles and clicking 'batch build' in the screen headed 'Earth Tile Map' but then instead of building it reports

'OSM server was busy new tentative......' and has repeated that line dozens of times to cover the entire screen top to bottom. I thought I had maybe selected too many tiles and deleted all but two and tried again with the same result.  Guidance please.

Many thanks Chipmunkman

 

Share this post


Link to post
Share on other sites

Personally I only ever do one tile at a time so I can fly around and check any airports and its borders.  Then I fire up XP with a default Cessna to speed up the loading, but not at the tile you have just created, any where else.  As soon as it has loaded everything close XP.  

Then open scenery Scenery_packs.ini  (create a desktop shortcut as you'll be opening this a lot).  Your new tile will be at the top.  Cut this and paste it above all your Libraries.  All Ortho tiles go here with the one Overlays entry directly above.

Now load XP and take off from an airport inside your new tile.  If your airport is at Zoom 19, your airport borders at 18 and 17 with base tile at 16, you should be blown away!

Happy Xmas.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now