Jump to content

Sign in to follow this  
1958biggles

2 fps with new update!!

Recommended Posts

Hi. I downloaded and installed the V4,4 update and it seems to have completely messed things up for me.

I use a laptop when I travel and - even although it runs every other game I have with NO issues - DCS and a few Steam games - this latest update is throwing me. I used to get 25-30 fps with reasonable medium and high graphic settings on P3d V4.3 so I can1t understand what's causing these issues.

Even adjusting the graphics all to low and starting off with the default start up scenario I cannot get more than 3 fps. However if I pause the sim its shoots up to the 70 fps mark - un-pause and it immediately drops down to 2 fps again!

I have updated all my drivers - graphic card etc. and still the same. I even uninstalled P3D and downloaded it again but still the same.

I am running it with an i7 processor, an Nvidia 965 card and 16GB RAM. As I said, I have never had an issue like this before the upgrade.  HELP :0(

  • Upvote 1

Share this post


Link to post

Did you flush the scenery cache?



Doug Miannay

M1mhPJG.png 1BV5Kt7.jpg

PC Specs: i7-8700K (OC 5.0GHz - HT Off) | ASUS Maximus X Hero Z370 | Corsair Hydro H150i Pro Cooler | ASUS STRIX-RTX2080TI-11G | 32GB G.Skill DDR4 TridentZ RGB 4000Hz  | Samsung 960 Pro 512GB M.2 (OS/Apps) | Samsung 960 Pro 1TB M.2 (Sim/Games) | Corsair H1000i PSU | Fractal Design Define R6 Blackout Case | Win10 Pro x64

Addons: Many Orbx Products | Many FSD/FB/FT/PacS/LatinV/Aerosoft Airports | ASP4/ASCA | UTL at 35% | ChasePlane | PMDG/FSL/A2A Aircraft

Share this post


Link to post
26 minutes ago, jimcarrel said:

and delete the other 4 files mentioned in all un-install tut's? 

OK,,, I’ll step up & ask the question.....

I’m familiar with....

prepar3d.cfg,,, scenery.cfg   <maybe?!>,,,,

I am aware of clearing the shaders cache, but that’s deleting the whole folder,,,

So, in the end, I’m not sure of what the 4 files are.

thx,

m8ke

 

 

 


 Michael Simbro

Intel i7-6700, EVGA GTX1060 SC 6gb, Nvidia 388.13 drivers, Win 7 Pro/64bit

Share this post


Link to post
8 hours ago, 1958biggles said:

Hi. I downloaded and installed the V4,4 update and it seems to have completely messed things up for me.

I use a laptop when I travel and - even although it runs every other game I have with NO issues - DCS and a few Steam games - this latest update is throwing me. I used to get 25-30 fps with reasonable medium and high graphic settings on P3d V4.3 so I can1t understand what's causing these issues.

Even adjusting the graphics all to low and starting off with the default start up scenario I cannot get more than 3 fps. However if I pause the sim its shoots up to the 70 fps mark - un-pause and it immediately drops down to 2 fps again!

I have updated all my drivers - graphic card etc. and still the same. I even uninstalled P3D and downloaded it again but still the same.

I am running it with an i7 processor, an Nvidia 965 card and 16GB RAM. As I said, I have never had an issue like this before the upgrade.  HELP :0(

Hi,
Have you tried disabling your Sound card driver?
Since V4.4 some Realtek drivers can cause this kind of issues.


 

Edited by David Roch

Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post
16 hours ago, orbmis said:

OK,,, I’ll step up & ask the question.....

I’m familiar with....

prepar3d.cfg,,, scenery.cfg   <maybe?!>,,,,

I am aware of clearing the shaders cache, but that’s deleting the whole folder,,,

So, in the end, I’m not sure of what the 4 files are.

thx,

m8ke

 

 

 

 

 

(this is a copy and paste of folders to delete when un-installing, from one of Poppet's tutorials)

Local Disk (C:) ► Program Files ► Lockheed Martin ► Prepar3D v4  (or the modified install location)

Documents ► Prepar3D v4 files \ Prepar3D v4 Add-ons

Local Disk (C:) ► ProgramData ► Lockheed Martin ► Prepar3D v4 

Local Disk (C:) ► Users ► You ► AppData ► Roaming ► Lockheed Martin ► Prepar3D v4

Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D v4

 

* I just realized that maybe, this is your first and only install of P3D, if that's the case then you previously wouldn't have had the above folders. 

so my whole suggestion would be a "Moot" point. My apologies

Edited by jimcarrel

i7 7700K @4.6, GTX 1060 6 Gig, Windows 10

Share this post


Link to post

Are you running overclocking software for your graphics card?  If so, try disabling  it.

Share this post


Link to post
Posted (edited)

Try Poppet's suggestion of deleting the Prepar3d.cfg, Shaders folder, and SceneryIndexes_x64 folder. I was getting very poor framerates when I first installed P3D v4 a week ago, but deleting those solved the problem. Just be warned that you will have to change the settings again (graphics/lighting/some keyboard commands etc).

---

Click the link below for a short video.  You will find additional Information in the comments below the video

The SceneryIndexes_x64 folder, The Shaders folder and the Prepar3D.cfg file

Edited by Poppet
edited post to Include link

Christopher Low

UK2000 Beta Tester

FSBetaTesters2.png

Share this post


Link to post

Thanks to all for the suggestions but despite doing everything I am still having the same issues......

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...