ols500

PMDG Stutters on landing (Audio Callouts I suspect)

Recommended Posts

Posted (edited)

Hi, I am having stutters with my 777 on final. Whenever there is a callout there's a stutter, so I decided t disable them and... no stutters, but I don't know when to flare so I end up slamming her into the ground and getting -500fpm... There's obviously something wrong with my system, please help me.

 

Specs:

i5 8600K @4.9Ghz

GTX 1060 6GB

16GB DDR4 3000Mhz dual memory

Z370-P

Thanks, Ollie Seaward.

 

Edited by ols500

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Practice, practice, practice.  The Radio Altimeter is your friend, but absent the verbal callouts, you need to get used to visual cues on rotating and reducing power at the flare point.

Share this post


Link to post
Share on other sites

Yes I know, but It would be nice to have verbal callouts like in real life. All I would want to know is a fix for these stutters.

Share this post


Link to post
Share on other sites

I would say to have a look at your audio settings. Both in the sim and pmdg aircraft as well as out side the sim.

Share this post


Link to post
Share on other sites

Just to make sure that those are all connected properly.

Share this post


Link to post
Share on other sites

Yes, my two speakers are plugged in properly. I've looked around and it seems the issue is caused by conflicting audio drivers?

Share this post


Link to post
Share on other sites
1 hour ago, ols500 said:

Yes, my two speakers are plugged in properly. I've looked around and it seems the issue is caused by conflicting audio drivers?

possible.

there is a freeware tool "Driver Booster" that was recommended to me in the Avsim CTD guide. It will check for outdated drivers and update them. I had very VERY old drivers in use and after updating them I have got a much better sim stability. I also got rid of those stutters you write about, however I had them when firing up the A2A Bonanza and the F1 GTN units. Probably worth a try. Make sure you read the setup process so that you don't accidentally install any tool bars or similar.

Share this post


Link to post
Share on other sites

Conflicting audio drivers would be the most likely cause here.  Make sure that if you are using the on board audio that any other is inactive. One likely source is the NVidia HD Audio, which I always disable because I do not use audio from the video card.

There are also various options to preload audio, I'm a little fuzzy on these but the Introduction document is a good place to look into this.

Share this post


Link to post
Share on other sites

Hi Dan,

I have disabled Nvidia HD audio already. What I'm going to try tomorrow is in the "Sounds" menu of the 777  to set all sounds to "Preload all".

 

Ollie.

Share this post


Link to post
Share on other sites
16 hours ago, Ephedrin said:

there is a freeware tool

I generally do not advise to go for a self-proclaimed super duper software. If you know your hardware just jump to your mobo manufacturer and download their drivers.

Share this post


Link to post
Share on other sites
3 hours ago, 30K said:

I generally do not advise to go for a self-proclaimed super duper software. If you know your hardware just jump to your mobo manufacturer and download their drivers.

That‘s what I normally do too. However there are so many USB drivers, audio drivers and all that stuff you are almost not aware of, that I had drivers from 2015 and 14, although the computer is from 16. This tool in particular will show the drivers, but doesn‘t update them until you tell it to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now