Jump to content

Sign in to follow this  
Thomasso

SimStarter settings are not saved correctly

Recommended Posts

Hello,

I've been using SimStarter NG for a while and it's been a huge help. But I have a problem with it.

Some settings keep reverting back to default every time I restart the software, especially values in the config file. Specifically these:

  • FXAA = OFF - keeps switching back to ON
  • PANELS_ALWAYS_ON_TOP = 0 - keeps switching back to 1
  • Mute on lost focus - keeps switching back to ON

It is very frustrating, especially the panels thing, because it's a fix for a CTD cause. When I forget to check if it's reverted and go flying, I get a crash mid flight.

I always press SAVE whenever I can. Why are the settings switched back automatically?

Thank you for explanation.


Tomáš Pokorný

sign.php?call=160   signature-dark.png

SYSTEM -> CPU: Intel Core i7-8700K @ 5.0 GHz | GPU: Gigabyte GeForce GTX 1080 Ti @ 2027 MHz | RAM: 2x8 GB G.Skill Trident RGB 3200 MHz | MOBO: AsRock Z370 Extreme 4 | SSD: Kingston 256 GB, Samsung 860 EVO 1 TB | HDD: Western Digital 1 TB | CPU COOLER: Corsair H115i | CASE: Corsair Obsidian Series 750D | PSU: Seasonic Focus Gold 750W 

EQUIPMENT -> YOKE: Saitek Pro Flight Yoke System + Throttle Quadrant, Saitek X52 | RUDDER PEDALS: Saitek Pedals | CAMERA: TrackIR 5

Share this post


Link to post
Share on other sites

It's great to know that you are about your paying customers.


Tomáš Pokorný

sign.php?call=160   signature-dark.png

SYSTEM -> CPU: Intel Core i7-8700K @ 5.0 GHz | GPU: Gigabyte GeForce GTX 1080 Ti @ 2027 MHz | RAM: 2x8 GB G.Skill Trident RGB 3200 MHz | MOBO: AsRock Z370 Extreme 4 | SSD: Kingston 256 GB, Samsung 860 EVO 1 TB | HDD: Western Digital 1 TB | CPU COOLER: Corsair H115i | CASE: Corsair Obsidian Series 750D | PSU: Seasonic Focus Gold 750W 

EQUIPMENT -> YOKE: Saitek Pro Flight Yoke System + Throttle Quadrant, Saitek X52 | RUDDER PEDALS: Saitek Pedals | CAMERA: TrackIR 5

Share this post


Link to post
Share on other sites

Might be worth posting on the SimstarterNG Forum over at Aerosoft!! See also !st Post here.

 

M.

Edited by Paladin
Additional info

Very Best Wishes,

Dr T. Maurice Murphy

Share this post


Link to post
Share on other sites
4 minutes ago, Paladin said:

Might be worth posting on the SimstarterNG Forum over at Aerosoft!! See also !st Post here.

 

M.

Might be worth for Aerosoft to answer on every forum that they are managing. (!!!!!!!!!!)


Tomáš Pokorný

sign.php?call=160   signature-dark.png

SYSTEM -> CPU: Intel Core i7-8700K @ 5.0 GHz | GPU: Gigabyte GeForce GTX 1080 Ti @ 2027 MHz | RAM: 2x8 GB G.Skill Trident RGB 3200 MHz | MOBO: AsRock Z370 Extreme 4 | SSD: Kingston 256 GB, Samsung 860 EVO 1 TB | HDD: Western Digital 1 TB | CPU COOLER: Corsair H115i | CASE: Corsair Obsidian Series 750D | PSU: Seasonic Focus Gold 750W 

EQUIPMENT -> YOKE: Saitek Pro Flight Yoke System + Throttle Quadrant, Saitek X52 | RUDDER PEDALS: Saitek Pedals | CAMERA: TrackIR 5

Share this post


Link to post
Share on other sites

Start p3d not with sim starter then set up your settings the way you want. Close P3d and start simstarter  use the Import  p3d cfg tool and  from there you can turn off or on what you want and save the cfg. For some reason there are settings in the cfg that sim starter doesn't change or needs to be set before you make custom cfg's.   I had similar issues to yours and that is what fixed it for me.   Josh

Edited by FreeBird(Josh)

Share this post


Link to post
Share on other sites
1 hour ago, FreeBird(Josh) said:

Start p3d not with sim starter then set up your settings the way you want. Close P3d and start simstarter  use the Import  p3d cfg tool and  from there you can turn off or on what you want and save the cfg. For some reason there are settings in the cfg that sim starter doesn't change or needs to be set before you make custom cfg's.   I had similar issues to yours and that is what fixed it for me.   Josh

Thanks very much, appreciate the answer. 🙂 However, I can't find any Import P3D cfg tool 😞 I did what you said - set everything up in P3D, then edit PANELS entry manually in the cfg file and then opened SimStarter, checked correct values in the cfg editor and they were OK. But once I started a profile, the PANELS went straight back to "1". I am running out of  patience here...

Edited by Thomasso

Tomáš Pokorný

sign.php?call=160   signature-dark.png

SYSTEM -> CPU: Intel Core i7-8700K @ 5.0 GHz | GPU: Gigabyte GeForce GTX 1080 Ti @ 2027 MHz | RAM: 2x8 GB G.Skill Trident RGB 3200 MHz | MOBO: AsRock Z370 Extreme 4 | SSD: Kingston 256 GB, Samsung 860 EVO 1 TB | HDD: Western Digital 1 TB | CPU COOLER: Corsair H115i | CASE: Corsair Obsidian Series 750D | PSU: Seasonic Focus Gold 750W 

EQUIPMENT -> YOKE: Saitek Pro Flight Yoke System + Throttle Quadrant, Saitek X52 | RUDDER PEDALS: Saitek Pedals | CAMERA: TrackIR 5

Share this post


Link to post
Share on other sites

Look in the configset under main Configsets once the new window opens, up at the top is a  import P3dconfig click it. This will erase the config in simstarter and give you the one you made when you started p3d without simstarter. Hopefully that should clear up your issue if not then I don't know. Also on a side note whenever you upgrade P3d to the latest you need to go thru that process again as thing change.

Edited by FreeBird(Josh)
  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, Thomasso said:

Might be worth for Aerosoft to answer on every forum that they are managing. (!!!!!!!!!!)

This isn't a Aerosoft managed forum. 

Pero left it here as a courtesy for those still using the freeware version of SIMstarter that is no longer being updated.

He does visit occasionally, but posted very early on that owners of SIMstarter NG should use the Aerosoft forum for support.

Frankly, I think he should shut it down to avoid any ambiguity, but he's a nicer guy than I. 😊

 

 

Edited by airernie

Ernest Pergrem

Share this post


Link to post
Share on other sites
On 1/9/2019 at 10:18 PM, FreeBird(Josh) said:

Look in the configset under main Configsets once the new window opens, up at the top is a  import P3dconfig click it. This will erase the config in simstarter and give you the one you made when you started p3d without simstarter. Hopefully that should clear up your issue if not then I don't know. Also on a side note whenever you upgrade P3d to the latest you need to go thru that process again as thing change.

I just wanted to say a huge thanks, it worked! I also posted to Aerosoft so called forum and no response in days. You should receive the money instead of them for their products haha, so bad support from them.

Again, thanks!


Tomáš Pokorný

sign.php?call=160   signature-dark.png

SYSTEM -> CPU: Intel Core i7-8700K @ 5.0 GHz | GPU: Gigabyte GeForce GTX 1080 Ti @ 2027 MHz | RAM: 2x8 GB G.Skill Trident RGB 3200 MHz | MOBO: AsRock Z370 Extreme 4 | SSD: Kingston 256 GB, Samsung 860 EVO 1 TB | HDD: Western Digital 1 TB | CPU COOLER: Corsair H115i | CASE: Corsair Obsidian Series 750D | PSU: Seasonic Focus Gold 750W 

EQUIPMENT -> YOKE: Saitek Pro Flight Yoke System + Throttle Quadrant, Saitek X52 | RUDDER PEDALS: Saitek Pedals | CAMERA: TrackIR 5

Share this post


Link to post
Share on other sites

 

1 hour ago, Thomasso said:

I just wanted to say a huge thanks, it worked! I also posted to Aerosoft so called forum and no response in days. You should receive the money instead of them for their products haha, so bad support from them.

Again, thanks!

Glad it worked. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...