windshearDK

Cannot turn off ARPT on the CO pilot ND

Recommended Posts

I haven't noticed this before... I don't know if its only on this current flight, or if its a bug?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No problem here...

When selecting [Airport] and turning the range <5, you get the airport display on the ND.

1 click on [airport] disables the airport layout, a second click disables the surrounding airports and removes the notification [ARPT] on the ND.

Hope i explain it well😀

Edited by Headley
Tried with -8

Share this post


Link to post
Share on other sites

Its on the 744... its the ARPT button on the right EFIS meaning co pilot seat... It displays airports enroute... 

Share this post


Link to post
Share on other sites
1 hour ago, Headley said:

No problem here...

Nor here. RHS Co-pilot's ARPT working fine on the 747-8i,

Share this post


Link to post
Share on other sites
1 minute ago, vc10man said:

Nor here. RHS Co-pilot's ARPT working fine on the 747-8i,

I am flying the 744 right now...

Share this post


Link to post
Share on other sites

Should I file it as a bug or wait for my next flight to see if it reappears?

Share this post


Link to post
Share on other sites
7 minutes ago, windshearDK said:

I am flying the 744 right now...

And me the 747-8i descending to KPHX. Just tested ARPT Co's, no issues.

Edited by vc10man

Share this post


Link to post
Share on other sites
1 minute ago, vc10man said:

And me the 747-8i descending to KPHX.

I understand, but my point was that I only see this now in the 744, might not be applicable to the 748

Share this post


Link to post
Share on other sites
1 hour ago, windshearDK said:

Its on the 744... its the ARPT button on the right EFIS meaning co pilot seat... It displays airports enroute... 

It is a panel state bug. If you load the the -400 with a -8 panel state (with ARPT switches selected) you will be unable to de-select them in the -400. 

 

  • Like 1

Share this post


Link to post
Share on other sites

 

1 minute ago, calzonister said:

It is a panel state bug. If you load the the -400 with a -8 panel state (with ARPT switches selected) you will be unable to de-select them in the -400. 

Got it thanks! Makes sense!

Share this post


Link to post
Share on other sites

Yes. It’s the corrupted panel state. I currently have it because I’ve been too lazy to change/delete the panel states. Just shut the sim down, delete panel state, start the sim and plane and create a new one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now