Jump to content

vc10man

747-8i at FSDT's KDFW........IRS...ACARS

Recommended Posts

Never had an issue with initializing ACARS to give me the go-ahead with selecting my route before in the 747-8i, except this morning. IRSs set to give me the IRS Position in the FMC, set to align in real time, the requisite trio of DEP, ARR and Flt No. all input, yet ACARS does not want to initialise, nor does the ND want to display anything. Route I was trying was FSDT's KDFW to default TNCM.

Anyone any idea what's happening here? Thanks.

Share this post


Link to post
Share on other sites
29 minutes ago, vc10man said:

Never had an issue with initializing ACARS to give me the go-ahead with selecting my route before in the 747-8i, except this morning. IRSs set to give me the IRS Position in the FMC, set to align in real time, the requisite trio of DEP, ARR and Flt No. all input, yet ACARS does not want to initialise, nor does the ND want to display anything. Route I was trying was FSDT's KDFW to default TNCM.

Anyone any idea what's happening here? Thanks.

You need to wait for the IRS to allign for the Acars to work as far as I remember

Share this post


Link to post
Share on other sites
10 minutes ago, Olympic260 said:

You need to wait for the IRS to allign for the Acars to work as far as I remember

I did. I always do. Shows up a 7 minutes and counting down in the ND. That's what threw me off as a half-hour later still no alignment. Wondered if it was something to do with Navigraph in the taskbar broadcasting flight data, as KDFW is a well-known airport. Will try again later. Thanks for the reply, Chris.

Share this post


Link to post
Share on other sites
4 hours ago, vc10man said:

I did. I always do. Shows up a 7 minutes and counting down in the ND. That's what threw me off as a half-hour later still no alignment. Wondered if it was something to do with Navigraph in the taskbar broadcasting flight data, as KDFW is a well-known airport. Will try again later. Thanks for the reply, Chris.

DId you use a panel state? It might got corrupted.

If the IRS were remaining on 7 minutes all the time, you can try turning them off, wait couple of minutes and try to re aline them again.

Share this post


Link to post
Share on other sites

Deleted Panel States. Re-started, Long State Panel. Got the Origin: KDFW; Dest:KJFK; the Flt No. and still ACARS will not initiate.

Also in Perf Init page,noticed getting a Data Link--No Comm. First time I have ever seen that because usually after I have done the ACARs bit and Requested the Route, etc, I get the Perf Init Accept:

I am perplexed. Yet another flight from KDFW abandoned.

Share this post


Link to post
Share on other sites

Load the default PMDG B747-8 from the start up screen and use a cold and dark panel.  Also do instant initializing of the IRS's.  I use FSDT KDFW and Navigraph every day without issue. From time to time the Saved Scenarios get corrupted and the Scenario needs to be saved under a different name.  I had one panel get corrupted and had to delete the P3d.cfg file along with the steps above to get it rolling again. 🙂

Grace and Peace,

Edited by Bluestar
typo

Share this post


Link to post
Share on other sites
16 minutes ago, Bluestar said:

Load the default PMDG B747-8 from the start up screen and use a cold and dark panel.  Also do instant initializing of the IRS's.  I use FSDT KDFW and Navigraph every day without issue. From time to time the Saved Scenarios get corrupted and the Scenario needs to be saved under a different name.  I had one panel get corrupted and had to delete the P3d.cfg file along with the steps above to get it rolling again. 🙂

Grace and Peace,

Thanks, will try that. I could not understand this as my Navigraph is bang up-to-date; FSDT's KDFW, routing from PFPX, yet ACARS, despite deleting all previous Atlas Air panel states except the default PMDG housepaints.

Share this post


Link to post
Share on other sites
31 minutes ago, vc10man said:

Deleted Panel States. Re-started, Long State Panel. Got the Origin: KDFW; Dest:KJFK; the Flt No. and still ACARS will not initiate.

Also in Perf Init page,noticed getting a Data Link--No Comm. First time I have ever seen that because usually after I have done the ACARs bit and Requested the Route, etc, I get the Perf Init Accept:

I am perplexed. Yet another flight from KDFW abandoned.

Out of quriosity did you put the full flight number? Like BA123,DL123 etc? 

Share this post


Link to post
Share on other sites
Just now, Olympic260 said:

Out of quriosity did you put the full flight number? Like BA123,DL123 etc? 

5Y639 for the Atlas Air as generated by PFPX, as it's next window gives me the Atlas Air call sign GTI639

Share this post


Link to post
Share on other sites
16 minutes ago, vc10man said:

5Y639 for the Atlas Air as generated by PFPX, as it's next window gives me the Atlas Air call sign GTI639

Can you try with GTI639? 

Share this post


Link to post
Share on other sites
30 minutes ago, vc10man said:

5Y639 for the Atlas Air as generated by PFPX, as it's next window gives me the Atlas Air call sign GTI639

You have to use GTI not 5Y.... same for 5X, gotta use UPS in the flight number field.  Think ATC call sign when you make this entry.

Share this post


Link to post
Share on other sites

Thanks to you, Chris and you, Dan for that heads-up. Will try so next time. I just thought the Flt No. generated by PFPX was the Flt No, I inputted there.

Will give it a go next flight.

Edited by vc10man
punctuation

Share this post


Link to post
Share on other sites
5 hours ago, downscc said:

You have to use GTI not 5Y..

Chris and Dan, if I could buy you two a drink, I would. Spot-on. To think I wasted so much time with that 5Yxxx, and this time within minutes I had ACARS DLink up and running. Yet another 'Learning Curve' lesson from you. Thanks.

Share this post


Link to post
Share on other sites

The 5Y is the company code/AIRLINE ID. That would be the code you would put in the PREFLIGHT page in the ACARS. This doesn't do anything now but later I believe this will have greater implementation with GFO and with certain dispatches and what not but I may be mistaken. 

Share this post


Link to post
Share on other sites

Thanks, Tim, for that tip. As of now,following the previous post, I now no longer have ACARS issues. Sussed my way around now.

Very much look forward to that GFO.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...