ethanberg

GNS 530 issues (resolved)

Recommended Posts

Hello all,

So when I attempt to do an ILS landing using the GNS 530, the GNS 530 does not deactivate the Altitude hold even when I intercept the localizer at the correct Altitude. How do I fix this? I am using the Saitek Pro-flight multi-panel as well. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The GNS needs to be in VLOC mode to execute an ILS approach..

Is it possibly in GPS mode??

 

Share this post


Link to post
Share on other sites

I have it switched to VLOC mode. One thing I noticed is that when I fly the approach it says on the panel "TERM" instead of "APPR" like it said last week when I was doing some practice approaches. 

Share this post


Link to post
Share on other sites
41 minutes ago, ethanberg said:

One thing I noticed is that when I fly the approach it says on the panel "TERM" instead of "APPR"

If you are flying the correct approach the enunciation should change from TERM to APPR even if you are not at the correct altitude and even if vertical guidance does not engage. So you are using the Multipanel.  If you do not have it configured correctly, which can be a true challenge, then it can actually interfere.

What aircraft are you flying, and what driver or software are you using to drive the Multipanel?  Have you left the Multipanel disconnected and attempted the same approach?

 

Edited by fppilot
  • Like 1

Share this post


Link to post
Share on other sites

So because I'm currently flying for a virtual airline ive configured the GNS 530 for an E-170 and E-175. For the Multipanel, I'm just using Saiteks default drivers for P3Dv4. Another thing I just tried is switching from GPS to NAV while im on Approach on the 170 panel. That didn't seem to solve the problem of the GNS 530 not switching from TERM to APPR
 

Share this post


Link to post
Share on other sites

What about the autopilot... it would need to be in APR mode for the glideslope indicator to register..

  • Like 1

Share this post


Link to post
Share on other sites

the current route ive been practicing on is KWRI-KEWR, and I variate between the ILS 4L and 4R via vectors Kilma. And yes, on the saitek multipanel, the APR button is switched on

Share this post


Link to post
Share on other sites

Hi,

are you talking about the legacy GNS WAAS, or the newest GNS V2?

Share this post


Link to post
Share on other sites
51 minutes ago, RXP said:

are you talking about the legacy GNS WAAS, or the newest GNS V2?

ethanberg,
This is a good question.  The RealityXP GNS v2 is more sophisticated and has some user-definable settings that apply to the GNS and the aircraft's autopilot.  If you are using the GNS v2 those can be reviewed.  Some of those settings can vary by aircraft.  Verifying those for your Embraers would be an easy first step.

Edited by fppilot

Share this post


Link to post
Share on other sites

I'm running the GNS 530W V2 software. When I go back on Prepared later on I will check what my settings are set to!

Share this post


Link to post
Share on other sites
33 minutes ago, ethanberg said:

When I go back on Prepared later on I will check what my settings are set to! 

So you know to shift + right-click on the upper edge of the bezel to bring up the settings.  Would be good to post the settings in the Panel Instruments section and further down in the Aircraft Flight Manual Supplement section, and in the Advanced Settings section whether "Use Simulator Commands" is selected.

Do you know of any others with these two aircraft who also use the GNS and what settings they may be using?

Edited by fppilot

Share this post


Link to post
Share on other sites

Ok so I think ive figured out my problem. 1) I had the setting to switch automatically in between GPS/NAV turned off 2) I'm hitting the CDI button to change from GPS to VLOC way too early, meaning im hitting it before I reach the FAF. Ive run through my practice routes a few times and turned on VLOC as soon as I cross the FAF and it seemed to do the trick. 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now