Jump to content

Airline2Sim

Introducing - Airport2Sim Amsterdam

Recommended Posts

3 hours ago, Airline2Sim said:

Hey Amos

Will match up the v2.3 and 2.2 files, no worries.

No issue for me on G2, what are you seeing?

 

Ben,

 

Just double checked again my settings, SODE is up-to-date (1.6.4), both GSX and GSX L2 are activated and again up-to-date. Yet on two different aircraft, different parking position the VDGS is blank.

Prepar3-D-2019-02-24-22-22-29.png

Prepar3-D-2019-02-24-22-37-26.png

Will try tomorrow on my second PC to see if it's something to do with my rig or a general problem.

 

Cheers,

Amos

Share this post


Link to post
Share on other sites
6 minutes ago, ageva said:

Ben,

 

Just double checked again my settings, SODE is up-to-date (1.6.4), both GSX and GSX L2 are activated and again up-to-date. Yet on two different aircraft, different parking position the VDGS is blank.

Prepar3-D-2019-02-24-22-22-29.png

Prepar3-D-2019-02-24-22-37-26.png

Will try tomorrow on my second PC to see if it's something to do with my rig or a general problem.

 

Cheers,

Amos

Amos, have you activated the SAFE-DOCK from the menu? Back up out of the gate onto the taxiway line and call up the GSX menu and the gate you want. Select the handling provider. You should now see vehicles and the SAFE DOCK say ‘WAIT’ before it gives you the aircraft type. 

Share this post


Link to post
Share on other sites
16 hours ago, Ident said:

 

 

What EHAM scenery are you using please?

Flytampa Amsterdam 

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, Ident said:

 

 

What EHAM scenery are you using please?

Sorry I missed this. Yes FlyTampa. There is an Aerosoft version but it's very old and I'm not even sure it works in P3D 4.4.

  • Like 1

Share this post


Link to post
Share on other sites

Experiencing the same problem viporlock reported about no jetways. I tried choosing GSX 'customise this position', top right pressed, apply, restarted P3D, restarted coautl, refreshed cache, and still don't see jetways. Currently using GSX V 2.5.0.11, SODE v 1.6.4, FlyTampa_Amsterdam_FSX_P3D_11, and P3D 4.4. What should I try next?

Edited by DollarBill
Works after trying again and cleared shaders, however, Add-ons 'FsDreamTeam Exclude' was unchecked which is the reason jetways appeared to work. Still have the same problem after re-enabled the Add-ons.

Share this post


Link to post
Share on other sites
1 hour ago, DollarBill said:

Experiencing the same problem viporlock reported about no jetways. I tried choosing GSX 'customise this position', top right pressed, apply, restarted P3D, restarted coautl, refreshed cache, and still don't see jetways. Currently using GSX V 2.5.0.11, SODE v 1.6.4, FlyTampa_Amsterdam_FSX_P3D_11, and P3D 4.4. What should I try next?

Good - glad you've got it working :)

Share this post


Link to post
Share on other sites
21 hours ago, Airline2Sim said:

Amos, have you activated the SAFE-DOCK from the menu? Back up out of the gate onto the taxiway line and call up the GSX menu and the gate you want. Select the handling provider. You should now see vehicles and the SAFE DOCK say ‘WAIT’ before it gives you the aircraft type. 

Manage it finally 🙂

After few restarts and rebuilds it was starting to work, thanks Ben!

  • Upvote 1

Share this post


Link to post
Share on other sites
51 minutes ago, DollarBill said:

No jetways after setting GSX 'Airport elevation' to 4.918 and back to 1.5.

Hi Bill,so to clarify - you're seeing jetways when the exclude is unticked that appear correct, but presumably are the default FlyTampa ones?

And then when FSDreamTeam exclude' is ticked, they are at the wrong elevation or no jetways at all? 

Share this post


Link to post
Share on other sites

To clarify: When Add-ons 'FsDreamTeam Exclude' is unticked then jetway "Grandmother, here I come" appears at E8.

When Add-ons 'FsDreamTeam Exclude' is ticked Jetways disappear.

Here are the elevations I tried:
 
 - First I choose GSX ‘customise this position’, click-on the upper right airplane icon,  select apply, and 1.500 appears in Airport elevation. After restarted the sim, restart coautl and refresh the cache, then results in no jetway.

 - Second I verified ADE EHAM airport elevation: 4.918, set GSX ‘customise this position’ changed from 1.500 to 4.918 repeated the process and same results in no jetway.

Share this post


Link to post
Share on other sites
6 hours ago, DollarBill said:

To clarify: When Add-ons 'FsDreamTeam Exclude' is unticked then jetway "Grandmother, here I come" appears at E8.

When Add-ons 'FsDreamTeam Exclude' is ticked Jetways disappear.

Here are the elevations I tried:
 
 - First I choose GSX ‘customise this position’, click-on the upper right airplane icon,  select apply, and 1.500 appears in Airport elevation. After restarted the sim, restart coautl and refresh the cache, then results in no jetway.

 - Second I verified ADE EHAM airport elevation: 4.918, set GSX ‘customise this position’ changed from 1.500 to 4.918 repeated the process and same results in no jetway.

Ok so this looks like a SODE issue. Are you seeing the GSX safe-dock or is the pole on E8 empty? 

Edited by Airline2Sim

Share this post


Link to post
Share on other sites

Hi Ben,

Absolute loved the videos and having fun flying in and out of EHAM. Thank you, I hope this is enough success that you do another.

Two questions.

1. You mention an AFCAD coming up, any news on that

2. Parked at H3 (Easyjet) stand when loading passengers there was no visible passengers or bus. It maybe a limitation of GSX....

Once again cheers mate first rate.

 

Miles

Share this post


Link to post
Share on other sites
1 hour ago, smileybeaches said:

Hi Ben,

Absolute loved the videos and having fun flying in and out of EHAM. Thank you, I hope this is enough success that you do another.

Two questions.

1. You mention an AFCAD coming up, any news on that

2. Parked at H3 (Easyjet) stand when loading passengers there was no visible passengers or bus. It maybe a limitation of GSX....

Once again cheers mate first rate.

 

Miles

Hi Miles, no busses at H3 as the passengers just walk into the terminal. I don't think this is possible yet with GSX as without the bus there are no passengers. Hope that changes one day...

Thanks for the kind words, yes we are working on the next one already :)  

Share this post


Link to post
Share on other sites
4 hours ago, Airline2Sim said:

Hi Miles, no busses at H3 as the passengers just walk into the terminal. I don't think this is possible yet with GSX as without the bus there are no passengers. Hope that changes one day...

Thanks for the kind words, yes we are working on the next one already 🙂 

Thanks Ben

Share this post


Link to post
Share on other sites
11 minutes ago, smileybeaches said:

Thanks Ben

Oh and the AFCAD we’re talking to FlyTampa about as we speak 👍

  • Like 2

Share this post


Link to post
Share on other sites

Got through watching the rest of the series last night. Looking forward to the Boston one. Its got a nice educational flow to it and a great promo demo of all the various addons used.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, DollarBill said:

[GSX] Safedoc activated.... appears at the S90 pole and E8 guide.  Both provide feet remaining to STOP. No jetway.
 

Ok so it sounds like a SODE issue to me. Can you check the level 2 control panel for me and check that the gates have been excluded?

Share this post


Link to post
Share on other sites

Hi Ben,

Great videos, and good value, really enjoying them. I'm up to video 4 and if i could point out one small issue. Video 4 at 45 min and 40 secs when you do your 747 control checks, you have your fwd and aft back to front. You push while saying full aft and you pull while saying full fwd. Just a minor point, but probably quite important when flying, don't you think? Lol. 

Really looking fwd (see what i did there) to your next airport, (maybe you could do a poll for suggestions) and your A320 training series. Be great to get into the guts of the FSLABS A320. 

Cheers

Neil

 

 

Share this post


Link to post
Share on other sites
1 hour ago, nawarren said:

Hi Ben,

Great videos, and good value, really enjoying them. I'm up to video 4 and if i could point out one small issue. Video 4 at 45 min and 40 secs when you do your 747 control checks, you have your fwd and aft back to front. You push while saying full aft and you pull while saying full fwd. Just a minor point, but probably quite important when flying, don't you think? Lol. 

Really looking fwd (see what i did there) to your next airport, (maybe you could do a poll for suggestions) and your A320 training series. Be great to get into the guts of the FSLABS A320. 

Cheers

Neil

 

 

Hi Neil, you got me! I think we were on the third take by then and my mind was frazzled. Glad you're enjoying it. 

And yes look FWD (never aft) to the next one. The next big hub will be either BOS, DXB or CDG, we are still pondering. 

There is something coming before the next big hub that will take you all by surprise though, watch this space.

Share this post


Link to post
Share on other sites
13 hours ago, DollarBill said:

GSX Level 2 Control Panel indicates 83 excluded .BGL is up to date.

I'm fairly sure this is a SODE issue as GSX is working. Perhaps try to run the live update as we had a previous customer with this issue and it turns out he was running the 1.6.3 version and you need 1.6.4. 

Please reinstall GSX and check you're on 1.6.4 version of SODE. Then run through the installation of the XML again. Sorry you're having these problems BIll, but we'll get you there. 

 

Share this post


Link to post
Share on other sites
17 hours ago, Airline2Sim said:

Hi Neil, you got me! I think we were on the third take by then and my mind was frazzled. Glad you're enjoying it. 

And yes look FWD (never aft) to the next one. The next big hub will be either BOS, DXB or CDG, we are still pondering. 

There is something coming before the next big hub that will take you all by surprise though, watch this space.

KBOS would be great, then CDG. 

Share this post


Link to post
Share on other sites

Still no jetways steps taken to get jetways working:

  • uninstalled SODE, reboot, Installer_SODE_v1.6.4.msi, and registered & active
  • changed files F:\P3D\Lockheed Martin\Prepar3D v4\FlyTampa\Amsterdam\scenery to off:

           eham_vdgs.BGL.off
           eham_vdgs_cargo.bgl.off
           jets_static.bgl.off

  • copied 000_EHAM_GSX_JWEXCL.xml to F:\P3D\P3Dv4 Add-ons\Addon Manager\FsDreamTeam\Exclude
  • used GSX Level 2 Control Panel to verify 83 jetways Exclude .BGL is up to date
  • copied five ehamA2S ini files to C:\Users\Bill\AppData\Roaming\virtuali\GSX
  • started P3D 4.4, selected airport EHAM, short of 18L started GSX / 7-Gate E... / 6-Gate E 8 with Safedock / 3 - Just warp... / and no jetways appear
  • choose GSX ‘customise this position’, click-on the upper right airplane icon, select apply, and 1.500 appears in Airport elevation. After Apply restarted the sim, restart coautl and refresh the cache, then results in no jetway
Edited by DollarBill

Share this post


Link to post
Share on other sites
26 minutes ago, Bob_Z said:

KBOS would be great, then CDG. 

I just got a pilot who flies out of ORD on board too, so that's an option when FSDT drops. 

3 minutes ago, DollarBill said:

Still no jetways steps taken to get jetways working:

  • uninstalled SODE, reboot, Installer_SODE_v1.6.4.msi, and registered & active
  • changed files F:\P3D\Lockheed Martin\Prepar3D v4\FlyTampa\Amsterdam\scenery to off:

           eham_vdgs.BGL.off
           eham_vdgs_cargo.bgl.off
           jets_static.bgl.off

  • copied 000_EHAM_GSX_JWEXCL.xml to F:\P3D\P3Dv4 Add-ons\Addon Manager\FsDreamTeam\Exclude
  • used GSX Level 2 Control Panel to verify 83 jetways Exclude .BGL is up to date
  • copied five ehamA2S ini files to C:\Users\Bill\AppData\Roaming\virtuali\GSX
  • started P3D 4.4, selected airport EHAM, short of 18L started GSX / 7-Gate E... / 6-Gate E 8 with Safedock / 3 - Just warp... / and no jetways appear
  • choose GSX ‘customise this position’, click-on the upper right airplane icon, select apply, and 1.500 appears in Airport elevation. After Apply restarted the sim, restart coautl and refresh the cache, then results in no jetway

Ok Bill. This is a weird one. I need to give it some thought. 

Do you have any other sceneries with SODE jetways and if so, do they work?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...