Sign in to follow this  
MBH4

Now my 747-400 and 800 won't run in P3DV4.3

Recommended Posts

I updated my 747-400 and the 800 via the Operations Center. I have not updated to P3DV4.4 yet.  Unfortunately after the aircraft  update I can no longer fly those aircraft. I have tried to uninstall and and reinstall but the version it updates to won't run anymore. It's very frustrating to say the least to have these 2 products dead in the water right now. Anyone have any suggestions to how I can get these aircraft working?

 

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike,

I don't think I can offer any (good) advice to restore your P3D v4.3 ops. The PMDG PBR upgrade was specific to V4.4 (I think I read something on PMDG's new forum prior to the upgrade.) The "400" is the base for the expansion, so I can understand why both models were negatively impacted.

Personally, the simpler solution (IMO) is to upgrade (free) to P3D v4.4. 

Sorry I couldn't be more helpful.

Rob

Share this post


Link to post
Share on other sites

Unfortunately  when I installed the client for 4.4 the sim would not load. It just sat there and spun the little circle but wouldn't start the sim. That's the reason I reinstalled 4.3 client.

 

Mike

 

 

Share this post


Link to post
Share on other sites
2 hours ago, MBH4 said:

Unfortunately  when I installed the client for 4.4 the sim would not load. It just sat there and spun the little circle but wouldn't start the sim. That's the reason I reinstalled 4.3 client.

 

Mike

 

 

It‘s necessary to first uninstal client and content, then install client, then content. 

PMDG have made it clear that it is required to keep P3D up to date to use further updates in the future. The latest update won‘t work with 4.3

Share this post


Link to post
Share on other sites

They did say that anything after and including this latest update would require at least 4.4, so no surprise it didn't work on 4.3.

Share this post


Link to post
Share on other sites

There's also no Boeing 747-800. It's a -8. Detail.

Share this post


Link to post
Share on other sites

In addition to the suggestions above, not updating FSUIPC when you update P3D can occasionally cause odd issues with the sim not opening properly.

Share this post


Link to post
Share on other sites
Quote

There's also no Boeing 747-800. It's a -8. Detail.

Well, for some even more detail most flying -8's are B747-830 😉

Share this post


Link to post
Share on other sites

I had the same problem with just the 747 models. The solution was to free upgrade to 4.4. Make sure you have your license and password data for p3d

Ron

Share this post


Link to post
Share on other sites
22 hours ago, Pegaso said:

Well, for some even more detail most flying -8's are B747-830 😉

Right - but that's the customer code, added.

830 refers to a specific airframe for an operator. The aircraft itself is the 747-8.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this