Sign in to follow this  
av8r13

maddog problem

Recommended Posts

i have also posted this on the maddog forum, but was wondering if anyone here has this problem.

after updating to 4.5 and updating the maddog with the incremental 4.5 updates, i now have an issue with the overhead panel.

the 2 knobs for overhead lighting have disappeared.

 

anyone else seeing this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm not having that problem with the latest hotfix. If I remember correctly the 4.5 compatible version was not an incremental update but rather a complete reinstall. They do have a couple hotfixes that were incremental. I would try reinstalling the full version and any hotfixes (if not included in the full installer).

Share this post


Link to post

thanks Jason,

i did try to completely uninstall the maddog and downloaded the latest complete version which came out a few hours ago.

unfortunately, i have the same issue. i can see the space where the 2 lighting knobs are suppose to be, but there is just an empty space

Share this post


Link to post

Did you also try deleting both of the remaining Maddog folders (one in My Documents and one in Prepar3d v4 Add-ons? I believe the readme said to delete those (you would lose your repaints and any configurations though).

Share this post


Link to post

I also have this issue. Still on 4.4.

Share this post


Link to post
Posted (edited)

pedwards, did you update to the new version before going to 4.5?

the reason i ask is i think it has something to do with the new ACARS light/button on the same panel.

i didnt have this problem until i updated to the "4.5" version of maddog. i believe this is when they added in this new feature which has effected the old light knobs on the same panel

 

 

 

Edited by av8r13

Share this post


Link to post
Posted (edited)

Morning Guys,

There is some news at the Maddog forum:

 

Stefano

Hello Captains 👨‍✈️

We have found a major issue in Flythemaddog X that has required us releasing a new build to fix it.

You can download the new 1.4b414 full installers from your simMarket account, or download the MD-82 and MD-83/88 incremental upgrades from our forum and just install them on top of the previous 1.4b412. Remember to export/import your fleet before upgrading.

This is the 3rd release in 2 days, my apologies but the issue was discovered only after the b412 release and we wanted to fix it as soon as possible.

Blue skies!

 

 

Stefano

They did move some light switches around for the ACARS, not sure which ones as I haven't had time to take a close look yet. There is an ACARS operational pdf that explains all this that came with the update package. Hope this helps.

 

Edited by gsand
  • Upvote 1

Share this post


Link to post

The overhead integrated lights and flood lights have been moved to the aft OH panel since ACARS notification and reset switch is found there instead?

Share this post


Link to post

thanks guys. just found them buried in their new location in the aft OH....i guess i should have read the manual

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this