Jump to content

Phil Chimbolo

Latest experimental Update breaks TrackIR

Recommended Posts

This morning (Saturday, June 15) ChasePlane updated -- I am setup to receive experimental updates.   When launching P3Dv4.5 I noticed that ChasePlane was no longer connecting to TrackIR.   I promptly deselected the "Experimental Update" option, restarted and received the most recent stable/non-experimental version... and TrackIR worked again.   Just letting you know.   Not sure if this is isolated to me or not.


PHIL CHIMBOLO

"Flight Simming for 40-years"

Intel Core i7 3970X 3.50GHz (OC @ 4.20GHz) | 32GB RAM | Windows 10 Pro 64-bit
NVIDIA GeForce GTX 1070 8GB | Four Monitors | GoFlight Pro Yoke

GoFlight TQ6 Advance Throttle | CH Rudder Pedals | TrackIR 5

Share this post


Link to post
Share on other sites

It’s not only you Phil. I have been pulling my hair out trying to figure out why TIR stopped working in P3D. Thanks so much for posting this. Ball is in your court, Old Prop... 😉 

Share this post


Link to post
Share on other sites

I didn't fire-up my sim until about 7 pm eastern, and my CP and TIR worked fine. I'm assuming after the problems were reported that they pulled the experimental update and I didn't get it? I just fired up CP to check version, and I'm on v1.0.40 Exp.

Curious what version #  caused you problems.

Kind Regards,


Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 CORSAIR Dominator Platinum 16GB DDR4 2400 ASUS ROG-STRIX GTX1070

Share this post


Link to post
Share on other sites

Yes same here, unchecked experimental and now works thank you.


Paul Findlayson

Share this post


Link to post
Share on other sites

Same - AND waiting for a fix.... to go back to "experimental"

 

Share this post


Link to post
Share on other sites

Checked yesterday the "Experimental" version - TrackIr still not recognized 😞

I am missing the "replay" facility, even with its frequent freeze...

Any schedule for a new "experimental" ?

Thanks

Gérard

Share this post


Link to post
Share on other sites

I pushed an update on the Experimental channel. Let me know if it is fixed

  • Upvote 1

Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks Keven,

Problem fixed - TrackIr is back with CP 🙂

Gérard

Edited by gaab

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...