Jump to content
Sign in to follow this  
cooperwarner8

Default Scenery on Addon airports

Recommended Posts

Hi Guys

I know this is a common issue with many forums but none seem to have a solution for me

So i am currently running V5 and my Latin VFR KMIA, Flightbeam KDEN etc are showing default scenery bleeding through 

For example there would be default ground textures here and there and building where there shouldnt be. I use Lorby addon organiser to ensure all my addon airports are at the top of the scenery CFG and i thought this was meant to solve the issues but default still comes through a bit

If it makes a difference i do have FTX Global installed but below all the addon airports

Thanks 


AMD Ryzen 3800X 3.9 GHz Turbo up to 4.2 GHz

GeForce RTX 2080 Ti Windforce 11GB

32GB 3200MHz RAM 

1TB Crucial SSD & 1 500GB Crucial SSD

Honeycomb Alpha & Bravo, CH Products Pro Pedals

Share this post


Link to post

You have to make an exlusion zone in Airport Design Editor that excludes all default buildings.


I7-10700 (4.8 GHz with HT enabled)

2x8 DDR4 

Gigabyte RTX 2070 Super OC Gaming

Share this post


Link to post
1 minute ago, Branimir said:

You have to make an exlusion zone in Airport Design Editor that excludes all default buildings.

That seems a bit extreme, I didn’t have the problem in V4. If you’re paying for an addon you would assume it would work out of the box and also LM would make it easier to install an addon airport without the hassle


AMD Ryzen 3800X 3.9 GHz Turbo up to 4.2 GHz

GeForce RTX 2080 Ti Windforce 11GB

32GB 3200MHz RAM 

1TB Crucial SSD & 1 500GB Crucial SSD

Honeycomb Alpha & Bravo, CH Products Pro Pedals

Share this post


Link to post
22 minutes ago, SAX702 said:

@cooperwarner8, are you experiencing this problem with versions of these products that were updated for P3Dv5?  

Yes that’s what I find quite strange. They were made compatible for v5 so surely the developers tested and there was no problem 


AMD Ryzen 3800X 3.9 GHz Turbo up to 4.2 GHz

GeForce RTX 2080 Ti Windforce 11GB

32GB 3200MHz RAM 

1TB Crucial SSD & 1 500GB Crucial SSD

Honeycomb Alpha & Bravo, CH Products Pro Pedals

Share this post


Link to post
45 minutes ago, Branimir said:

You have to make an exlusion zone in Airport Design Editor that excludes all default buildings.

Honestly, wouldn´t that be the Duty of the scenery developer instead…?😉


Bernd

P3D V5.2 -  PC spec: Intel i9-9900 overclocked 5 GHz HT off, 32 GB RAM, GPU Nvidia RTX2080, 2xM2 SSD, Skalarki HomeCockpit and Jeehell FMGS on a dedicated Server, PF3 for ATC, MCE, GSX, EFB, AS+ASCA and OrbXpf3-supporter.gif

Share this post


Link to post

I'm not seeing this at any of the FlyTampa, Flightbeam, or LatinVFR airports. That being said, I'm not currently spending much time in v5 so I may have missed some things. I HAVE seen what you are talking about at Taxi2Gate KMCO. I still haven't fixed that...

  1. Take a look at your scenery layer order.
  2. If you use Orbx, have you gone into FTX Central and used the "Sync" option in the help section as well as verified your insertion points?
  3. For Flightbeam airports, you should also go into the FB manager, select the troubleshooting tab, and make sure all of the "switches" are green, not red. 
  4. Good Luck!
Edited by MDFlier
  • Like 1

Share this post


Link to post
13 minutes ago, cooperwarner8 said:

Yes that’s what I find quite strange. They were made compatible for v5 so surely the developers tested and there was no problem 

Same here. Some seem to work correcty and exclude the Defaults but some don´t. The strange part is, that i have deactivated the may conflicting BGL´s in OrbX and P3D native scenery, but still have it in the Sim. 

Edited by BerndB

Bernd

P3D V5.2 -  PC spec: Intel i9-9900 overclocked 5 GHz HT off, 32 GB RAM, GPU Nvidia RTX2080, 2xM2 SSD, Skalarki HomeCockpit and Jeehell FMGS on a dedicated Server, PF3 for ATC, MCE, GSX, EFB, AS+ASCA and OrbXpf3-supporter.gif

Share this post


Link to post

I have FB KDEN and with the correct V5 installer no problem if there was everybody would have the same problem, some updated V5 installers tell to select one only, eg V5 and not v4.5 as well.

PS have you checked the Flightbeam Manager and does it show V5 at the top and any updates rqd,

https://www.flickr.com/photos/154944674@N05/49904949152/in/dateposted-public/

 

Edited by G-RFRY

i9 10900K\ASUS 490 APEX \ MSI RTX 2080Ti GAMINGX TRIO \ 3 +1TB M.2  Samsung 970 EVO Plus  \ 2 X 1TB Samsung 850 EVO \ 2TB BarraCuba SATA\ 32GB G.SKILL Z 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5.2hf

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...