Jump to content

Sign in to follow this  
ssair1

Fly the Maddog X P3dv5

Recommended Posts

Posted (edited)

Hi everyone, 

1) Autobrake system not found on the lower pedestal, the Autobrake system has been turned on the Load Manager. 

2) Cannot arm spoilers on the ground. I have calibrated the Spoilers axes with my Thustmaster Warthog Throttle via FSUIPC for Prepar3dv5.

3) I am using ActiveSky P3D for v5, but everytime I turn on the Power for the WX radar it says WX fail on the PFD. 

Any assistence will be greatly appreciated. Thank you and stay safe. 

Edited by ssair1

Regards,

Shelman S.

Intel i9 9900KS, o/c @ 5.1 GHz; EVGA RTX 2080 Ti FTW3 Ultra Gaming; GIGABYTE Z390 AORUS MASTER; Thermaltake 32GB RAM @ 3600 DDR4; 3xSabrent Rocket 4.0 2TB SSDs; LG UltraGear 38GL950G-B 38" 21:9 Curved 144 Hz G-SYNC IPS Gaming Monitor; Acer Predator x34 UHD (3440x1440) @ 100hz GSYNC; Windows 10 64 bit; X-Plane 10; X-Plane 11.5r2, DCS World Open Beta, Prepar3dv4.5; Prepar3dv5 Professional. Honeycomb Yoke, Saitek Pedals, Switch, and Autopilot Panels. Obutto R3Volution Cockpit. Thrustmaster HOTAS Warthog and F18 Joysticks and Throttle. 

Share this post


Link to post

I don’t know the answer to your specific questions but I suggest you open a support ticket with Leonardo. They’re very fast at answering those. 

Share this post


Link to post

Hi there,

Check the Leonardo manager, there is a setting that let’s you equip the Maddog with autobrakes (don’t remember were exactly, not at my sim pc right now).

i just had the same problem with my not being able to arm spoilers yesterday for the first time, but I can’t remember if this is another optional feature and I’ve not seen that before, but I wouldn’t be surprised if older models didn’t have that feature either, but I’m not a true expert on the MD 8x series.

Cheers,

Pete


PC specs: i7-9700K oc 4.7GHz, Asus TUF Z390,16GB 3200 Gskill Ripjaws, Nvidia RTX2080

Share this post


Link to post
3 minutes ago, flycln said:

I don’t know the answer to your specific questions but I suggest you open a support ticket with Leonardo. They’re very fast at answering those. 

Thanks for the suggestion. However, I've been able to find a solution to my first problem. In case anyone else faces similar issues, the Autobrake system has to be selected for each varient or livery in the Load Manager. 


Regards,

Shelman S.

Intel i9 9900KS, o/c @ 5.1 GHz; EVGA RTX 2080 Ti FTW3 Ultra Gaming; GIGABYTE Z390 AORUS MASTER; Thermaltake 32GB RAM @ 3600 DDR4; 3xSabrent Rocket 4.0 2TB SSDs; LG UltraGear 38GL950G-B 38" 21:9 Curved 144 Hz G-SYNC IPS Gaming Monitor; Acer Predator x34 UHD (3440x1440) @ 100hz GSYNC; Windows 10 64 bit; X-Plane 10; X-Plane 11.5r2, DCS World Open Beta, Prepar3dv4.5; Prepar3dv5 Professional. Honeycomb Yoke, Saitek Pedals, Switch, and Autopilot Panels. Obutto R3Volution Cockpit. Thrustmaster HOTAS Warthog and F18 Joysticks and Throttle. 

Share this post


Link to post
6 minutes ago, Peter Z KCLE_EDDN said:

Hi there,

Check the Leonardo manager, there is a setting that let’s you equip the Maddog with autobrakes (don’t remember were exactly, not at my sim pc right now).

i just had the same problem with my not being able to arm spoilers yesterday for the first time, but I can’t remember if this is another optional feature and I’ve not seen that before, but I wouldn’t be surprised if older models didn’t have that feature either, but I’m not a true expert on the MD 8x series.

Cheers,

Pete

Thank you, Pete. I'll try to figure out what the arming of the speedbrakes issue is. However, I do know that with the latest release, you can't arm the speedbrake during flight unless you have been fully configured for landing. Not sure how that relates to arming on the ground. Any ideas about the WX radar not working? 


Regards,

Shelman S.

Intel i9 9900KS, o/c @ 5.1 GHz; EVGA RTX 2080 Ti FTW3 Ultra Gaming; GIGABYTE Z390 AORUS MASTER; Thermaltake 32GB RAM @ 3600 DDR4; 3xSabrent Rocket 4.0 2TB SSDs; LG UltraGear 38GL950G-B 38" 21:9 Curved 144 Hz G-SYNC IPS Gaming Monitor; Acer Predator x34 UHD (3440x1440) @ 100hz GSYNC; Windows 10 64 bit; X-Plane 10; X-Plane 11.5r2, DCS World Open Beta, Prepar3dv4.5; Prepar3dv5 Professional. Honeycomb Yoke, Saitek Pedals, Switch, and Autopilot Panels. Obutto R3Volution Cockpit. Thrustmaster HOTAS Warthog and F18 Joysticks and Throttle. 

Share this post


Link to post

I’ll have to check my wx radar, but I believe I had returns on it once I increased its appropriate lights. 

Regarding arming spoilers, yesterday I couldn’t arm it on the ground or after configuring the aircraft for landing, so I just amended my landing checklist 😉

Cheers,

Pete


PC specs: i7-9700K oc 4.7GHz, Asus TUF Z390,16GB 3200 Gskill Ripjaws, Nvidia RTX2080

Share this post


Link to post
Posted (edited)
9 minutes ago, Peter Z KCLE_EDDN said:

I’ll have to check my wx radar, but I believe I had returns on it once I increased its appropriate lights. 

Regarding arming spoilers, yesterday I couldn’t arm it on the ground or after configuring the aircraft for landing, so I just amended my landing checklist 😉

Cheers,

Pete

Alright, I think I have the Weather Radar problem solved. For some strange reason, although my AIRAC from Navigraph was updated for ActiveSky P3D via the Navigraph FMS Data Manager, it was still showing as an older version on ActiveSky. I updated it again and now the WX Radar is working fine when I load up the Maddog. However, if i change the time or season, it stops functioning. It seems to be a minor bug that will get ironed out in due time hopefully. As for the spoilers, they seem to be working fine now that the Autobrake System is loading up. Thanks for assisting. 

Edited by ssair1

Regards,

Shelman S.

Intel i9 9900KS, o/c @ 5.1 GHz; EVGA RTX 2080 Ti FTW3 Ultra Gaming; GIGABYTE Z390 AORUS MASTER; Thermaltake 32GB RAM @ 3600 DDR4; 3xSabrent Rocket 4.0 2TB SSDs; LG UltraGear 38GL950G-B 38" 21:9 Curved 144 Hz G-SYNC IPS Gaming Monitor; Acer Predator x34 UHD (3440x1440) @ 100hz GSYNC; Windows 10 64 bit; X-Plane 10; X-Plane 11.5r2, DCS World Open Beta, Prepar3dv4.5; Prepar3dv5 Professional. Honeycomb Yoke, Saitek Pedals, Switch, and Autopilot Panels. Obutto R3Volution Cockpit. Thrustmaster HOTAS Warthog and F18 Joysticks and Throttle. 

Share this post


Link to post

Anyone else getting rain in the cockpit when using EA? Just wondering!

 


Dave Wadsworth
i9 9900KS OC 5.0 32G DDR4000 nVidia 2080TI 
Win 10 2004 Pro 1 P3DV5  ASP/ASCA ProATC/X FS2Crew/TIR5/CP/MCE

Share this post


Link to post
2 hours ago, Peter Z KCLE_EDDN said:

Hi there,

Check the Leonardo manager, there is a setting that let’s you equip the Maddog with autobrakes (don’t remember were exactly, not at my sim pc right now).

i just had the same problem with my not being able to arm spoilers yesterday for the first time, but I can’t remember if this is another optional feature and I’ve not seen that before, but I wouldn’t be surprised if older models didn’t have that feature either, but I’m not a true expert on the MD 8x series.

Cheers,

Pete

The spoiler behavior is detailed in the Maddog FAQ. For older models like the vanilla MD-82 you can only arm spoilers in landing configuration.

https://www.flythemaddog.com/forum/index.php?/topic/11998-cant-arm-spoilers-anymore/

  • Like 1

Zicheng Cai

Share this post


Link to post
3 minutes ago, Cai Zicheng said:

The spoiler behavior is detailed in the Maddog FAQ. For older models like the vanilla MD-82 you can only arm spoilers in landing configuration.

https://www.flythemaddog.com/forum/index.php?/topic/11998-cant-arm-spoilers-anymore/

 

Are you sure about that?  I've not been active on the Leonardo Beta Team for a while due to other projects, but I'm pretty familair with the MD-82/83/88 and I don't think that's correct.

As far as I remember, so long as the MD-82 has an Autobrake, you should be able to arm the spoliers both on the ground (Takeoff) and during final approach with speed less than 160knots, gear down, etc.

 

 


Dave-Aerosoft-Signature-500x125.png

Share this post


Link to post
Posted (edited)

You only have a Autospoiler if the Autobrakesystem is installed. Autobrakesystem can be selected/unselected in the Maddog config tool for each levery individually. The trigger for Autobrakesystem „arm“ during the approach is Flap 28. The Autospoiler can be activated in every phase of flight, on ground also.

Edited by airlinetycoon

Greetings Andrew Bowler

Share this post


Link to post

That explains it then, if the OP didn’t have autobrakes selected, then arming spoilers on the ground wouldn’t work. I wasn’t sue as I’m not on my PC. 

If I remember correctly, I believe I installed a new repaint yesterday, and I must have forgotten to activate the autobrakes option. 

Cheers,

Pete


PC specs: i7-9700K oc 4.7GHz, Asus TUF Z390,16GB 3200 Gskill Ripjaws, Nvidia RTX2080

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    27%
    $6,985.00 of $25,000.00 Donate Now
×
×
  • Create New...