Jump to content

Sign in to follow this  
MarkW

Decreasing FPS

Recommended Posts

Posted (edited)
3 minutes ago, simbol said:

Copy that.. you using 100% traffic level?

I have @kevinfirth using AIGAIM at 100% and able to reproduce this with HF2 if he enables .BGL traffic at 100%.

S.

100% in AIGAIM and 50% Airline Traffic /20% general Aviation in P3D

Edited by mpo910

Share this post


Link to post
44 minutes ago, spilok said:

It's been happening to me since V5 came out.  I've tried just about everything to no avail.  Today I was going to uninstall everything and start from scratch...but because I'm reading about this being a problem for so many people, I don't think that will do any good.  So, I suppose we need a fix from LM.  That seems to be the only answer.

Stan

Starting from scratch is most times not necessary. Let prepar3d.cfg rebuild, throw any Nvidia profiles you made in the bin and your good to go.


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 with tons of Addons and 3rd Party Airports
Signature3.png

Share this post


Link to post
2 minutes ago, simbol said:

Copy that.. you using 100% traffic level?

I have @kevinfirth using AIGAIM at 100% and able to reproduce this with HF2 if he enables .BGL traffic at 100%.

S.

I have turned my traffic.bgl (P3D file) off

Share this post


Link to post
Posted (edited)
14 minutes ago, simbol said:

Hmm I wonder if this is what cause it.. I use UTL, so does Rob A. so we always disable the default traffic.. 

S

So the common sence in ower cases is the turned off bgl. And the simmers who are suffering from decreasing fps don´t?

Edited by mpo910

Share this post


Link to post
18 minutes ago, simbol said:

Hmm are you willing to do an experiment? put everything at 100% and see if the issue returns 🙂

S.

I will try it. But my traffic.bgl is turned off or on?

Share this post


Link to post
7 minutes ago, mpo910 said:

So the common sence in ower cases is the turned off bgl. And the simmers who are suffering from decreasing fps don´t?

We don't know yet.

6 minutes ago, mpo910 said:

I will try it. But my traffic.bgl is turned off or on?

I believe the issue is more noticeable at high traffic levels, you are at 10% AIGM.. go and blast it at 100%.. UTL doesn't has near that level of traffic so most likely I never noticed it.

S.

Share this post


Link to post
1 minute ago, simbol said:

We don't know yet.

I believe the issue is more noticeable at high traffic levels, you are at 10% AIGM.. go and blast it at 100%.. UTL doesn't has near that level of traffic so most likely I never noticed it.

S.

No I am on 100% AIGAIM and now also 100% in P3D on both sliders as per your request, I have to turn FSUIPC settings regarding this off. And I will test

  • Like 1

Share this post


Link to post
4 minutes ago, simbol said:

We don't know yet.

I believe the issue is more noticeable at high traffic levels, you are at 10% AIGM.. go and blast it at 100%.. UTL doesn't has near that level of traffic so most likely I never noticed it.

S.

Now I am flying above caribian airspace. Less traffic. But tonight I will set my plane at KMIA and let the sim run to see what happens to the fps. Just standing at the gate and run a couple of hours (if necessary).I will report back as soon as possible. Could be tomrorrow in the morning.

  • Like 1

Share this post


Link to post

running fully AIG-OCI on 100% in the Lodon Area yesterday for some time without any drastic FPS drops, during the whole run TrueSky was disabled.


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post
11 minutes ago, Kaiii3 said:

running fully AIG-OCI on 100% in the Lodon Area yesterday for some time without any drastic FPS drops, during the whole run TrueSky was disabled.

Can you try with EA enabled? also we are seeing the issue after hours with CPU increase to crazy levels..

Not blaming AIGM by the way, we are just trying to test if AI traffic quantity is the factor here, your add-on is the one with most amount of traffic level so it is ideal for testing 🙂

S

Share this post


Link to post
8 minutes ago, simbol said:

Can you try with EA enabled? also we are seeing the issue after hours with CPU increase to crazy levels..

Not blaming AIGM by the way, we are just trying to test if AI traffic quantity is the factor here, your add-on is the one with most amount of traffic level so it is ideal for testing 🙂

S

will do.

Yeah I know xD - and we try to use as few airplanes as possible.


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

ran the test for 15min stady FPS while sitting on the ground at EGLC (no addon Airports installed - so it might be less traffic in the bubble)


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...