Sign in to follow this  
Guest iwantmydc3

DANG IT! Anyone fixed this yet???

Recommended Posts

This drives me nuts!!!In the VC mode (occurs most but not all the time), if you drag your cursor over something that has a tooltip associated with it, you get this weird effect, like the screen redraws up to that tooltip, horizontally...It's sooooooo annoying. I know a couple of peeps get this too, not everyone though..I've tried different drivers too....no idea....http://forums.avsim.net/user_files/164756.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you get this in Full screen mode? Just curious, why are you using Window mode? FS has always performed better in full screen vs Window mode!

Share this post


Link to post
Share on other sites

Ryan,I'm afraid this is a NVIDA bug. There are quite a few people (including myself) suffering from that problem. The only things that helped me fight this is:- Turn off tool tips (which I like to have on)- enable/force vsync has helped me quite a bit (nvidia driver settings)- in full screen when I change from bilinear to trilinear (or the other way around) it will cure this temporarily too. Hope this helps,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites

not for me....it never has....FS always works better in windowed mode....because you're not limited to v sync ie (monitor refresh rate, mines 60Hz = 60FPS)sorry, that sounded rude, I just meant to say for me its been opposite, thanks for the hints peter....I like my tips, but if it helps maybe i can turn them off.....

Share this post


Link to post
Share on other sites

>Do you get this in Full screen mode? Just curious, why are>you using Window mode? FS has always performed better in full>screen vs Window mode! I just got out of the cockpit in FSX after switching back and forth between windowed and full screen mode. I noticed virtually NO difference in FPS, running 1280x1024x32. Granted there are a lot of variables so I doubt seriously that anyone can make a blanket statement such as yours. As to the original posters problem, I've not seen this sort of occurance where tooltips are concerned. The only time I've seen such slow refresh is if I happen to have the cursor on the tool tray or when FSX has gone to "slide show mode" for reasons that I'm still trying to isolate. I have a ATI X1600 Pro video card running the most recent ATI drivers. You might try turning off tooltips and testing to insure that what you are seeing is, indeed, a result of the tooltips display. Also, is this occuring in all aircraft or just 1 or 2 ? Paul

Share this post


Link to post
Share on other sites

H i Paul, happens with all planes....usually its fine in windowed mode, but as soon as i switch to say like my internet browser window, then go back to FSX, i get the weird thing again. Its not just tooltips, its wherever theres a clickspot, like a gauge that can be clicked or a switched flipped...

Share this post


Link to post
Share on other sites

I get his too, but not all the time. When it does happen it will affect all aircraft and both 2d and vc. It isn't related to windowed or full screen mode.I guess that now raises the question as to why it doesn't do it all the time. Your bilinear/trilinear comment might be the clue Pete.Greatest Airliners - DC-8Greatest Airliners - 727 Whisperjethttp://www.dreamfleet2000.com/gfx/images/F...BANNER_PAUL.jpg

Share this post


Link to post
Share on other sites

I also have an NVidia card and suffer the same problem (in both VC and 2D mode). At first, I thought I overclocked my processor or memory too much and fiddled with the OC settings. No luck. The only work around I found is this: after the problem starts, I save and reload the saved flight. Then I avoid opening any other windwow like the plague for as long as I keep flying and the problem does not occur again. Try these tips and let me know if they help

Share this post


Link to post
Share on other sites

Try adding this to the DISPLAY.NVIDIA section of your FSX.cfg file.RenderToTexture=1Bill M

Share this post


Link to post
Share on other sites

I can confirm this is an nvidia bug and not an FSX bug because FS9 does the same thing for me. It does it when ANY window overlays the FS window, be it a tooltip, a subwindow, a dialog box, the alt-tab box, instant messenger, whatever. I got around it by disabling tooltips and avoiding overlaying the FS window.I haven't reported it to nvidia because both times I've reported a driver bug to nvidia they just tell me to uninstall the driver and buy another video card or go back to some ancient version of the driver and "wait for the next release". In fact, this started happening to me when nvidia tech support had me uninstall and reinstall their driver three times because the new nvidia control application guesses the wrong language for my computer.

Share this post


Link to post
Share on other sites

same append to me . set antialiasing on solve evereting

Share this post


Link to post
Share on other sites

I've got the NVIDA 7900GTX (512 MB) and have never had this sort of problem. Here's my secret:When I'm running FSX I don't run ANY other programs. :)P.S. is that the Carenado Beech Mentor? I LOVE that plane! :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this