Jump to content

firefighter42

error loading fs2crew

Recommended Posts

hello i just started take an error msg : error loading fs2crew data xml file! ensure microsoft flight simulator is running. any help plz?thats a new msg i didnt have any problem before.thanks a lot.

Share this post


Link to post
Share on other sites

+1

I guess it has to do with the transition to the new website.


Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites
4 hours ago, firefighter42 said:

hello i just started take an error msg : error loading fs2crew data xml file! ensure microsoft flight simulator is running. any help plz?thats a new msg i didnt have any problem before.thanks a lot.

Try again now.... it's linked with the version check / website change.

 

Edited by byork

Share this post


Link to post
Share on other sites

I'm having the same problem..Tried to launch FS2crew only an hour ago..And tried a reinstall, no luck..I noticed their new web page says "will up shortly".

So in other words the XML data error is due to page data has not been finished..

Not happy about this!!!😡

Share this post


Link to post
Share on other sites

I just checked it...

Ensure you load Flight Crew A320 ****after*** MSFS has loaded.

That worked for me.  No error.

Your issue seems to only happen if you try to load FCA A320 before MSFS has loaded, and this is probably related to the website transition.  I'm checking it now.

Share this post


Link to post
Share on other sites
17 minutes ago, byork said:

I just checked it...

Ensure you load Flight Crew A320 ****after*** MSFS has loaded.

That worked for me.  No error.

Your issue seems to only happen if you try to load FCA A320 before MSFS has loaded, and this is probably related to the website transition.  I'm checking it now.

Byork, I Always LOAD after MSFS has loaded.I'm doing the same as I did yesterday, day before that etc etc..SO it has to XML data from new page issue..

FYI thanks for prompt reply..

Share this post


Link to post
Share on other sites
18 minutes ago, byork said:

Hmmm, can you establish a connection to www.fs2crew.com?

Ensure FS2Crew.com is not on any hosts file, etc.

Cheers,

Ok when I go to www.fs2crew.com.. It says this

The new FS2Crew Website will be on-line shortly!

 

FS2Crew products may be purchased during our transition period at Simmarket

You can access your previous purchases via the Legacy FS2Crew website

Along with a password to log in?

Share this post


Link to post
Share on other sites
2 minutes ago, Aviator 74 said:

Ok when I go to www.fs2crew.com.. It says this

The new FS2Crew Website will be on-line shortly!

 

FS2Crew products may be purchased during our transition period at Simmarket

You can access your previous purchases via the Legacy FS2Crew website

Along with a password to log in?

 

23 minutes ago, byork said:

Hmmm, can you establish a connection to www.fs2crew.com?

Ensure FS2Crew.com is not on any hosts file, etc.

Cheers,

Ok Say according to Legacy site..Says I need to create an account...

Share this post


Link to post
Share on other sites
1 minute ago, Aviator 74 said:

 

Ok Say according to Legacy site..Says I need to create an account...

According to our history, you bought at Simmarket.

The legacy website is only for people who bought from the FS2Crew website, but who need to access their old downloads.

Since you bought the A320 at Simmarket, that's not relevant for you.

Check your email, because I just emailed you.

I'll need to see your setup via a Remote Desktop.

 

Share this post


Link to post
Share on other sites
4 minutes ago, byork said:

According to our history, you bought at Simmarket.

The legacy website is only for people who bought from the FS2Crew website, but who need to access their old downloads.

Since you bought the A320 at Simmarket, that's not relevant for you.

Check your email, because I just emailed you.

I'll need to see your setup via a Remote Desktop.

 

I received your email and replied back

Share this post


Link to post
Share on other sites
3 hours ago, byork said:

I just checked it...

Ensure you load Flight Crew A320 ****after*** MSFS has loaded.

That worked for me.  No error.

Your issue seems to only happen if you try to load FCA A320 before MSFS has loaded, and this is probably related to the website transition.  I'm checking it now.

i always loaded after any help for me?

i went to the legacy site next step?

 

Edited by firefighter42

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,595.00 of $25,000.00 Donate Now
×
×
  • Create New...