Jump to content
Sign in to follow this  
spitzer45

Workingtitle g3000 CTD

Recommended Posts

Hello,

At cold and dark cockpit when bat on then sim crashes. With or without tbm930 mode it gives crash when bat on. Any idea?


C. Uygar

Aircraft Maint. Engineer. at LTFJ

Share this post


Link to post
Share on other sites

It will only crash with the TBM-930 mod + WT-3000 for me, default + WT-3000 works fine, do you use some add-on livery?

Edited by Ixoye

| Intel I9 10900K | Corsair 32Gb 3200MHz | Asus Rog Strix OC 2080Ti | Samsung 970 EVO Plus 1TB |

Share this post


Link to post
Share on other sites

No livery. It crashes at certain airports without tbm930 mode. 

Edited by spitzer45

C. Uygar

Aircraft Maint. Engineer. at LTFJ

Share this post


Link to post
Share on other sites
2 hours ago, spitzer45 said:

No livery. It crashes at certain airports without tbm930 mode. 

OK, I have only try TBM at ESSA so far, I hope they come up with a fix today.


| Intel I9 10900K | Corsair 32Gb 3200MHz | Asus Rog Strix OC 2080Ti | Samsung 970 EVO Plus 1TB |

Share this post


Link to post
Share on other sites
16 hours ago, spitzer45 said:

Hello,

At cold and dark cockpit when bat on then sim crashes. With or without tbm930 mode it gives crash when bat on. Any idea?

I also get CTD when I turn on battery switch, with the G3000 and TBM930 mod. 

The strange thing is that it worked fine one day earlier. No changes in sim, no more mods and no windows updates between. 

Different airports though. Seems like it's a G3000 issue. 

Edited by Republic3D

R9 5900X | RTX 3090 | 64 GB 3600 | 3440x1440 G-Sync | Logitech Pro Throttles Rudder Yoke Panels | Thrustmaster T.16000M FCS | TrackIR 5 | Oculus Rift S
Experience with Flight Simulator since early 1990s

Share this post


Link to post
Share on other sites

Also, only with g3000 mode autopilot cannot be engaged. After wu6 g3000 mode has been probably broken. 


C. Uygar

Aircraft Maint. Engineer. at LTFJ

Share this post


Link to post
Share on other sites

I've flown a number of flights since WU6 with the latest WT G3000 mod and the latest TBM enhancement mod (no liveries apart from default) with no issues.  I've done cold and dark starts, and had no issues with any autopilot modes.

  • Like 1

PC: I9-10900K, RXT 3090, 64GB RAM, 3840x1080 49" super-ultrawide

Share this post


Link to post
Share on other sites

Same as Sigwolf, done several flights in TBM the past few days. Use the TBM mod and the WT G3000. Also only use default liveries. No issues at all. 


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 32GB DDR4 3200; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; Airbus Side Stick, TrackIR; 1440p

Share this post


Link to post
Share on other sites
31 minutes ago, RaptyrOne said:

Same as Sigwolf, done several flights in TBM the past few days. Use the TBM mod and the WT G3000. Also only use default liveries. No issues at all. 

Strange, some people have reported ctd some not. What is ur os version? 


C. Uygar

Aircraft Maint. Engineer. at LTFJ

Share this post


Link to post
Share on other sites
52 minutes ago, RaptyrOne said:

Same as Sigwolf, done several flights in TBM the past few days. Use the TBM mod and the WT G3000. Also only use default liveries. No issues at all. 

Same for me.


Alvega

Share this post


Link to post
Share on other sites

No issues here with a series of flights (including today) with the 930 Improvement mod and WT g3000 mod.  I also use liveries that are not part of the default.  Out of all of the liveries I have, only about 5 (out of 30) cause any issues since SU5 and I have set them aside.


Randall Rocke

Share this post


Link to post
Share on other sites
22 hours ago, spitzer45 said:

Hello,

At cold and dark cockpit when bat on then sim crashes. With or without tbm930 mode it gives crash when bat on. Any idea?

You probably have the No Handle bar mod installed, which causes that CTD. It did for me also some time ago, so I uninstalled it and started using the Scriptless BetterToolbar mod instead.

https://flightsim.to/file/19879/bettertoolbar-for-msfs

 


Alvega

Share this post


Link to post
Share on other sites
2 hours ago, spitzer45 said:

Strange, some people have reported ctd some not. What is ur os version? 

Win 10 Pro with all the latest updates. I let Windows update as and when it wants to.


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 32GB DDR4 3200; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; Airbus Side Stick, TrackIR; 1440p

Share this post


Link to post
Share on other sites
52 minutes ago, spitzer45 said:

No either mode installed. What is your os version? 

Windows 10 Pro, version 21H1.


Alvega

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...