Jump to content
Sign in to follow this  
Mace

Carenado Seminole liveries

Recommended Posts

Are some aftermarket liveries for the Carenado Seminole, like the ones @ryanbatcund made, now broken?

I can't get any to show, with or without Addon Linker.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

Oh goodness.  They don't show or does your sim crash?  I swear every other SU or WU liveries break.  Can you imagine being an actual developer in this climate hehe?

  • Like 2

| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites
Just now, ryanbatcund said:

Oh goodness.  They don't show or does your sim crash?  I swear every other SU or WU liveries break.  Can you imagine being an actual developer in this climate hehe?

They are not showing.  For example I dropped your "red stripe" livery in my Community folder and no-go.  It's not just yours though, it's all of the ones I've tried.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites
2 minutes ago, ryanbatcund said:

Oh goodness.  They don't show or does your sim crash?  I swear every other SU or WU liveries break.  Can you imagine being an actual developer in this climate hehe?

No kidding.  But then it's the same way in P3D, they update, stuff breaks.  I thought we'd be free of that with MSFS but doesn't look like it.

It's possible that it is user error (mine) but all I should have to do is drop them in the Community folder, right?    (Store version)


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

Yeah they should just drop into the community folder.  I'll have to take a look.


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites

Works just fine. Have you removed it from the unpacked folder?


"It’s easier to fool people than to convince them that they have been fooled". Whoever said it wasn't wrong!

My Paints On MediaFire

Share this post


Link to post
Share on other sites

Correction.  Ryan -- your red stripe livery IS working.  I don't know if I was tired or what, but it's working now.

What is not working for me, is this livery, by Berinchtein:

https://flightsim.to/file/5727/carenado-piper-pa44-seminole-caribbean-livery

I'll have to figure out what is different about his livery files vs. the others.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

That's an older paint.  I bet it's related to the model.cfg changes.  I'll try to take a look when I can...got some fierce food poisoning or something last night and I'm down for the count.


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites
2 hours ago, ryanbatcund said:

That's an older paint.  I bet it's related to the model.cfg changes.  I'll try to take a look when I can...got some fierce food poisoning or something last night and I'm down for the count.

Several of your awesome Mooney liveries make the sim crash actually

Edited by Johnny Wyatt

Share this post


Link to post
Share on other sites
2 hours ago, ryanbatcund said:

That's an older paint.  I bet it's related to the model.cfg changes.  I'll try to take a look when I can...got some fierce food poisoning or something last night and I'm down for the count.

Berinchstein does have a different model referenced in his model.cfg, than what you have in your "red stripe" livery.

If I can find the exact path to the MS Store install of the Seminole, I could maybe figure it out.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites
17 hours ago, Johnny Wyatt said:

Several of your awesome Mooney liveries make the sim crash actually

Have you downloaded the latest updates?  I had to change all of mine a few months back...  I just loaded some now and they work fine.


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites
17 hours ago, Mace said:

Berinchstein does have a different model referenced in his model.cfg, than what you have in your "red stripe" livery.

If I can find the exact path to the MS Store install of the Seminole, I could maybe figure it out.

Try changing the line:   interior=..\..\Carenado_PA44_Seminole\model.02\CARPA44_interior.xml

 

to:  

interior=..\..\Carenado_PA44_Seminole\model\CARPA44_interior.xml

 


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites
13 minutes ago, ryanbatcund said:

Try changing the line:   interior=..\..\Carenado_PA44_Seminole\model.02\CARPA44_interior.xml

 

to:  


interior=..\..\Carenado_PA44_Seminole\model\CARPA44_interior.xml

 

It's still not showing. 

i'm looking at the install location right now, maybe I can mimic what you have for "red stripe" and get it to work.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

I got it working.  I had to change the layout.json file to match the paths of the current version of the Seminole.  (I guess at the time Berinchstein made the livery, the path was a little different).

Also I had to go into the model.cfg and make it like the red stripe livery (i.e. model.03 instead of model) and also change the aircraft.cfg to use the "03" model and texture.

I notice several comments on the .to where people couldn't get this livery to work, well, the above changes need to be made to bring it up to speed.

Edited by Mace
caint spel

Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites
14 minutes ago, Mace said:

I got it working.  I had to change the layon.json file to match the paths of the current version of the Seminole.  (I guess at the time Berinchstein made the livery, the path was a little different).

Also I had to go into the model.cfg and make it like the red stripe livery (i.e. model.03 instead of model) and also change the aircraft.cfg to use the "03" model and texture.

I notice several comments on the .to where people couldn't get this livery to work, well, the above changes need to be made to bring it up to speed.

Oh wow that guy never updated it at all hehe.  I've done 3 or so updates to my liveries since SU4.  And they're just tiny little change...enough to cause CTD's or non loading liveries grrr


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...