Sign in to follow this  
Followers 0
kevinc5

Another Acceleration Activation Error Problem (1-800040...

12 posts in this topic

After installing Acceleration and starting FSX I was surprised to see no activation screen in order to enter my product key. I started FSX anyway and tried the new aircraft until I got the reminder to activate after using the software for 30 minutes.Then I get "ERROR CODE 1-80004005 We're sorry an unexpected error occurred which is preventing product activation from being completed."I get this error each time I restart FSX and then unfortunately work under the 30 minute time limit. Thinking that this might be a network server issue I waited 24 hr but unfortunately had the same problem. I uninstalled Acceleration, reinstalled and the error message was repeated.I will probably call the MS Support when the West Coast wakes up but does anyone have any suggestions that I might try?ThanksBrent

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Brent, yes I have a suggestion that worked for me so far (been through the same issue).First, some background: the validation system seems to rely on a registry value, and supposedly, this registry value should be pristine like set with a standard windows installation.However, it appears to me many third party vendors product, modify this registry. While the official word is "this registry should not be changed whatsoever", I've came accross MSDN documentation in the DDK (device driver kit) that tells me it is a supported feature... go figure... chicken and eggs.http://msdn2.microsoft.com/en-us/library/ms791322.aspxAnyhow, here is how I've solved this:1) with regedit, located this entry:HKEY_LOCAL_MACHINESYSTEMCURRENTCONTROLSETCONTROLCLASS{4D36E967-E325-11CE-BFC1-08002BE10318}2) edit your UpperFilters key. For FSX and their validatin system, they expect it only reads "PartMgr". In your case, there is great chance it shows something more. In my case, it was reading:ShockprfPartMgr3) change the registry to read only "PartMgr"4) start FSX, you should now be prompted with the activation dialog, proceed and let FSX start, then exit FSX.5) edit back the registry key with your previous content6) exit regedit, and start FSX again, it should all be fine by now!

0

Share this post


Link to post
Share on other sites

JeanLucThat did the trick! Thank you so much making the effort to help me - I was dreading the MS Support route (uninstall, reinstall FSX, get a new disc, etc. etc.)Cheers!Brent

0

Share this post


Link to post
Share on other sites

You're welcome. I'm glad this "simple" solution works because like you, I sure didn't want to have to reinstall FSX or like some other people experienced, the whole computer.

0

Share this post


Link to post
Share on other sites

I'm trying this but...when I get to the activation dialog...does "proceed and let FXS start" mean...proceed and activate with your original key, or"activate later" ?ThanksIncidentally, I was never asked to activate with the Acceleration product key(???)

1

Share this post


Link to post
Share on other sites

HiGlad I found this thread, I had the same problem after installing Acceleration. It seems O.K. now, but I have yet to run over the 30 minute limit.BTW, I did not get the "Multi Player" option when unregistered; it has appeared now.Many thanks for your help.

0

Share this post


Link to post
Share on other sites

I too stumbled on this thread after installing Acceleration and hitting the activation problem.Thanks to the Registry fix JeanLuc mentioned all is well now :)I know this thread will serve many other users well.And a BIG thanks to JeanLuc!!!!

0

Share this post


Link to post
Share on other sites

Me too I too stumbled on this thread after installing Acceleration and hitting the activation problem.Indeed it helped me too.

0

Share this post


Link to post
Share on other sites

Thank you soooo much you saved me time and ultimately money gr8 help thx

0

Share this post


Link to post
Share on other sites

Bought FSX Gold and had this same problem. Googled and found this site. Worked like a charm. Don't believe JeanLuc is still active (last logon July 2010), nevertheless big thanks from the Netherlands.

0

Share this post


Link to post
Share on other sites

Still a vey usefull thread.I installed Acceleration yesterday.Same activation problem, described solution worked perfect for me as well.Cheers, Rob

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0