Jump to content
Sign in to follow this  
cchiozza

Working title g1000nxi FSREborn Issue

Recommended Posts

The g1000 is not working for me inside the fsreborn. For instance after a FPL is loaded i cannot get the Cursor key to activate in the FPL by pressing the inner key. Also under systems I get Subscription Required?? Sign in? What am I missing?


Chris Chiozza

Share this post


Link to post
Share on other sites

Just create a flight plan in simbrief and activate it via the tablet. No need to activate it via the G1000 flight plan drop down list.

The plan will be loaded into the G1000.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
54 minutes ago, cchiozza said:

Any idea on why in AUX I get Subscription Required?? Sign in?

It's to login to Navigraph so you can have charts.

  • Upvote 1

Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites

Periodically, I will download / import the Simbrief Plan and it shows on the tablet but does not import into the G1000nxi.   Hitting the re-import button still does not load it into the G1000nxi.   Anyone else have this issue?  (sorry, if i missed it in another thread)   It's random and does not happen all the time and I just manually enter the flightplan into the G1000nxi.

Also, there are times when the Navigraph charts do not show on the tablet for my destination airport (nothing under the drop downs on the tablet for Airport, Arrival, Dep, Approach) but the charts show fine on the G1000nxi.   Again, anyone else have this issue?

If this is a bug, which it seems to be for me at least, maybe it will be fixed in the next update.

Loving this airplane.   Absolutely wonderful and these issues are minor to me and I have just been dealing with it.

Share this post


Link to post
Share on other sites
15 hours ago, cchiozza said:

i cannot get the Cursor key to activate in the FPL by pressing the inner key.

In order to press knob buttons in MSFS, you must either right click or hold left mouse button to lock the knob and then right click.

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, N6154Q said:

Periodically, I will download / import the Simbrief Plan and it shows on the tablet but does not import into the G1000nxi.   Hitting the re-import button still does not load it into the G1000nxi.   Anyone else have this issue?  (sorry, if i missed it in another thread)   It's random and does not happen all the time and I just manually enter the flightplan into the G1000nxi.

Also, there are times when the Navigraph charts do not show on the tablet for my destination airport (nothing under the drop downs on the tablet for Airport, Arrival, Dep, Approach) but the charts show fine on the G1000nxi.   Again, anyone else have this issue?

If this is a bug, which it seems to be for me at least, maybe it will be fixed in the next update.

Loving this airplane.   Absolutely wonderful and these issues are minor to me and I have just been dealing with it.

Check in the EFB-Settings the send flight plan to G1000 toggks is enabled. If so, try a different flight plan, sometimes some nav fixes miss matches can cause the import to fail, but are ver rare though.

Regarding charts, sometimes we get auth codes glitches, a reimport of the FP will clear it. I am working with navigraph to improve this.

Best,

R.

  • Like 3

Share this post


Link to post
Share on other sites
2 minutes ago, simbol said:

Check in the EFB-Settings the send flight plan to G1000 toggks is enabled. If so, try a different flight plan, sometimes some nav fixes miss matches can cause the import to fail, but are ver rare though.

Regarding charts, sometimes we get auth codes glitches, a reimport of the FP will clear it. I am working with navigraph to improve this.

Best,

R.

Thank you.   Yes, I do have the send flight plan to G1000 toggle selected.  9.9 times out of 10 it works fine.   Just once in a while it simply won't send even on re-import but not a huge deal.   Just wanted to report to see if anyone else was experiencing.  Sounds like you're already on it

Thank you for your excellent aircraft.....I can't stop flying it and look forward to future enhancements.   

Eric

  • Upvote 1

Share this post


Link to post
Share on other sites

So, after a few more flights, I've noticed a  trend on why some of my flightplans may not import to the G1000nxi.   It may be a Simbrief thing although I'm not completely positive or it could be Navigraph, again not sure.

Here's what I notice:

If I create a Simbrief flightplan with a 'DEPARTURE' and 'DESTINATION' airports with the standard ICAO identifier starting with a 'K' (ie-KPWK) the flight plan imports to the FSR500 tablet ok and also imports to the G1000nxi ok.

If either the 'DEPARTURE' OR 'DESTINATION' do not have the 4 digit identifer such as '60R', Simbrief adds a 'K' to it for planning purposes. However, the FSR500 tablet will import the Simbrief flightplan ok but it will not import to the G1000nxi.   In the tablet the airport whose identier starts with a 'K' will show all charts, but for the airport of 60R (for example) no charts are shown in the tablet.  Entering the flightplan manually into the G1000nxi, if you enter the airport of 60R it will show charts then.

Sorry, not sure all that makes sense.

Share this post


Link to post
Share on other sites
13 hours ago, N6154Q said:

So, after a few more flights, I've noticed a  trend on why some of my flightplans may not import to the G1000nxi.   It may be a Simbrief thing although I'm not completely positive or it could be Navigraph, again not sure.

Here's what I notice:

If I create a Simbrief flightplan with a 'DEPARTURE' and 'DESTINATION' airports with the standard ICAO identifier starting with a 'K' (ie-KPWK) the flight plan imports to the FSR500 tablet ok and also imports to the G1000nxi ok.

If either the 'DEPARTURE' OR 'DESTINATION' do not have the 4 digit identifer such as '60R', Simbrief adds a 'K' to it for planning purposes. However, the FSR500 tablet will import the Simbrief flightplan ok but it will not import to the G1000nxi.   In the tablet the airport whose identier starts with a 'K' will show all charts, but for the airport of 60R (for example) no charts are shown in the tablet.  Entering the flightplan manually into the G1000nxi, if you enter the airport of 60R it will show charts then.

Sorry, not sure all that makes sense.

Ahh the K fixes.. that makes sense we saw this on beta tests, in 1 flight plan.

We need to ask Simbrief why the difference, probably the import fails because msfs doesn't has a matching fix.

 

R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...