Jump to content
Sign in to follow this  
DaveH

Toolbar

Recommended Posts

Posted (edited)

Not appearing when loading a flight.  Help 😪

Dave Hinson

 

Edited by DaveH

David Hinson

Share this post


Link to post
Share on other sites

also not appearing when moving the mouse towards the top of your screen?


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 3060 12GB OC, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS Cache and Photogrammetry always disabled, Live Weather and Live Traffic always on, Res 2560x1440 on 27"

Share this post


Link to post
Share on other sites

Yes.  I have the craziest things happen to my MSFS.

Dave

 


David Hinson

Share this post


Link to post
Share on other sites

Try running with an empty community folder.


Ryzen 5800X3D, Nvidia 3080 - 32 Gig DDR4 RAM, 1TB & 2 TB NVME drives - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post


Link to post
Share on other sites

Happens to me randomly in VR as well, I have a button bind to show/hide the toolbar and every now and then it doesn't want to show up. I have to repeatedly press the button and eventually it jumps into life.


HP Reverb G2 - Windows 11 64bit, Gigabyte Z590 Aorus Elite Mobo, i7-10700KF CPU, Gigabyte 3070ti GPU, 32gig Corsair 3600mhz RAM, SSD x2 + M.2 SSD 1tb x1

Saitek X45 HOTAS - Saitek Pro Rudder Pedals - Logitech Flight Yoke - Homemade 3 Button & 8-directional Joystick Box, SNES Controller (used as a Button Box - Additional USB Numpad (used as a Button Box)

Share this post


Link to post
Share on other sites
3 hours ago, DaveH said:

Not appearing when loading a flight.  Help 😪

Dave Hinson

 

Hit ESC key and make change(s) in control menus as a hack? Flightsim.to has toolbar(s) you can download might fix issue also?


SAR Pilot. Flight Sim'ing since the beginning.

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, DaveH said:

Not appearing when loading a flight.  Help 😪

Dave Hinson

 

If everything else has failed, try to delete this folder:

C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\Packages\fs-base-ui

If you have the MS Store version, search the same folder name in the packages.

Restart the sim and it will download the UI again (it's only about 350 MB).

Edited by MrFuzzy

7800X3D | 32 GB DDR5-6000 | RTX 3090 | Acer Predator X34P GSync | Tobii Eye Tracker 5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...