Sign in to follow this  
Bert Pieke

SP-1 vs. SP-2/Acceleration on Image Distortion (Not blurries) ...

Recommended Posts

Friends,Under SP-1 The image on my LCD monitor was perfect, with the exception of a few blurries which usually all filled in prior to my airplane getting to that location.BUT with SP-2, I am getting a wavy image whenever I move the view around. Its not unusable, but not perfect. It makes me feel almost a bit "woosy" to keep watching it. It WAS NOT present under SP-1. With SP-2/DX-9 this problem is present, but when the DX-10 Preview is enabled, it is really pronounced.Does anyone know what there could be about SP-2 that would cause this? And any cfg entries that would eliminate it?I am running the stock Acceleration FSX.cfg, The only change I added was the BUFFERPOOLS line. I thought a Poolsize of about 10-14000000 may have helped some... but very little, if at all.The problem also seemed top diminish some in SP-2/DX-9 by forcing on VSync, but there is no change in DX-10 Preview mode.I have tried locking my frame rates at 15,30,45,60 but no help there.Does anyone have any ideas to share on this? Thanks so very much,SteveI am using an E6700 at 3.6 ghz; EVGA 8800GTX, 680i MB, 4 GB Crucial Balistix RAM at 800mhz, Samsung 226BW

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe it's an issue with the way the drivers are interacting with the DX10 API. You can no longer set AA and AF to anything other than game defaults. VSync no longer has any effect on the game either. nVidia is releasing drivers at an unbelievable rate, but little or no progress has been made in FSX.Regards,Jim Karn

Share this post


Link to post
Share on other sites

I no longer see the "wave distortion" in SP-2/DX=9, only in the DX-10 preview. The only modification to the stock FSX.cfg is:[bUFFERPOOLS]Poolsize=8000000HOWEVER, in the DX-10 preview, it continues as bad as ever. I really do like the lighting much better in DX-10, plus everything seems "crisper" in appearance. Even the flashing runway textures don't bother me, plus I can use bloom and run 30% or so faster FPS than in DX-9, with bloom on.Anybody else out there experiencing this? Any success in solving it?Thanks, Steve

Share this post


Link to post
Share on other sites

Thanks, Jim ...Like I said in my last post, I'm only getting the effect in DX-10. So even if I force VSync on in nHancer, it will NOT effect the game??? Wow. Sounds like I have no control. Anyone else dealing with this?Steve

Share this post


Link to post
Share on other sites

Hello Steve,I'm not sure you got my email few days ago.I suggested that you try to change your screen refresh rate to a lower level.Best regards,David

Share this post


Link to post
Share on other sites

Hi everyone,I have this same "wavy" image with FSX side views with SP2/DX9 on a 7600GT video card. It looks like a series of wide horizontal bands of the screen are shuffling/rippling left or right as they play "catch-up" with each other rather than the whole screen image "moving as one", and is most apparent in the lowest part of the screen where the view rate-of-change is the greatest. I recently reinstalled FSX from scratch (FSX -> SP1 -> Acceleration/SP2), with a short default Friday Harbor flight between each install. I can confirm the effect was not there for me in RTM or SP1, and appeared in SP2. Other than this, SP2 has been a definite plus for me, with overall smoother flight and the particular type of blurring that came with SP1 now fixed (along with all the other improvements). The main reason for the post is to report this change in image behaviour on a WinXP, DX9, 7600GT, driver 97.31, installation. It definitely arrived with SP2, but whether that means SP2 or an Nvidia driver update, or something else again, I can only leave for others to consider. Regards, Len

Share this post


Link to post
Share on other sites

I just made a post about having a 'twitchy display' which, for me, started with the install of Acceleration/SP2. I didnt really notice it until I uninstalled SP2. If it was there with SP2 then I didnt notice. I had other problems to deal with.I've now uninstalled Acceleration and my display is 'twitchy'.I beleive (but could easily be wrong) that it has to do with the updated DirectX.perhaps the problems you guys are having has something to do with that as well.I've already tried updating nvidia drivers to 163.75 (which actually made it worse) and I've done a system restore to the point that was created on the day I installed Acceleration. Unfortunately, the updated DirectX remains on my system (and so does the twitchiness).

Share this post


Link to post
Share on other sites

I had the exact same thing with the DX9 version. It started when I installed Acceleration. I was able to track it down to the Vsynch setting in the Display Properties.Vsynch was set to Application Preference and needed to be set to On.After that, the wavy effect was gone and did not come back.

Share this post


Link to post
Share on other sites

>I had the exact same thing with the DX9 version. It started>when I installed Acceleration. I was able to track it down to>the Vsynch setting in the Display Properties.>>Vsynch was set to Application Preference and needed to be set>to On.>After that, the wavy effect was gone and did not come back.Hi Bert,Forcing vsynch on fixed this for me too. Many thanks for this advice. Presumably the Accelation install made a change from the previous default DX9 settings.Apologies to AVSIM if I have been contributing to this thread in the incorrect forum.Len

Share this post


Link to post
Share on other sites

Thanks Dave... But how do I do that with a flat screen. 60hz is the only option. Am I not understanding something?Steve

Share this post


Link to post
Share on other sites

Len and Bert...Where did you force Vsync on? In the control panel or nHancer? I turned it on and I'm not convinced it is working. I read some where that in Acceleration you cannot force Vsync on, and you were stuck with the application settins of Anisostropic filtering.Thanks, Steve

Share this post


Link to post
Share on other sites

Hi Steve, I've sent you a PM. Have got the impression if I post this hardware/config info in this forum it might be deleted without warning. Len

Share this post


Link to post
Share on other sites

I turned it on in the Nvidia Control Panel.Not sure if DX9 and DX10 are treated the same... also read somewhere that some driver releases have predefined settings for specific games, that need to be deleted... I'll wait for someone else to fill in the blanks, but if you have the same wavey screen that I did, Vsynch=On will fix it.

Share this post


Link to post
Share on other sites

Bert...When you say:>I'll wait for someone else to fill in the blanks, but if you>have the same wavey screen that I did, Vsynch=On will fix it.Do you mean simply by "Vsynch=On" to turn it on in the nVidia Control Panel, or to insert a line in the FSX.cfg? I have turned it on in the control panel, and I'm not positive it made any difference. Which is why I was wondering if it was possible to force it on from the Control Panel or if you had to make some sort of cfg entry.Thanks much.Happy Thanksgiving!Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this