Sign in to follow this  
jjjallen

100% Blurry Fix for Vista

Recommended Posts

After a month of fighting the blurries on my Vista 32 machine, I finally found the only solution that completely removes the blurries. 1) Disable the Defender Service and 2) Disable the Vista Search indexing service.CASE CLOSED!Happy Flyingjja

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

100%?Please post a pic flying over New York in Learjet with all sliders maxed and bloom and scenery shadows on. Speed 300 knots at 3000 feet. 3 cumulus cloud layers. Visibility 50 nm. ;-) Please!Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32, FSX Acc/SP2

Share this post


Link to post
Share on other sites

>100%?>>Please post a pic flying over New York in Learjet with all>sliders maxed and bloom and scenery shadows on. Speed 300>knots at 3000 feet. 3 cumulus cloud layers. Visibility 50 nm.I am not exactly sure if i should laugh or cry when i read those comments...However it is quiet possible that Defender and indexing interfere with texture loading. I have both off and never got a blurry problem except with those (for todays hardware) fantasy settings mentioned above. Heiko

Share this post


Link to post
Share on other sites

And here's why:Any programs you have running which routinely access the hard disk is going to take away hard disk time from FSX, which is constantly reading from the disk.You should also disable your virus scanning on FSX scenery directories assuming you can do so without disabling virus scanning on other critical parts of your system.Cheers

Share this post


Link to post
Share on other sites

Would you prefer the OP was silenced because he didn't likely consider your slider settings? Even if he has a valuable contribution that could help vista users?That's how your post reads.Think about it.Bob

Share this post


Link to post
Share on other sites

"New to vista, how do you disable these."Disabling Defender: Right click Computer on your desktop, select Properties. In left column, select Security Center. In Security Center, select Windows Defender. In Menu bar, select the small down arrow next to Help and click on Exit. You'll get a warning, click okay and close.Stopping Indexing: Right click Computer on your desktop, select Properties. In left column, select Performance. In left column, select Adjust indexing options. Goto Modify and deselect all hard drives.Best regards,Jim

Share this post


Link to post
Share on other sites

>After a month of fighting the blurries on my Vista 32>machine, I finally found the only solution that completely>removes the blurries. 1) Disable the Defender Service and 2)>Disable the Vista Search indexing service.>>CASE CLOSED!>>Happy Flying>>jjaThanks for sharing that was a useful tip. Eric

Share this post


Link to post
Share on other sites

>New to vista, how do you disable these.Not much point running Vista if you start disabling the security services on your pc. Go for WinXP instead. If you run Vista you could still run Defender but exclude folders that you don't want to be scanned.http://forums.avsim.net/user_files/181664.jpgMost antivirus programs also allow you to exclude folders from being scanned.Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32, FSX Acc/SP2

Share this post


Link to post
Share on other sites

Bob,No. I was a little tired reading yet another post on a topic that's beaten to death. The tip about disabling services on your computer have been availabe in the MS Flight Simulator Tips and Tricks forum for several years now. Nothing different with Vista. But my experience with Vista is that many background services doesn't are idle when you run cpu intense programs like FSX. So I believe that the gain of disabling services is to free up precious memory. But nobody could tell, because the original poster don't say anything at all about what hardware he is running.It would be intresting to know how many simmers that got rid of the blurries by disabling defender and the indexing service? And it would be nice if they could give info on physical ram installed.Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32, FSX Acc/SP2

Share this post


Link to post
Share on other sites

ok, I tried this. Shoot, I am willing to try anything to get rid of the intermittent blurries. This is very annoying & frustrating.This 'fix' did not work for me. I noticed no difference at all.I will go back to playing with my sliders. I spend more time doing that then flying these days.DELL Dimension 9100 - P4 3.0 ghz, 2 GB RAM, ATI HD2600XT (512 mb) Video, 500 gb SATA driveFSX with accelerationbob

Share this post


Link to post
Share on other sites

Ineresting! Since getting my new system last week I hadn't tried running the sim with all sliders to the right. I did your scenerio with all sliders to the right-was met with blurries and about 3 fps.What was interesting though-other than the blurries-it didn't look any better than my reasonable slider settings-which are giving me 35-40 average-and never any blurries! :-)http://www.mediafire.com/imgbnc.php/1b5baf...b9f427f694g.jpgMy blog:http://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

I found setting resolution to 16bit instead of 32bit makes a substantial improvement to blurries, for no apparant loss in picture qualityNigelVancouver

Share this post


Link to post
Share on other sites

Nigel,Are you certain? Could it have been something else?Reason I ask is that I've played around with changing the bit depth, and I can't see that it's having any effect on FPS (or picture quality).

Share this post


Link to post
Share on other sites

Hey Nigel, you are so right. Thank you! My system is pretty slow and it does help a lot.Curt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this