Sign in to follow this  
Guest firehawk44

Anisotropic filtering: driver setting doesn't matter...?

Recommended Posts

I found out that setting the driver AF-setting (8800GTX, 169.25) to NONE or 16 does make NO difference at all. Is that the way it should be...? I have the impression everything is blurred in the distance: it seems as if AF doesn't do its job well... If I turn it off in FSX the difference is HUGE of course, but it seems GSX has its own AF-setting built in and there is nothing you can change about it. In Davids Roch SP2/DX10 posts setting AF to 8 is recommenden for older cards, but does this really make a difference? Shoould 16x be better than None...? Or is there something wrong with my setup?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Under DX10 AA and AF are controlled by FSX. Driver settings will have no effect.

Share this post


Link to post
Share on other sites

You might give 163.75whql a try.For me 169.25 and .28 break vsync in fsx. I'm running Vista Ultimate x64.Vsync, and control panel AA/AF work on my system with 163.75. Taxiway textures still flash because of what appears to be nvidia driver zbuffer issues.I'm not running dx10 mode because of those taxiways, but I think AA didn't work in the spinner however it did work in game.I wish nvidia would get their act straight with FSX, but 169.25 and 169.28 prove to me that nvidia has absolutely no consideration for FSX.You can find every revision of nvidia's drivers here, http://downloads.guru3d.com/ (ATI's too for that matter)Happy New Year.

Share this post


Link to post
Share on other sites

Thanks for the replies. I run DX9 (DX10 gives me stutters, no progressive taxi, etc.). I have tried 163.75 but it doesn't help. Even with that one everything looks too blurred in the distance and different AF setting give the same blurred effect...EDITHere is the left side of my screen (at 100%), flying over KLAX.http://i14.tinypic.com/72k2l1t.jpgI have the idea that the area above the airfield should be sharper. (I have LOD at the highest setting). It doesn't seem to be a problem with just lowres textures loaded, because when I get closer I don't see textures popping up: they just become more clear somehow. Anyway, I remember (for what it's worth) that everything used to be more clear and sharper in the distance... Now everything is constantly blurred.BTW This is how it looks like when I loaded the PAUSED flight. As soon as I unpause, more autogen is loaded, even nearer, which is odd, because I thought that when you load a flight everything should be as good as it can be in a certain radius...

Share this post


Link to post
Share on other sites

Also check your visibility settings... Weather adds haze which adds a "realistic" blur to scenery. This may very well be what LA looks like in real life.. :-)

Share this post


Link to post
Share on other sites

J van E,Oh my, your'e running FSX with a lot of autogen (maxed out?) over KLAX and expect far away textures to refresh? The load on your GTX must be very, very heavy. Just for a test. Do you suffer from those slow loading textures if you reduce the scenery complexity and set autogen to zero? Any problems flying over rural parts?I get the same problem, since I don't have enough hardware to run FSX with maxed out sliders over urban areas.Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32 SP1 RC, FSX Acc/SP2

Share this post


Link to post
Share on other sites

I am not talking about refresh or slow loading textures! I know what can happen there. ;) But this is what it looks like when the paused flight had loaded. At that moment everything should be at it's best! Everything should be refreshed!Here is another (wider) pic I just made of the exact same flight, will all autogen off (and view set to unlimited in the weather tab). Imho it looks way too blurred and because this is a flight that is JUST loaded AND paused, I believe this should look better! When I unpause all kinds of blurries may or may not come, but not at THIS moment. To me it looks like AF isn't working like it should, so that's why I started this topic. I've tested AF with Half Life and the difference between no AF and 16x is huge: no AF looks like this...!http://i17.tinypic.com/71wgkjn.jpg

Share this post


Link to post
Share on other sites

I am having the same results with my new computer.I can't seem to find any settings that improve thedistance textures.My system specs are,Intel E6750 2.66Nvidia 8800GT 5123 Gigs of ramI have windows XP Home SP2and FSX with Accelerationinstalled as well as GFX,Traffic, the Level-D 767and the ATR 200.Any suggestions would bemost appreciated.Thanks andHappy New Year!

Share this post


Link to post
Share on other sites

J van E,I see. Weird. I've no idea what may cause your problems. Hope you get it solved.What happens if you rename your fsx.cfg file and let FSX build a new one?Ulf B

Share this post


Link to post
Share on other sites

I have the almost the same system and don't have this problem. Since we have almost the same system perhaps you want to give my settings a try. I have set my autogen buildings to 0 for looks-but run trees to the max. My settings are posted in the thread below-hope this helps!http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchIntel E6750 2.664 Gigs of ramVista 32 Nvidia 8800GT 512Fex,Gex,Utx,Mytraffichttp://www.mediafire.com/imgbnc.php/1b5baf...b9f427f694g.jpgMy blog:http://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

All my settings are lower than yours already, apart from water, which I have at High 2x, but there isn't any water in sight right here. My nVidia settings are even WAY lower. And since this problem occurs after loading a paused flight, I don't see how your settings could make things better... AFAIK Even on an old computer with everything maxed out, things should look better after loading a flight. (Although of course everything will go bad on that same computer as soon as you unpause).Still, I will copy your settings EXACTLY tomorrow: who knows mabye one little small setting does the trick...! ;)

Share this post


Link to post
Share on other sites

It could be an issue of choices. Water is a big drain which is why I keep it low as I don't think it looks that good anyway at any setting. (ai traffic, shadows, autogen likewise are big drains). In return I turn up a lot of the scenery settings to the max which is more important to me. I don't know if turning off the buildings in the autogen settings likewise helps this or not-but it could.http://www.mediafire.com/imgbnc.php/1b5baf...b9f427f694g.jpgMy blog:http://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

Thanks for the sample! Even at this smaller size it DOES look better than my 100% picture... So there must be something wrong somewhere. I installed FSX all over again last weekend and it seems something went wrong... (see my 'Sigh...' topic, in which I was happy again, but that was about the fps: I am still stuck with this blurred look. I have to say I didn't really notice it until today because I am doing a lot of dawn and dusk flights lately ;) ).Maybe I should install it all again...?BTW I already had a new fsx.cfg created. At least twice.

Share this post


Link to post
Share on other sites

Thing is I did not have this problem before I re-installed FSX, with water at High 2x... I will also see what happens if I turn everything down (apart from the textures themselves of course).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this