Archived

This topic is now archived and is closed to further replies.

Mace

WOAI black circles for prop

Recommended Posts

sorry if this has been asked before but I could not find a posting for it. I downloaded WOAI c402 GA planes, overall it is great but the propellers look like black circles, not like any other prop you would see. How can i get it to look like it should? there was nothing about i this on the WOAI forum.Thanks for any help you can offer, Kyle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem with C402 & the King Air F90 packages so would also be interested in what if anything can be done. I have a Nvidia 9600 GT using the 175.16 drivers so it might be a Nvidia problem.

Share this post


Link to post
Share on other sites

First, back up the existing prop texture.Then, take the texture from a similar aircraft (such as the King Air) and substitute IT for the old prop texture.There are other ways, but that is the easiest way.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

thanks Rhett, i assume that would only solve the F90 problem because the c402 texture is probably different though.

Share this post


Link to post
Share on other sites

>First, back up the existing prop texture.>>Then, take the texture from a similar aircraft (such as the>King Air) and substitute IT for the old prop texture.>>There are other ways, but that is the easiest way.>>Rhett>>FS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3>Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600>Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm>Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate>64>ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT I'm sure that would work but since the F90 package contains over 90 texture folders (C402 over 200) each with their own prop file it would be a rather time consuming endeavor.

Share this post


Link to post
Share on other sites

>thanks Rhett, i assume that would only solve the F90 problem>because the c402 texture is probably different though.For the c402 I would use the default Baron or Caravan prop texture. I'm assuming the C402 is a Cessna 402 twin. ?? Like one of those Cessna Titans/Chancellor/Conquest twins, etc.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

>> I'm sure that would work but since the F90 package contains>over 90 texture folders (C402 over 200) each with their own>prop file it would be a rather time consuming endeavor.90% of the time, they will use the SAME prop texture, since this is alpha channel we're talking about. You may only need to do it once.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

I never thought to try that. In mine I just deleted the whole prop texture file. Looks a little funny to see no blade spinning, but I like it better than the horrible black disk. Then when the airplane shuts down the static prop reappears.

Share this post


Link to post
Share on other sites

We have made endless tries in the last months to eliminate this problem, but it is essentially an issue with the models. Commercial packages have this too: the Dash -200 and -400 work fine, but the -300 shows up black. We are certain it has - nothing to do with textures / repaints- nothing to do with graphic cards- nothing to do with graphic settings in FSXOnce we find a solution, we will try to update all afflicted packages. Marten WeberWorld of AI

Share this post


Link to post
Share on other sites

Thanks Marten. i have been very happy with the hard work WOAI did to make FSX even better. will there be any chance of adding more GA planes from Ultimate GA to the WOAI files or any new planes from WOAI? there are so many airline but we all know GA rules the skies, LOL.

Share this post


Link to post
Share on other sites

>>90% of the time, they will use the SAME prop texture, since>this is alpha channel we're talking about. You may only need>to do it once.>>>RhettMaybe I'm a little dense but if I change the prop texture for let's say the Texture.3A-MON folder how does this effect the other 90+ F90 texture folders? Or are you saying to copy the default King Air prop texture to each one of the texture folders?

Share this post


Link to post
Share on other sites

Or are you saying to copy the>default King Air prop texture to each one of the texture>folders?> You can do that, but it's kind of a pain making 40-50-60 copies. With FSX you don't need to do it that way.Instead, take advantage of the FSX aircraft container system. Have one texture directory. Put all texture files that are THE SAME across all of your repaints, in that dir. (Prop alpha textures will most likely be the same across all your paints)Then in your Texture.3A-MON you won't need a prop texture. You'll just need a texture.cfg file. Look at how the default C172 texture dir's are set up for a good example. It saves tons of file copying, not to mention disk space.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites