Sign in to follow this  
Guest KFD

Nearly Time to Give Up!!

Recommended Posts

Can anyone help me. Read the manual - had Radar Contact for about 8 weeks now - can't get a flight out of it. Latest warning is "Cannot Link to FSUIPC or Wideclient" I have a registered copy of FSUIPC and have just re-installed it to see if that would work. No joy.Kev:-(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I assume that FSUIPC is installed in your FS9 main directory "Modules" folder.Make sure that you start FS9 first, then run RC4.Do you see an entry for FSUIPC under the FS9 top menu (press ALT) when FS9 is running? If you do, do you see the FSUIPC setup dialog when you select FSUIPC.The other place to look is Peter Dowson's support forum at:http://www.schiratti.com/dowson.html

Share this post


Link to post
Share on other sites

Hi Kev,If you're running RC4 on a separate computer then you need to purchase and register WideFS. This will emulate FS on the PC that doesn't have it installed and will allow you to run RC. Th alternative is to install RC on the same PC as FS but it makes more sense to run it on a separate one especially if your FS machine has a Athlon processor.What a pity you didn't post earlier. Here's a link to all the info on Pete Dowson's site http://forums.simflight.com/viewtopic.php?t=8906Cheers,

Share this post


Link to post
Share on other sites

fs has to be running when you click "start rc", after loading your .pln in rc.page 122 shows the error, and information you needjd

Share this post


Link to post
Share on other sites

Thanks everybody - all sorted! Great forum for information. Thanks again.Kev

Share this post


Link to post
Share on other sites

So what was the problem Kev? Just in case it helps someone else you understand.Cheers,

Share this post


Link to post
Share on other sites

I just bought RC4 and I can't get it to run. After I load my flight plan into RC4 and try to run it, I get an error message saying "Incorrect FSUIPC version or not FSUIPC". This makes no sense because I have FSUIPC working fine with my PSS and LD addons. I also have tried various versions of FSUIPC (ranging from 3.3 to 3.558), including the one that came with RC4. No luck.I am writing in this thread because I have a Athlon XP processor and noticed that it came up in a previous message. Are there any issues with Athlons and FS/RC/FSUIPC?Thanks,Alden

Share this post


Link to post
Share on other sites

is flight simulator running when you click the "start rc" button?there are no known problems with athlons and the error you're getting.jd

Share this post


Link to post
Share on other sites

yes, FS is running when i load and click the start RC button. i have followed the instructions completely, and i've also played around with many different possible orderings and combinations: when i load programs, when i load my flight, whether or not i have a flight plan loaded into FS, whether or not the same flight plan is loaded into RC, etc.i'm at a complete loss here. it's as if FSUIPC doesn't exist on my system.-alden

Share this post


Link to post
Share on other sites

Hi, AldenI'm new with RC too, but maybe another point will help.1) your FSUIPC v3.558 (the last one) is in FS9/modules folder?2) don't know if you run both FS9 & RC in the same pc3) you create a flight plan using one of these flightplanners (FSNav / FSBuild...)? I use FSNav4.70 and after creating a flightplan I save it choosing the name I want (usually airport of origin/destination) then click Plan, then export then FS2004, which open where the flight will begin (you can choose the runway, the gate, ramp). Don't forget to choose your airplane (inside Plan).Run FS9, then run RC, then you have to go to FS2xxx Flight plan (*pln) (the top left button) and choose your flight.Hope this helpsEduardo

Share this post


Link to post
Share on other sites

Sorry Guys, have not been back to the forums for a while. The problem was all my fault...RTFM etc....I was starting RC before starting FS9.All OK nowKev

Share this post


Link to post
Share on other sites

lauch fsstart fslaunch rcv4.execlick debugload your .plnclick start rczip up the .log and send it to jd@jdtllc.comjd

Share this post


Link to post
Share on other sites

"zip up the .log and send it to jd@jdtllc.com"i will do so as soon as i get home tonight. in the mean time, i have uncovered several interesting bits of information.i have been able to get rcv4 to fully work with the registered fsuipc version 3.40. however it will not work with registered versions beyond that. here't the kicker- for new fsuipc versions, rcv4 works fine with unregistered fsuipc, but not with registered. i have even manually inserted rcv4's application key (found in hex format in the fsuipc.log when the program registers itself with the unregistered fsuipc) in the fsuipc.key file, but it still will not work when fsuipc is registered. i would normally stick with v3.4, but i have problems with other addons when using this version. plus, version 3.558 has such a great advdisp interface built in.also, i have tried this with rcv4 and rcv4.1this is all so confusing. ANY addon should work with the registerd fsuipc. hmmmm.....-alden

Share this post


Link to post
Share on other sites

>this is all so confusing. ANY addon should work with the>registerd fsuipc. hmmmm.....and rc does, just not on your machine, which means there is something going on your machine differently than 99.999% of all the othersjd>>-alden

Share this post


Link to post
Share on other sites

that's what i'm affriad of. :( i will keep chugging away and report back with any news of success.alden

Share this post


Link to post
Share on other sites

that is why i need to see the .log

Share this post


Link to post
Share on other sites

>I just bought RC4 and I can't get it to run. After I load my>flight plan into RC4 and try to run it, I get an error message>saying "Incorrect FSUIPC version or not FSUIPC". This makes>no sense because I have FSUIPC working fine with my PSS and LD>addons. I also have tried various versions of FSUIPC (ranging>from 3.3 to 3.558), including the one that came with RC4. No>luck....I had the same problem and, as maybe someone needs it, I'll tell you how I resolve it (if you can understand my Tarzan english :-roll).I had installed FSUIPC 3.60 and registered it, but when I try to start RS4, I receive the message "Incorrect FSUIPC version or not FSUIPC"... (my fault, I had no started FS9). So I come to the forum and I see the topic "FSUIPC 3.617 has been released *** THIS IS IMPORTANT **...". I downloaded the FSUIPC 3.617 and copied the .dll into the Modules subfolder. But when I start RC4 I receive the same message again.Anyway, after a lot of brain work :D I try this: I look into the FSUIPC.log file and I see a suspect "FSUPC ver. 3.60"... So I quit this file and the FSUIPC.key and now RC4 works :D.Surely the .log and the .key files point to the older FSUPIC.dll.I hope this helps to anyone who have the same problem (and I hope you can understand me).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this