Jump to content

LOELI12

Members
  • Content Count

    77
  • Donations

    $25.00 
  • Joined

  • Last visited

Community Reputation

7 Neutral

About LOELI12

  • Birthday 09/18/1949

Profile Information

  • Gender
    Male
  • Location
    AUSTRIA

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I deactivated Chaseplane and took a P3D default aircraft, to see what the HAT is doing or not doing. I noticed now, that in VC, the HAT is indeed working. But head movement is so extremely slow, that you have to watch the border of the monitor to see that POV is indeed moving. Actual head movement may be one angular degree per second or less, despite the HAT slider is fully right. As already mentioned, in outside view (Spot View, Locked Spot View) the HAT is working at normal speed in any direction. edit: I just detected that the camera.cfg created by Chaseplane causes the problem. I activated the original P3D camera.cfg and the HAT now works as any time before. I simply forgot to assign "pan" and "tilt" in Chaseplane Control Assignments Thank you for your tips.
  2. Hi, "controls" in P3D are set as should be; i.e. slider is max right. To delete the HAT assignment setting and asign it new did not help. To use FSUIPC, the payware version is needed, which I dont own. The HAT was working before new installation of my machine. Than you anyway. Bruno
  3. Hi, after a complete new installation of my rig, I am struggling with the HAT of Saitek Cessna Yoke. I am running P3Dv4.1. In VC, all axis of the yoke are working except the HAT. If I switch in VC to slew mode, I can see an extremely slow movement on the monitor. If I switch to outside view (F11), HAT is working normally. New installation of P3D and Saitek drivers did not help. Any idea what may help ? Thank you Bruno
  4. Hi, I am having the same problem not only with P3D but also with a game. Therefore I believe it is not P3D related. I personally believe the problem occurred first after latest Windows update approx. one week ago.
  5. Hi Greg, I am using "SPAD.next" software for my Saitek hardware and P3Dv4. You can assign anything to anything if you want.
  6. Hi Jeroen, I am using Saitek Yoke and Quadrant's already for years and now for P3dv4. For individual programming of levers and buttons, I use "SPAD.next" software, which is being developed especially for Saitek hardware.
  7. Hi, check this and the two additional videos. https://www.youtube.com/watch?v=qjbCFNSofpk Bruno
  8. Hi Fall_guy, I had the same problem and absolutely nothing was helping. The solution on my side was to restore the system (i.e. registry) to a status BEFORE any Saitek software was installed. I then started the driver installation again and connected the YOKE to different USB plug than before and suddenly the YOKE was accepted. I don't have an explanation, but it worked finally. Bruno
  9. Yes Mister AUSTRIAN AIRFORCE, FSW is clearly the better choice.
  10. FS Global Next Generation is, for sure, not resposible for blurry look. I have installed the new mesh together with FTX sceneries and having no problems.
  11. No noticeable difference here, so far.
  12. Hi, thanks to pete (tooting), who provided his private update to UT2, I can see now a lot more different aircrafts with up to date liveries on my airports. Thank you again. Bruno
×
×
  • Create New...