Jump to content

Goatman24

Members
  • Content Count

    73
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Goatman24

  1. The airport is Burke Lakefront Airport in Cleveland, Ohio. I also use this scenery add-on: https://www.aerosoft.com/us/flight-simulation/flight-simulator-x-steam/sceneries/449/us-cities-x-cleveland Runway is 24R.
  2. Ok, video is loading onto Youtube now. Roughly will take another hour but much better looking. We think we came up with a FOV of 59.69 if our math is correct. Distance of screen from camera lens is 41". (This is actually at about the back of my head when flying.) The curvature of the screen is 47" wide. Mitch
  3. We hopefully will have a new video this evening and I will post the specifics on the FOV. I removed the back portion of my cockpit so the next video will be from right behind my head in the center. Picture quality should be much better. Mitch
  4. Okay, we did shoot a video to Youtube but not like we wanted to. My friend's memory card was borrowed by somebody that didn't give it back. So, we used a regular camera and took video with it. It's not really clear so we will attempt again and post it hopefully within a few days. This video really doesn't do it justice. I've got everything maxed out except traffic. Water is set at about 50% but when we get the better video it should show it off much better. MItch
  5. Les, though I have not posted any video's myself before. I will see if I can get some help and try to do it for you by the weekend if possible. Mitch
  6. Good news! Monitor arrived today and I'm elated at how nice the picture looks. Will need some fine tuning and mounting work to get it into proper place but I am ecstatic about how nice it flies. Glad I got it. Thanks for everybody's input. Mitch
  7. I know this is probably a stupid question but, will this monitor come with HDMI or DP cables? I tried looking everywhere including the online manual with no information on it. I wanna make sure I'm not held up by not having everything I need. Also, which is best to use? Tracking says it will be here Thursday. Mitch
  8. Thanks for the suggestions guys. I've spent a lot setting up my cockpit for the size that it is. I just like the idea of having one clean window to look out from with no bezels etc.. This will only be used for FSX. My current seating is about 30" away from the screen. More if you take into consideration the co-pilot's side. That's even more than what you have Mark. These are my system specs: Wind7 64-240 GB SSD-8GB RAM-IntelCore i7-4790k Haswell Quad Core 4 ghz-GTX 1060-TH2G. I'm currently using a 3rd monitor for my gauges, ATC etc.. I did consider using 3 monitors for my forward view but opted for this instead. I'm leaning towards going forward with it. I'll post my results (Good or bad). Thanks again guys. Mitch
  9. It is going to be a tough decision. I'm trying to look at all aspects like what you posted. It's a shame we can't somehow try these units out first before buying. The pixels being about 10% less seems to be the main negative while having many positives. The major being that it will fill my space up perfectly with no bezels. I have no complaints about my picture quality now but am wondering how much worse will it look. The price on the Samsung is good till Wednesday so I will wait till then to decide. Thanks for the input. Mitch
  10. I'm looking at the Samsung 49" 32:9 monitor for using on my cockpit setup for FSX and was hoping to get some advice here. I'm currently using two AL2216W Acer monitors. I hate the bezel in the middle and like the idea of having one continuous curved screen across the front. I have a roof from the interior of an SUV that I picked up at a junk yard that appears to have the same or similar radius that this monitor has. I'm wondering how the picture quality will fare with this new unit compared to what I have. I'm also wondering how the screen will fill up using FSX. Would there be black areas on the ends? Would the picture be stretched? Existing monitor specs and new specs: Acer = https://www.cnet.com/products/acer-al2216w-lcd-monitor-22/specs/ Samsung = https://www.newegg.com/Product/Product.aspx?Item=9SIA6ZP6DR2502&cm_re=samsung_49_curved-_-24-022-584-_-Product Any help would be appreciated. Mitch
  11. Even though I've been flying FSX from the start I just recently purchased the PMDG 737 and have a few questions. This is only the second plane I've purchased. The first being the Carenado Beechcraft Bonanza V35B which I enjoy flying. I did read the manual and tried a flight using the 1st tutorial. Although, yes I did cheat and take a couple flights before hand. I did appreciate all the quality in building this thing and can tell how well done it is. Is it possible to do a flight without going into all the stuff I went through in the tutorial? I can see at some point wanting to use this but for now am really just interested in flying with no auto-pilot etc.. I noticed on my couple initial flights that my flaps didn't seem to work. Maybe it's harder to tell from the external view but I really think they weren't moving. In the cockpit the flap lever was indeed moving. Also, the readings on speed and altitude seem stuck until maybe 10 minutes into the flight then they start working. Not sure what would cause this either. My specs on my system are as follows: Rosewill Thor V2 Gaming ATX Full Tower Computer Case, ASUS Maximus VII Hero LGA 1150 motherboard, Intel Core i7-4790K Haswell QUad-Core 4.0 GHz LGA 1150 Processor, G.SKILL Ripjaws X Series 8GB 2x4gb 240pin DDR3 SDRAM, Thermaltak Toughpower 850W PowerSupply, Gigabyte GeForce GTX 1060 NVIDIA video card, Intel Solid State Drive 240GB, Corsair H-80 High-Performance Hydro CPU Cooler. Any input would be appreciated. I realize I'm just scratching the surface so far. Thanks Mitch
  12. Having the same issue and just ordered the Saitek power supply to see if that works for me. I think it's a Saitek problem because I also have the issue when I use my Saitek Trim Wheel as well. Anyway, the power supply will be cheaper than a better quality yoke at least for now. Will post results. Mitch
  13. Couple days ago I had seen the GoFlight yoke on sale for $449.00 but unfortunately, when I went to purchase it the sale had ended and it's back up to $549. Wrote to the company selling them and they said I'd have to wait until they go back on sale again. (Usually around holidays.) I'm also trying to rid myself of the Saitek quality hardware. I've got two yokes that are junk, had problems with their throttle quadrants and even my Saitek trim wheel. The insides are too cheaply made and cause issues.
  14. Sorry, I spoke too soon on this. After plugging all back in and cranking up my settings again, i could still get the issues although it seems to be less frequent. I'm back to leaning towards thinking it's Saitek. Just want to try everything else out first because of the cost of upgrading my yoke. I've also noticed that my yoke onscreen looks like it's flickering a lot as if it's not sure where it should be. If a moderator wants to move this post to the proper forum please do. Thanks
  15. First off, I apologize for posting a hardware problem in this forum, I just noticed that your not supposed to. Today I almost purchased another flight yoke when someone suggested the following: Look at the OS power options in the system settings (or use the start menu search tool and search for Power Options. These settings are used to set 'rules' on how the OS reacts to certain background events and there is a specific section regarding what actions the OS takes when it 'detects' (or a better descriptive word would be 'thinks') that the system is idle, including USB ports. Check and the current settings and change as follows: 1. Click Change plan setting. 2. Click Change advanced power setting. 3. Find USB settings and open. 4. Find USB selective suspend setting and change it to disabled. If the option is already set to disabled, select enabled and then disabled again. This took care of it I hope. I've just taken one complete flight from Dillingham Field on Oahu Hawaii to Honolulu Intl. and no issues. Sorry again for posting in the wrong area. Just getting back to flight simming again after being away a while. Thanks for all the input. Mitch
  16. Yes it did. I just pulled all unnecessary usb devices out. cut all scenery settings in half and started it up. My Saitek yoke was not recognized to I double checked to make sure I didnt' pull it out by accident and I hadn't. When I unplugged it and replugged it in, it worked. Flew a short while and it disconnected again this time turning back on right away but flipping the headphones sound to default. Then tried all sound to the headphones and got the same thing. I think it's the Saitek Yoke and trim. These seem to be the two culprits. I had gotten rid of my old Saitek throttles a long time ago because of known bad potentiometers. I'm thinking what ever they are using on the yoke and trim is probably not good and causing the issue. Unfortunately, I have my dash built out of Corian and around two Saitek flight yokes. Arrrggghh. Looks like I'm gonna have to spend some more money and time on swapping these out. Btw, the other Saitek yoke quit working a while back as well. I'm going to consider this the problem at this point and consider it solved until I can try another yoke to verify it. Thanks for your help N99WB. Much appreciated.
  17. Yes, that is correct. That's where it keeps flipping back to the default sound card.
  18. When using FSX I like to use a second sound card so that I can receive the ATC from a headset. I'm having an issue where the sound card used for the headset will automatically turn off reverting the sound of ATC back to my surround speakers. I've trouble shooted this to no avail including trying another headset, changing from a usb sound card to a PCIE sound card, removing most of my unnecessary usb components and still the same issue. I can recreate the issue easily by spinning my Saitek trim wheel though I think my Saitek yoke has caused the issue on occasion also. When I walk in front of my system it does the same thing even if the program is paused. I can hear the sound of a usb device being unplugged then reconnected. At least that's what it sounds like. I'm at a total loss as to what is causing this and open to any suggestions for things I can try. Thanks System specs: Rosewill THOR V2 Gaming ATX Full Tower Computer Case ASUS Maximus VII Hero Socket LGA 1150 motherboard Intel Core i7-4790K Haswell Quad-Core 4.0 GHz LGA 1150 Processor (Not over clocked) 8GB Ram 850W Thermaltake Toughpower Power Supply Intel Solid State Drive 335 Series - 240 GB Corsair H-80 High-Performance Hydro CPU Cooler Go-Flight TQ-6 Throttle Quadrants Saitek Trim Wheel Saitek Pro-Flight Yoke Saitek Switch Panel USB Pulse Generator Model 2120 (For switches/buttons) CH-Pro Pedals Triple-Head-ToGo 2- AL2216W ACER Monitors 1- NEC old monitor (For controls)
×
×
  • Create New...