Sign in to follow this  
Followers 0
VHRAK

Nvidia Inspector for fsx

16 posts in this topic

I have read all about setting up nvidia inspector for FSX, and have altered the settings for fsx, but what happens next..

Do you start nvidia inspector with fsx settings then, minimise to the task bar, or close the program, then start fsx...

I am seeking advice here..

Thanks

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you are not getting any answers because you didn't show your name here.

 

Since when is that mandatory...? This is not one of the official support forums!

 

Anyway, VHRAK, Inspector is a set and forget program. You set it up the way you want it, you close it and forget all about it until you want to change the settings. Since you set it up already, you can forget about Inspector and simply start FSX: your settings will be used automatically (since they are written into the registry).

0

Share this post


Link to post
Share on other sites

Since when is that mandatory...? This is not one of the official support forums!

 

 

Since that day when it happened to me here in unofficial forum. Whatever...

 

VHRAK

 

In this link you may find lots of information about NVIDIA inspector, if still interesting:

 

http://forum.avsim.n...f-all-settings/

 

I found almost all answers for my questions about NVIDIA inspector.

0

Share this post


Link to post
Share on other sites

There is no policy at AVSIM that requires your name/signature on your post but I understand PMDG does require a name or signature. This is their prerogative. AVSIM hosts their forums and they have their own rules.

 

As far as answering the OP's question, the Nvidia Inspector can be left open or closed while you are running FSX. You can even edit Nvidia Inspector while running FSX by putting FSX in windowed mode. This way you can watch the effects of different settings. Just change a setting in NI then hit the apply button.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

Remember though VHRAK, if you at any time return to the default Nvidia graphics control panel and make adjustments, that it will make all your Nvidia Inspector settings obsolete until which time you reapply Inspector. So it's best simply to close and forget the default Nvidia panel once you have installed and are happily using Inspector :wink:

0

Share this post


Link to post
Share on other sites

Guys, I just downloaded the latest nVidia drivers for my GeForce 8800GTS 640MB video card and did a lot of updating of Microsoft stuff. It reset all of my nVidiaInspector settings so I decided to update to the newest one which is version 1.9.6.9. My problem is that it is so differant from the old version that I don't know what settings to use.

 

Anyone else do this? I searched using the new version number and FSX but only was able to find suggested settings for version 1.959.

 

I guess I can close or remove the newer version and see if I can run the older one again.

 

Mitch

0

Share this post


Link to post
Share on other sites

Reinstalling or updating your display drivers will not remove your settings in the Nvidia Inspector. The only way I know of to get rid of the settings in the NI is to uninstall/reinstall it. I have the 1969 version too and just clicked to update it and it updated it without changing any settings. I see no changes whatsoever in the latest version and previous version. Use the same settings you had for the old version. There were just a couple of bug fixes for the latest version and they do not affect FSX whatsoever.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

Jim, the wording seems different on all of my options. I kind of gave up at guessing which was correct when I got to the "Antialiasing - Setting". The suggested setting is "8xS Combined: 1x2 SS +4x MS". I don't see anything close to this in my new version. Which setting are you using for this option? It might be easier to just count the lines down instead of trying to type up the whole thing.

 

I think I read in my travels trying to find an answer where there is something in Microsoft Update that re-sets everything. Whatever it was, something re-set it because I was back to the jaggies again. I had done a lot of updates through Microsoft and downloaded the latest video card driver.

 

Thanks

0

Share this post


Link to post
Share on other sites

Thanks for the replies, my name is Robert, sorry about not following the right procedures, I was not sure how too add a post to the forum. but you learn something new everyday.

Regards

0

Share this post


Link to post
Share on other sites

Jim, the wording seems different on all of my options. I kind of gave up at guessing which was correct when I got to the "Antialiasing - Setting". The suggested setting is "8xS Combined: 1x2 SS +4x MS". I don't see anything close to this in my new version. Which setting are you using for this option? It might be easier to just count the lines down instead of trying to type up the whole thing.

I definitely have the setting available that you indicated with the latest update. Make sure you have loaded the MS Flight Simulator X profile. Are you saying your FSX profile in nvidiaInspector disappeared after you updated? Mine did not. But, a strange thing happened to me last night when I started up FSX and loaded the default flight at Friday Harbor. Had great graphics but suddenly the screen froze and FSX closed and restarted. I checked out the error using AppCrashView and the faulting module was g3d.dll (yes I have FSUIPC installed). I have not seen this crash since it was partially fixed by the developer of FSUIPC. I tried again and got another crash. I went to the nvidiaInspector and located the FSX profile and clicked on the button in the menu to return to the default settings. Ran FSX again and received NO crash and the graphics were crisp and clear and fantastic fps. I'm leaving the NI settings at the default. I think the NI profile somehow got corrupted. Best regards, Jim
0

Share this post


Link to post
Share on other sites

Jim, that's weird. Yes I do have the MS Flight Simulator X profile selected but it is definetly different. One other thing I noticed was the little icon at the top is not highlighted. I drew an arrow in red in my first attachement. In the directions located here that I'm going from http://www.simforums.com/forums/settings-for-new-drivers-updated-v1959_topic36586.html this is step 2. Between the two attachements you can see what I'm getting.

 

Sorry Jim, I've got to log onto my other computer to see where I have to load the pictures to attach. I wish this could be made easier on this forum. I'll be back shortly.

0

Share this post


Link to post
Share on other sites

Here is a great guide to help you setup fsx

 

Search Google for Word Not Allowed's FSX hardware/software guide. Apparently I can't link to it here.

0

Share this post


Link to post
Share on other sites

Your NI settings are way off. Try hitting the green Nvidia icon at the top and reset everything back to the default. The setting you want for AA should be 00018. Don't know what else you can do.

 

Best regards,

 

Jim

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0