Jump to content

UAL1063

Members
  • Content Count

    29
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by UAL1063

  1. GAUGE DISPLAY STAYS ON

    My RCB GH gauge stays on. I cannot close it by any method. Any ideas? 

    1. rcbarend

      rcbarend

      Need a lot more info to help.

      - Which version of GH ?? (filename of package)

      - Which Flightsim ? (FS9, FSX, P3D)

      Please contact me via regular EMail; see the README for Email address.

  2. Discovered that the problem is the window limit with the -8. Solution is to deactivate a couple of windows you do not normally use, like the ZOOM windows. Gus White
  3. Bryan, I've used MSFS now FSX for 25 years, so you can imagine how much I have tied up in addons. I'm very happy with FSX enhanced with the addons I've purchased, so there is no way at this point I am going to migrate to P3D. I use all your products for PMDG and a few others. I really hate to hear there is not a version for the -8, and I sincerely hope that changes at some point in the future. I mess with my panel.cfg all the time so I don't mind that work if there's a way for you to produce a 32 bit version. Thanks, Gus White UAL1063
  4. I have used the gauges for many years on all kinds of aircraft with no problems. Recently I purchased the PMDG 747-8 which has a built-in EFB. My problem was that the EFBs on the side panels where there but would not display anything - they were dark. Through a process of elimination I discovered that the RCB GH was somehow in conflict with the -8 EFB display. I removed RCB GH and everything works great in the -8. Any clues about this? I really would like to use the GH on this new aircraft. Thanks, Gus White UAL1063
  5. RCB GroundHandling and PMDG 747-8 (expansion)

    Has anyone had a  problem with the RCB GH on the PMDG 747-8 (and it is only the -8). When I insert it in the panel.cfg it interfers with the display of the EFB on the side panels. When I take it out, the EFB works fine. Any idea what's going on with that?

  6. As you can see in the pic (click link below), the FSX logo bleeds through the PMDG 747-8 EFB. I also have the bleed-through problem in the PMDG 777, but not in the NGX or any other aircraft. I uninstalled and reinstalled the 747-8 and it temporarily fixed the problem, but it returned. The EFB opened in a 2D window displays just fine.I've used Steve's DX10 Fixer to no avail. Interestingly this problem does not occur with DX9, but DX9 causes OOMs with this bird so I need to use DX10.Has anyone else had this problem? Does anyone have any ideas? CLICK HERE FOR PIC: https://www.dropbox.com/s/s5o5jqs1tj6rfzz/Picture1.png?dl=0 Gus WhiteUAL1063
  7. UPDATE: I followed the suggestions in the "DX10 How To" PDF file by Adam Banks (http://www.sim-outhouse.com/sohforums/showthread.php/88271-DX10-quot-How-to-quot-Guide-a-new-home!) with no changes in this bleed-through problem, but I did improve frame-rate a little. I am still looking for a solution. I know DX10 in FSX is a trial, but Steve's DX10 Fixer should help, but I have not found out how. Is this a shader problem? The "How To" manual suggested there might be a need to return to original shaders. I haven't tried that ... might do so later today. Again, this is a problem only in my PMDG T7 and 747-8. Any thoughts? Augustine White
  8. Ooops ... uninstall and reinstall fix was only temporary. The problem is back. I also have this problem in the T7, but not the NGX (nor any other aircraft). Can anyone tell me how to manipulate Steve's DX10 fixer. I have the program and have tried several options but I am only guessing. Any ideas? Augustine White UAL1063
  9. OK, I uninstalled the -8 and reinstalled it and that solved the problem, Augustine White
  10. Thanks Marc, I have DX10 fixer but I don't know how to fix this problem with it. Augustine White
  11. I have this strange texture bleed-through on my EFB (747-8). But the problem does not occur when the EFB is opened in a 2d window. (see photos). This also occurs in my T7 with the panels where an EFB might go. I have noticed it is associated with DX10 because when I turn that off I do not have the problem. Anyone have ideas or solutions? Augustine White PHOTOS: https://www.dropbox.com/s/s5o5jqs1tj6rfzz/Picture1.png?dl=0 https://www.dropbox.com/s/qk07djlixdizl24/Picture3.png?dl=0
  12. FS++, Amazing how it works when set up correctly ... UAC off and running MCE and FSX in Admin mode. Thanks for the reminder! Works great now. Jim/Brian/Stewart are back and commanding AES!! Gus White UAL1063
  13. Ed, I have WIN10 Pro and MCE works partially. The copilot thinks I am already airborne while I'm on the ground, or that my engines are not started when ready for takeoff. The only thing I can get him to do is to work some dials, i.e. speed, heading, radios, etc., and I have no interface with the ground crew (AES/GSX). I learned a couple of days ago that on my system FSX is more stable with "Preview DirectX 10" checked, for whatever that's worth. Hope we can figure out MCE with WIN10. Gus White UAL1063
×
×
  • Create New...