Jump to content

Sign in to follow this  
crash_continental

New Overspeed Problems

Recommended Posts

Hi,Okay, just updated my PMDG 747-400 (latest patch, Dec3) and I cannot stop it from overspeeding in VNAV. I never had overspeed problems before, but now I can't fly it at all.I have disabled ASV, but the problem remains. I do not believe it to be a weather issue as I was watching the winds very closely and nothing changed.(I'm also curious as to why the door assignments were changed to this new, simpler config. I can't open my cargo doors without opening EVERY door on the plane?!?)

Share this post


Link to post

Okay, two days and still no answer...So I keep trying various things, and making observations:- Turning realism from hard to medium or easy; no difference.- Pausing the game seems to bring about an instant jump in speed. (In fact the speed on the PFD continues to move around when paused for some reason)- The FMC will suddenly read something like MAX ALT 145, and then the speed will begin to slowly raise until it goes overspeed (this is after I've been flying at the OPT altitude for some time)- I have completed one flight without this failure and strangely (and perhaps coincidentally) it was my only eastbound flight.I continue to fly and test, and have ruined flights. Just as I've done from the beginning, finding out all my own answers. I have to say I feel a bit like an unpaid beta tester at this point, and I'm a little frustrated. There is a rule that is beginning to emerge out of the darkness that it isn't wise to buy complicated payware until it has been out at least a year, about the time the developers start to fix all the errors. While I have faith that PMDG may eventually get it all sorted, and that they need time to do so, I would appreciate the occasion comment (outburst, word of encouragement, flat denial, excuse :-) ) with regards to my post. I hope I'm not overstepping myself here...

Share this post


Link to post
Guest

just a guess, but is pilot heat not on?

Share this post


Link to post

Hello, sorry that you are having some problems.I have to say I feel a bit like an unpaid beta tester at this point, and I'm a little frustrated. While I am unsure as to what exactly the issues pertaining to the overspeed I can say that as part of not only the 737 NG but the 1900 and 744, the time spent by me personally on "beta testing" with the "free" versions in no way compensates for all the countless hours spent testing these things. So forgive me a little for this responce and this is not to say that I do not feel your pain here. Now, there are real issues and there are many other types of issues when you have a sim so complex. I know the majority of things bought up are strictly user issues, not knowing how a certain system is suppose to work etc. Then of course there are real issues, no mistake about that. As a "pro" tester I can tell you that there is only one way for PMDG or any other developer to locate and fix items, this being the ablity to REPLICATE the said problem. The HDG bug is one example. We searched, we flew, we twiddled and used our center mouse to no avail, no matter what I could not get the plane to turn the wrong direction. But back to this overspeed problem. What exactly do you do and not do before this happens? Do you pause the sim? Do you use a regular setup and config? Is the flight the same? What about weights and the like? Are you changing altitudes in VNAV? If so how do you do this? If you can tell us exactly (and I mean point by point) what you are doing on this flight then it should be (in theory) easy to replicate and nail down. Other things that are very important, what other add-ons are using with your flights? I uderstand your frustration, we all simply wish to jump in the sim and fly without unexpected issues and I appreciate your openess here.[h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|


Randy J Smith

Share this post


Link to post
Guest andyman

Use speed intervene or put a new speed in the FMC. I wouldn't use time accell tell throttle is set either...

Share this post


Link to post
Guest D17S

Or . . . Your fellow simmers can take the contols of your exact airplane and carry on with your exact flight from any moment you want us to. Upload your files and maybe someone will have a look. Here's a way to do it. Here

Share this post


Link to post

Are you guys ABSOLUTELY POSITIVE you don't have "Control Override" for the throttle in the PMDG Options/AFDS page checked? This sort of overspeed thing can happen if that's checked because the physical position of the throttle is overridding the target speed when you see "HOLD" on the FMA. This is how it works in the real plane, but it works there because the thrust levers have a motorized servo attached to them that connects and disconnects depending on the thrust mode. If it's not checked, please try checking it, pressing OK, then going back into the options and unchecking it, then pressing OK again. Please let me know if this has any effect on this - I have NEVER seen this issue you guys are describing in hundreds of flight hours in the PMDG 744. No one has sent me a saved flight to try this with yet either...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

Ryan,When I had the problem, my hardware throttles were in the idle position. I did not have the ctrl overide checked anyways but even if I did, it should have went to engines idle..not speeding up.


Eric Fisher  

 

 

Share this post


Link to post

Thank you for your very well thought-out answer, Randy, I appreciate it. Thank you to everyone else who gave some input as well. I will continue to test (between sleeping and working, of course :-) ) and share my answers here.Let me say that at this point I'm leaning towards pause/interruption as the culprit. That is to say, pausing or selecting something from the menu, most especially FSUIPC from the moldules menu. I'm going to try and complete a westward flight tonight where I will be sure NOT to hit pause or use a menu. Then tomorrow, I'll try it again and hit everything. Should get back to you very soon.BTW, the flights I'm making are flights I have replicated exactly before (same time, route, add-ons) as before with only slightly varying weights. I'm very careful with my numbers (weight, balance, V-speeds, etc.) so I'm almost 100% certain that that is not the cause. The only major change I have made is installing the new patch; I have been very careful of this.Will get back soonish...- daniel

Share this post


Link to post

I have the files from Hans that supposedly show this happening and I will check it out at some point tonight...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest theonlyamrad

Just an observation,on a couple of flights I've had already, I've noticed that the a/t status line was blank after going back into FS9 full screen from windows. the same thing happened once or twice when selecting fs9 menu bar or going into FSNAV. on one of these occasions i was about to stall, while the others were overspeeds. I reckoned that the interuption was causing a "soft" autothrottle disconect. I just make sure now to keep and eye on the status indicator and if it blanks - press the the vnav button again. I believe the update intoduced these "soft" a/t disconnects and that if it happens, the vnav and a/t can be in an armed state but not necessarily engaged!!Patrick Roe

Share this post


Link to post

I have yesterday for the first time experienced the same overspeed problem when using the Queen together with FSNavigator (after having hit F9 to open and close FSNav a number of times).Roland

Share this post


Link to post

Ryan,Yes, I am ABSOLUTLY POSITIVE that I don't have the "Control Override" checked. (See previous thread on this problem). A couple of days ago I sent you all required files to replicate this problem to your e-mail address. So far no response at all from you. Did you receive those files?The fact that you NEVER have seen this problem, doesn't mean that it is a non-existent issue. Ever since the latest patch was installed this issue happens randomly over and over again.Kind regards,Hans


Kind regards,
Hans van WIjhe

Share this post


Link to post

Hi Ryan,Oops, messages crossed. Anxiously awaiting the results of your investigation. Don't hesitate to contact me if you do need more information.Regards,Hans


Kind regards,
Hans van WIjhe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...