Jump to content

Sign in to follow this  
Guest A346

What's going wrong here?

Recommended Posts

Guest A346

Just after take-off runway 03 EHBK flying runway heading. I engaged A/P L, then I pushed the SPD, L NAV and VS buttons. No luck either with A/P C as suggested on another forum.

Share this post


Link to post

I see what going on.In the upper right hand corner of the ND you see 750 between brackets.That means that the FMC thinks that the aircraft didn't pas the 750 feet point after take-off.I'll suggest you use the direct-to function in the FMC LEGS page.I'm from around EHBK, actualy I have been there today, to watch a CLX flight come in. I also know that if they take-off in the northern direction, they turn right after passing 750 feet, towards Maastricht VOR. And that's were it went wrong for you.Another tip, arm VNAV and LNAV prior takeoff.

Share this post


Link to post
Guest A346

No, I'm afraid that's not it. It also happens at other airports with different stars. The 747 just doesn't want to capture the magenta line in LNAV mode. I'm flying in LNAV mode only. Assuming this is possible as it is in the 737.

Share this post


Link to post

The previous poster is correct. The ND is telling you that you have past your first way point and the FMC doesn't know where you would like to go next. The solution is to go to legs page and select your next waypoint. Then LNAV will get you there. :-)


George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post

I could be wrong here but maybe the 750ft waypoint has been missed because of the climbout was done in VS where it should at least initially be done in VNAV,it gives engine out climb management.Jon

Share this post


Link to post

>The previous poster is correct.please call me Ramon ;)And If I may add to that, the THorN waypoint isn't shown as the active waypoint on the ND. It isn't magenta, and as long as the waypoint remains white it is an inactive waypoint.

Share this post


Link to post
Guest A346

Thanks for your help guys. The problem seems to be the following: whenever the plane crosses a beacon/waypoint the fmc doesn't automatically select the next waypoint on the route (see FMC LEG page). The plane turns at the magenta waypoint but the fmc doesn't select the next onroute waypoint, which causes the plane to go straigth an then turn towards the last magenta waypoint after it passes the white (next) waypoint. The fmc just "stays" with the old one and starts counting the NM the plane is flying away from it. What causes this problem, and more important, how do I solve it..?

Share this post


Link to post

Don't count on some procedures unless they are correct for the way you are flying departure. If you need to cross XXX at a certain alt then simply hand fly it - after passing XXX - move up the next wpt in line (DIR TO). Some deps have you at a hdg until you input where you tell it where you want to go next. Most likely for clearance.. Best,Randy J. Smith<<>>


Randy J Smith

Share this post


Link to post

Hugo,What's going on here (can't believe I didn't see this looking at the pic initally) is that there's a 750 foot psueo waypoint in your SID. This is a conditional fix of sorts that should clear when the airplane reaches 750 feet climbing out. It's not clearing here for whatever reason and that's why the plane isn't following the line. Just line select the next waypoint after it on the LEGS page up to the top and hit EXEC and the plane will begin tracking the line...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest A346

Ryan, Randy, Ramon and others, I greatly appreciate your help but none of your suggestions solved my problem.I'll try to explain the issues I'm having with some screenshots:At this moment nothing is going wrong. I took off from EHBK and entered a DIRECT THN and the plane is following the magenta line to the magenta waypoint. The FMC indicates that we have 8.4 NM to go to the waypointhttp://forums.avsim.net/user_files/168883.jpgAt the THN waypoint the plane turns towards the next waypoint (EHN) as it should do. But a few things seem out of order: 1)The THN waypoint is still showing in the FMC (the plane is now already 10NM outbound this point) 2) The THN waypoint is still magenta. 3)The EHN waypoint is white.http://forums.avsim.net/user_files/168884.jpgWhen overhead the next waypoint (EHN) the plane starts banking left..http://forums.avsim.net/user_files/168885.jpg..and right (trying to get back inbound THN again?)But in fact the plane drifts away into a quite random directionhttp://forums.avsim.net/user_files/168886.jpgAfter entering a DIRECT STD in the FMC, the plane turns inbound towards the STD waypoint. We have 3.1 NM to go and STD is magenta.http://forums.avsim.net/user_files/168889.jpgAfter STD the plane turns towards the next waypoint (RIVER) but again the same thing happens: STD remains magenta, RIVER is in white and the FMC still shows STD, the point we now passed more than 9NM ago.http://forums.avsim.net/user_files/168888.jpgAt RIVER the plane starts banking right..http://forums.avsim.net/user_files/168887.jpg..and left again drifting away over the North Sea.http://forums.avsim.net/user_files/168890.jpgI hope this gives you some insight and hopefully I get a solution

Share this post


Link to post

It looks strange to me that in your FMC ACT RTE LEGS page many waypoints don't have the SPEED/ALTITUDE FMC calculation, they appear like ----/----Isn't that very strange?Jose Luis


signed: José Luis

Share this post


Link to post
Guest A346

Should there be SPEED/ALTITUDE FMC calculation? I just want the plane to follow the L NAV path and have the autopilot control the speed and altitude along the route.

Share this post


Link to post

Hugo,Please note you must sign every posts with your real name as per the forum rules. Most do this by use of forum signatures in user preferences.Jose Luis is right on the money. Looks like the FMC flight plan isn't correctly initialized. Something is definitely missing. Care to take us through how you enter the route? And please don't leave out anything! ;-)Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...