Jump to content

Sign in to follow this  
pilotpm

PMDG your plane is sic...

Recommended Posts

Hello ,somethings wrong with your AP Stoff.I had many flighjts now and not even 1 off themwas catching LOC/GS as it should.Not explaining more here..........I am simming allmost 10 years now and have done this withthe PMDG in FS9 right wellSo i think it is not missing on "don`t understood how to usingFlightsims and Add On`s"but for shure here ,...PMDG your plane is sicand i am realy disappointed therefor.I flown this LOC/GS with other Planes with no problemsso it is no reasen from a wrong setted code inside off FSX.Do you realy did Beta tests on this Plane ??Sorry........regardsMario G

Share this post


Link to post

I just did couple of flights with 747X, as test flights. All worked out very nicely, just the way it has always been working in FS9.With PMDG, when something's wrong, it's usually something you set up falsely or Navdata, which can also contain errors. My suggestion is, try another airport, another STAR... And maybe if you want to be helped, describe exactly what you are doing and possibly post a screenshot of your panel + fmc while in LOC mode.PS. Don't go bashing PMDG just because *you* think it's their fault.

Share this post


Link to post

Hi Word Not Allowed ,i did not using STAR or SID never at this allmost 10 years off FS Simming.I allways creating my plan with a flightplanner ( at the momentwith Flightsim Commander what is pretty fine i think.)So i put in my "own" STAR or SID to all the runways.It worked with all other Add On`s and planes fineand should work with PMDG ,tooMaybe i should make a break because i am really mad and angry at the moment.Can`t understand whats goeing on and normaly it should worklike i do it.Maybe i have to sleep over it....bad day today !!regardsMario G

Share this post


Link to post
Guest Scousefox9

Mario, clearly there is something wrong with your configuration and/or NAV Data. This forum is here to help users but you'll find many more will be willing to assist if you refrain from expressing your frustration in this way.The aircraft works perfectly for me so as Word Not Allowed said, it is most likely something silly that can be solved easily. More information is a must and possibly some screenshots; some users may try and recreate. I'm not a qualified Physician but my analysis returns a conclusion that the plane is in good health and NOT 'sic' :D.Regards,

Share this post


Link to post

I don't fully understand what you mean with regard to your comments.. But, and please don't take this the wrong way, I think your problem is a lack of understanding how the aircraft works. There is nothing wrong with the G/S and LOC. I suggest you take time out and have a go at a good tutorial, like those on the PMDG website, they'll explain a lot. Either that or try one from the BA VA website, I wrote one on there that explains most of the systems and how to fly the PAX version.You can find that tutorial and another one here:http://www.speedbirdonline.co.uk/747.htmlTake a look at that those and do the flights and you'll learn a lot about the avionics and automatics and a lot of this will come clear.CheersCraig


Craig Read, EGLL

Share this post


Link to post

My suggestion would be, http://www.navigraph.com/This is real world navigation data, for use with your PMDG. It also has SIDs and STARs included (according to website). If you are saying you are "creating" STARs, then it's pretty much obvious where the error is coming from.

Share this post


Link to post

Hello ,Thanks Chuck !Tought i was to stupid to fly that bird after allmost 10 yearsoff Flightsimming and have to had a lot known experiencewith it in FS9....diden`t have that troubles there.So hope that PMDG is aware off it and is looking in it........Some statement off the developer where usefull , too.......regardsMario G

Share this post


Link to post

Mario,We have absolutely no reason to believe there's anything wrong with our GS/LOC/APP modes. If you're not flying the aircraft correctly according to realistic real-world procedures then it's liable to do all sorts of things that will seem wrong and strange to someone who is not well versed in them. This is not a default FS aircraft and it will not behave like those simplified versions do.I'd suggest going through some tutorials that show realistic operation of the aircraft and then post back if you still have problems after that.Our Type Rating Course would be a good place to start:http://www.precisionmanuals.com/priv/pages/down/docs.html


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest 744nut

I did my first flight today with the 744FSX and I was not able to capture the localizer/glideslope also. I used the default star/sid database. On the NAVRAD page the ILS frequency was active/not parked but the glideslope/localizer pointer scale did not appear on the PFD.I have about 7300 hrs on Precision Simulator 1.3 and 38 hrs on the real life fullmotion 744 so I know the 744....but I am still learning :). regardsTon

Share this post


Link to post
Guest 744nut

I made a full autoland ......so it was probably a glitchregardsTon

Share this post


Link to post

Ryan,Does the procedures in the FS9 version of the Queen differ from the FSX version. I never had a problem with FS9 and I haven't changed anything that I do but I keep having this problem with the FSX version. Mmmm.Thanks Chuck


Chuck Biggins

 

Share this post


Link to post

Gentlemen,Can all of you encountering this problem please try performing an ILS into a standard FSX airport with no scenery modifications (NO Add on Scenery or mesh update) and see if you continue to encounter the problem. The few customers I have seen so far have all traced this to add on scenery problems.RegardsPaul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/priv/img/forum/sig_pmdg.jpg


Paul Gollnick

Manager Customer/Technical Support

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team.jpg

Share this post


Link to post

Hello all , :-)back after 2 days off; to clean my head.Did now a couple more flights, found the reason ,and everything is working fine now.Had 2 flights today LOC/GS worked fine and i am lucky again.The reason was , but wasen`t with FS 9.1:( with all reports FSX was and is used )As i am an "outside look fan" as far as the LOC/GS is capturedi am jumping to the outside view ( spot ) and thansetting the sim to Time Acceleration 1/2 to watch the planelanding.This didn`t worked for some reason anymore and it tooks a whileto understand , so i didn`t tought this could be the Issuebut for shure was !! ?OK glad i found it ; everything works great now.I mentioned in an other Post some anomalies with the VNAVbetwin slowly jumings up and down ; they still therein VNAV Path but gone if i use VNAV Speed.So an other finding for me....But if that should like that........mmhh not shure , i am no 747 pilot.OK just to report back.....glad now.> Do you realy did Beta tests on this Plane ??Sorry........So please forgive me for that words...frustration was to big there :-term Thanks PMDG for this great Product!!She is a real Candy.regardsMario G

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...