Sign in to follow this  
Dougal

Any Idea What This Is.....?

Recommended Posts

I know it looks like an overstressed vid card, but it only happens with the 744.Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Now THAT is cool. =)First thing I would try: update to the latest nVidia reference drivers.- Bill

Share this post


Link to post

Yeah that looks like what happens when you get heat artifacting... it's very possible that you'd only see it with the 744 - it's by far the most complicated VC out there and does stress the card more. Check the fan on it and make sure it's still spinning, clean out any dust in it etc...

Share this post


Link to post

Mmmmm.... It's a new build with new card, running latest drivers. All seems fine with hardware.I'm at a loss. All my stress testing & benchmarking software runs fine. Surely, they load the video card more heavily?

Share this post


Link to post

I know very little about such things, but it looks like there is an arcane setting someplace that is amiss.My first thought was, Wow! A Stealth 747!!

Share this post


Link to post

>I know it looks like an overstressed vid card, but it only>happens with the 744.>>Any ideas?I would try different video card driver releases.Waldo

Share this post


Link to post

It's FSX, sorry!Driving me nuts - i can't fly VC. I get the same view using the 'hat' switch to look sideways too.

Share this post


Link to post

What's the problem-you have your back up instruments!Colin WarePortland

Share this post


Link to post

Are you using DX10 preview? That can do bad things.If it is only one aircraft then the a corrupt set of textures would be my other guess.Steven.

Share this post


Link to post

No DX10 on this PC. No Accelleration. All paints and models affected.Bizarrely, if i hookup a second monitor for the panels, it doesn't happen!

Share this post


Link to post

Try the following:Go to OPTIONS-->SETTINGS-->DISPLAY-->AIRCRAFT-->On the bottom left of the window make sure that the "2-D PANEL TRANSPARENCY" slider is set to 0% (zero percent.)Hope this helps.Don Bohr

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this