Archived

This topic is now archived and is closed to further replies.

spesimen

could it be? new nvidia beta drivers fix menu crash??

Recommended Posts

hi, i installed the newest beta driver for an nvidia 8800gt card, it is version 169.44 and was released i think yesterday?i installed sp2 for kicks to see if the problem was solved and i can say that it seemed to fix the ctd's i would get when accessing menus and options etc.overall performance seemed about the same maybe 1-2fps faster with the settings and stuff i had set before.one caveat may be that i tried the speedstep setting before, which did not fix the problem for me, but it is still disabled in my bios - eventually i'll switch it back and review other settings changes, i have not done exhaustive bug testing of this issue. it is possible that it is some combo of that setting and the new driver. but i am lazy and have some other work to do tonight!anyway, using winxp sp2, fsx sp2, gex,fex,asx,utx, tested with default cessna and pmgd747. anyway someone else out there try it and let me know i'm not just hallucinating! this should be a huge fix for the acceleration pack folks i have seen many threads asking about this crash.cheers-andy crosby

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Andy,I observed this too using the 169.28 beta drivers. Will check with .44 as wellDavid

Share this post


Link to post
Share on other sites

I also have an 8800GT card on Windows XP and FSX SP2 and never had that menu problem. Strange.

Share this post


Link to post
Share on other sites

Using the 169.25 driver, I've had an occasional menu problem (all lettering turns to rectangles) and tried the .44 beta driver after reading your post. The first time I tried FSX after the driver change, menus immediately had the problem. With a restart of the program everything is okay. We'll see what happens.

Share this post


Link to post
Share on other sites

Nope. It must be your imagination, or just wishful thinking maybe. The 169.44 drivers sadly don't change a thing here.Vox

Share this post


Link to post
Share on other sites

Same with me. Still getting D3D9.DLL crashes with 169.44 on a 7950GT card.John R

Share this post


Link to post
Share on other sites

Thanks for the replies y'all. Sadly, I have to say I reverted to sp1 after flying sp2 for the last week or so.The new drivers did significantly reduce the frequency of crashes for me, but I was still having problems with crashing particularly on longer flights when I was abusing the time acceleration. Going back to SP1 made those ctds go away... It seems to me more like they are memory leak type of errors so i wonder if it's not totally an issue with the nvidia card, but maybe we're seeing two similar crashes from various sp2 causes.. I am already using the /2gb stuff which was necessary to get the pmdg plane to work happy with all my scenery mods, but obviously fixing a leak is better than just making enough room to survive it !cheers,-andy crosby

Share this post


Link to post
Share on other sites

XP,SP2,Nvidia based MOB,8800GT,2GIGS,Raptor drive ......Even using Nhancer which worked with my 7900GTX,runways,horiz anything straight is wavy.If I run full screen, I will get CTDs. Sometimes opening a menu or exiting a flight.If I run windowed, I have NEVER had a CTD.I have tried EVERY driver known to man....Currently using Omegas.....This problem should have been fixed a long time ago.

Share this post


Link to post
Share on other sites